Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
186 Views

Intel(R) Dual band wireless-n 7265 issues (fail to connect, hardware problems)

I have been experiencing frequent disconnection to my wifi networks for a few weeks. After troubleshooting and resolving the issue for n-times, problems such as 'hardware and software issues', can't detect wifi 5.0ghz and unable to even detect wifi adapters still persist. 

What I have tried:

1. Followed the troubleshooting for Windows 10 (https://support.microsoft.com/en-us/help/10741/windows-fix-network-connection-issues)

- results: Fixed my connection issue (not able to detect wifi adapter) temporarily. 

2. Downloaded the most recent drivers from ASUS. Replaced the wifi adapter with Intel PROSet/Wireless Software and Drivers for Intel Wireless 7265 Family (Rev. C)

- results: Finally, I thought I fixed the issue. The connection lasted for a few days before I faced the same issue again. Right now, sometimes it works but sometimes it doesn't. I have to troubleshoot or uninstall the wifi adapter in Device Manager on my laptop to get back the connection after it stopped working.

3. I have never been able to detect 5.0ghz. I did some research and found that I can change the 'Properties' in the Advanced setting for the wifi adapter. In which, I selected the 'Dual band 802.11a/b/g' but it doesn't detect any 5.0ghz network available. I had tried to only select the 5.0ghz option yet it fails to work. 

Note:

- I had referred to past forums, yet it fails to solve my issues.

- Laptop model: ASUS UX305F

Thanks in advance.

0 Kudos
8 Replies
Highlighted
Super User Retired Employee
177 Views

This often occurs as a result of Windows 10 being upgraded (from , for example, 1909 to 2004). What I suggest you do is a clean install. Here is proper process for doing so:

  1. If you haven't already, download - but do not install just yet - the latest Bluetooth and WiFi drivers for your adapter. Here are links to these drivers: https://downloadcenter.intel.com/download/29876 and https://downloadcenter.intel.com/download/29849.
  2. Disable Internet access. Unplug Ethernet cable and/or disable wireless. Keep disabled until told to re-enable.
  3. From Apps & Features, check for instances of Intel PROSet/Wireless Software and Intel Wireless Bluetooth. If none, skip to step 6.
  4. Uninstall each instance present. When prompted, choose to "Discard Settings". 
  5. Manually reboot your computer.
  6. In Device Manager, check Network Adapters for an entry for Intel Dual Band Wireless-N 7265. If none, go to Step 9.
  7. Right click on the entry for Intel Dual Band Wireless-N 7265 and uninstall it, choosing to "Delete the driver software for this device".
  8. Go to Step 5.
  9. (Optional but recommended) Clean out all temporary files using the Windows Clean Disk tool. I recommend that you checkmark all categories offered, even if no files currently (so it leaves it set up for next invocation).
  10. (Optional but recommended) Clear each of your browsers' cache.
  11. Install the Bluetooth driver package (rule: always do Bluetooth first).
  12. Install the Wireless driver package.
  13. Manually shutdown and reboot your computer.
  14. Enable Internet access.
  15. Test.

Hope this helps,

...S

Highlighted
Beginner
163 Views

Hi @n_scott_pearson ,

Thanks for your help and detailed guide! I had followed all the steps and the connection is back again! Hopefully, this won't be a temporary fix like my previous attempts.

However, it is still unable to detect 5.0Ghz networks. In the Advanced tab of the Properties for the wifi adapter, dual-band 802.11a/b/g is selected. Yet, only the 2.4Ghz networks are detected. Do you have any ideas on what could be the cause? 

Once again, thank you for your time:) 

0 Kudos
Highlighted
Super User Retired Employee
145 Views

Sorry, I have no idea. I have not seen problem this myself. I remember there being someone else who complained about this issue, but I do not remember how it was resolved. You can use the search capability to look for these if you wish.

...S

0 Kudos
Highlighted
Moderator
124 Views

Hello ec12,


Thank you for posting on the Intel* Community.


To better assist you, please provide us the below information:


  • Is the wireless card an integration you made to your system or it was included?
  • Are you able to connect other devices to the same Access Point (AP) on the 5.0Ghz network?
  • Are you able to connect the PC to a different AP to verify if you are able to use the 5.0GHz network?
  • Provide the model of your AP.


 

Please run the following tool in Windows* and attach the report generated. 

  

Intel® System Support Utility (Intel® SSU) 

 

  • Intel® SSU Download
  • Open the application and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View". 
  • Click on the menu where it says "Summary" to change to "Detailed View". 
  • To save your scan, click on "Next", then "Save". 


Best regards,

Maria R.

Intel Customer Support Technician


0 Kudos
Highlighted
Beginner
113 Views

Hi @Maria_R_Intel ,

1. I suppose the wireless card was included, as I made no integration.

2. Yes, I am able to connect to 5.0Ghz network via my mobile phones and tablet.

3. I have never been able to detect any 5.0Ghz network since I purchased it. As my wifi adapter is not working, I found out that the wifi adapter of my PC should be able to connect to the 5.0Ghz network.

4. Is it the modem model?

Right now, I faced the same condition again, whereby my wifi adapter has software/hardware issues (the result of troubleshooting). Even after I followed the above solution provided by Scott, it failed to last. I uninstall the wifi adapter yet again, but it doesn't work anymore. This issue persisted for two days, it works again after I troubleshoot the network. This cycle of sudden failure of the wifi adapter happens again and again. How do I resolve this? 

Below attached the report.

Thank you in advance. 

0 Kudos
Highlighted
Novice
111 Views

does your router support the 5ghz band? If your router supports the 5ghz band, try changing to channel 36.

0 Kudos
Highlighted
Moderator
101 Views

Hello ec12,


Thank you for the information provided.


Based on the reports, you are not using the Intel Wireless card. You can check the report you provided under the "Networking" section that the Intel* Dual-Band Wireless-N 7265 is not receiving a Default IP Gateway so it does not have internet.


According to the report you are using Realtek RTL8188EU Wireless LAN 802.11n, to connect to the internet, I searched for information about the device and it seems like it only supports the 2.4GHz band. However, the device is not from Intel* so we cannot confirm if the information is accurate. We encourage you to contact Realtek support so they can assist you and provide you with the information. You may also want to check this with ASUS*, there is the chance that the USB device is not fully compatible and may not work properly with your laptop.


Best regards,

Maria R.

Intel Customer Support Technician


0 Kudos
Highlighted
Moderator
76 Views

Hello ec12,


We have not heard back from you, so we will close this thread. If you need any additional information, please submit a new question as this thread will no longer being monitored.


Best regards, 

Maria R.  

Intel Customer Support Technician 



0 Kudos