Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7674 Discussions

Intel(R) Wi-Fi 6 AX200 160MHz: The network adapter has returned an invalid value to the driver.

JDN_
Beginner
1,145 Views

I recently did a clean wipe of my ssd and hdd and re-installed windows on my ssd, ever since then my pc has been crashing/rebooting and freezing. I have updated every possible driver I could find but nothing seems to help for very long.

According to Event viewer the current problem is:
"Error 5/22/2024 5:57:00 PM Netwtw10 5010 None"

0 Kudos
12 Replies
JeanetteC_Intel
Moderator
1,081 Views

Hello JDN,

 

Thank you for posting in Intel Communities.


Based on your post, it is best to coordinate this with our team for further investigation. Before I do so, It would be a great help if we could get more information about your system. Please download and scan your system using our Intel® System Support Utility. After running it, you will be given the option to save the logs to a .txt file, please do so and attach the file in your reply. It is best if you can also attach the vent logs and a photo of the errors when your system crashes.

We will wait for your reply.



Best regards,


Jeanette C.

Intel Customer Support Technician


0 Kudos
JeanetteC_Intel
Moderator
999 Views

Hello JDN,

 

Thank you for posting in Intel Communities.


We're still waiting for the information we requested so we can identify the next steps that need to be taken to solve this issue. We hope to get your reply soon.



Best regards,


Jeanette C.

Intel Customer Support Technician


0 Kudos
JDN_
Beginner
980 Views

Here is the SSU file.
Sorry for the late response, I have been shutting my pc down every time I'm not using it and that seemed to avoid the issue, so I wasn't sure if it will show up.

0 Kudos
JeanetteC_Intel
Moderator
950 Views

Hello JDN,

 

Thank you for sharing the SSU log file and additional detail(s) about how you prevented the issue from occurring. We'll go ahead and check the log file and we'll post an update once it's available.



Best regards,


Jeanette C.

Intel Customer Support Technician


0 Kudos
JeanetteC_Intel
Moderator
784 Views

Hello JDN,

 

As per checking the SSU log file you shared, can you confirm if the Intel® Wi-Fi 6 AX200 was pre-installed on your GA X570 AORUS PRO WIFI or is this an upgrade component? Additionally, if the component is integrated into the motherboard, kindly follow the steps for clean installation of the wireless drivers using the latest OEM drivers (version 22.200.0.6) and let us know how it goes.

 

Feel free to let me know if you have questions or need clarification.


 

Best regards,

 

Jeanette C.

Intel Customer Support Technician


0 Kudos
JDN_
Beginner
731 Views

It came installed when I bought the motherboard.

0 Kudos
JeanetteC_Intel
Moderator
711 Views

Hello JDN,

 

Since the Intel(R) Wi-Fi 6 AX200 is a pre-installed component of the motherboard, have you tried following the steps for a clean installation of the wireless drivers using the latest OEM drivers (version 22.200.0.6)? Please let us know how it goes.

 

Feel free to let me know if you have questions or need clarification.


 

Best regards,

 

Jeanette C.

Intel Customer Support Technician


0 Kudos
JeanetteC_Intel
Moderator
634 Views

Hello JDN,

 

We are just waiting for an update regarding the recommendations we shared to fix this issue. Kindly please let me know about this information so we can identify the next steps that need to be taken to solve this issue.


Feel free to let me know if you have questions or clarifications.


 

Best regards,

 

Jeanette C.

Intel Customer Support Technician


0 Kudos
JDN_
Beginner
594 Views

After shutting down my pc every night, I have no longer experienced the issue.
Thanks for the recommendations, J.

0 Kudos
JeanetteC_Intel
Moderator
523 Views

Hello JDN,

 

We understand that the issue has not reoccurred upon shutting down the PC every night. But to make sure that the issue is totally resolved, may we ask if you were able to complete the steps for a clean installation of the wireless drivers using the latest OEM drivers (version 22.200.0.6)? Is it okay for us to continue with the further checking to ensurethat the issue will not reoccur?


We hope to hear from you soon.


 

Best regards,

 

Jeanette C.

Intel Customer Support Technician


0 Kudos
JeanetteC_Intel
Moderator
430 Views

Hello JDN,

 

We still hope to get an update on this.

We hope to hear from you soon.


 

Best regards,

 

Jeanette C.

Intel Customer Support Technician


0 Kudos
JeanetteC_Intel
Moderator
384 Views

Hello JDN,

 

Since you have confirmed that the issue has no longer been experienced after shutting down your PC every night, and haven't replied to further check to make sure there is no underlying issue, we will proceed in closing this thread.


Should you need assistance in the future, please submit a new question as this thread will no longer be monitored.



Sincerely,

Jeanette C.

Intel Customer Support Technician


0 Kudos
Reply