Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
6022 Discussions

Intel(R) Wi-Fi 6 AX200 160MHz receives very weak wifi signal from router

pannnyv
Beginner
1,418 Views

Problem was noticed right when windows was first launched. Only 1 WiFi signal can be found with only 1 bar of strength. However, all my mobile devices and laptops can find all other WiFi in my house with full strength indicator from the same location. Are there any ways to fix this issue?

7 Replies
David_G_Intel
Moderator
1,355 Views

Hello pannnyv

 

Thank you for posting on the Intel️® communities. Please share with us more information for recommendations:

  • Are you having issues on WIFI or Bluetooth or both?
  • When did it start to happen?
  • Do you remember if this issue happened after a new OS update or Wireless driver update?
  • Is this a laptop or desktop system?
  • Is this issue happening at home, office environment or both?
  • Is this a new computer?
  • What OS version are you using?
  • Is this the original adapter that came pre-installed in your system or have you changed/installed a new adapter recently?
  • Have you checked if this issue happens on different networks?
  • Were you able to have you wireless connection in a normal/expected performance before?
  • Have you installed any recent software or hardware in your system?
  • Have tried a roll back to a previous driver version for testing?
  • Have you rebooted your access-point, router, modem?
  • Please share with us the Intel® System Support Utility (Intel® SSU) results

Download the Intel SSU https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

Open the application and select "Everything" click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".

Click on the menu where it says "Summary" to change to "Detailed View".

To save your scan, click on "Next", then "Save".

 

Regards, 

David G 

Intel Customer Support Technician 

 

vyscop
Beginner
1,199 Views

Hi I am having same problem. I just bought new Gigabyte  Aero 15 with Intel(R) Wi-Fi 6 AX200 160MHz. I am two walls away from wifi router and althought wifi strength is shown full or four bars, internet is so slow it is unusable. 

In the same room in the same spot I get no wifi problems with iphone 11 and 5 year old macbook air.

 

Thank you for posting on the Intel️® communities. Please share with us more information for recommendations:

  • Are you having issues on WIFI or Bluetooth or both? Wifi
  • When did it start to happen? From start, When bought new notebook and installed all updates
  • Do you remember if this issue happened after a new OS update or Wireless driver update?
  • Is this a laptop or desktop system? laptop
  • Is this issue happening at home, office environment or both? home
  • Is this a new computer? yes
  • What OS version are you using? Operating System: Microsoft Windows 10 Pro(10.0.19042 Build 19042)
  • Is this the original adapter that came pre-installed in your system or have you changed/installed a new adapter recently? Yes
  • Have you checked if this issue happens on different networks? No
  • Were you able to have you wireless connection in a normal/expected performance before? Yes
  • Have you installed any recent software or hardware in your system? No
  • Have tried a roll back to a previous driver version for testing? No 
  • Have you rebooted your access-point, router, modem? Yes

 

David_G_Intel
Moderator
1,324 Views

Were you able to check the previous post?  

Let us know if you still need assistance.    


Best regards,  

David G.  

Intel Customer Support Technician  


David_G_Intel
Moderator
1,279 Views

We have not heard back from you, so we will close this thread. If you need any additional information, please submit a new question as this thread will no longer be monitored.   


Best regards,  

David G. 

Intel Customer Support Technician


GLAXDiAN168
Beginner
939 Views

Intel(R) Wi-Fi 6 AX200 160MHz receives very weak WiFi signal from router

Hello, I am having issue like Pannnyv. PC and router are placed in the same room. Intel(R) Wi-Fi 6 receive very low strength, there is only one bar indicated. Please be informed, every components of the PC are OEM, windows 10 Pro license.

 

Any helpful solution?    

vyscop
Beginner
924 Views
I returned my laptop because of this. They sent me it back and said they changed component, I suppose this wi-fi card.
But it's same! I installed all the latest updates from GigaByte support page. In a room where every other smartphone and notebook doesn't have problem picking up Wi-Fi this ones connection is unusable. Some inherent problem with AX200, its antenna or what is going on there?
GLAXDiAN168
Beginner
913 Views

Probably you did not get helpful from Intel Moderator.  There were too much questions from Moderator to determine the root issue, but not the useful solution. I think the root issue is all about the hardware of Intel(R) Wi-Fi 6 AX200 160MHz, not the software. Sound like I am going to return my pc to the shop. 

Reply