Wireless
Issues related to Intel® Wireless Adapters and technologies
6305 Discussions

Intel(R) Wi-Fi 6 AX201 160MHz - 5ghz broadcast not connecting / connecting late

Ersin
Beginner
778 Views

Hello there. I bought a new Dell G15 5510 device. But I'm having trouble joining your wifi network. all my drivers are up to date but not connecting to 5ghz broadcasts, or connecting late. (3 - 4 minutes later)

how can i fix this?

ssu file is attached.

0 Kudos
11 Replies
DeividA_Intel
Moderator
727 Views

Hello Ersin 


Thank you for posting on the Intel communities. 


In order to have a better understanding of the issue, please share with me the following information:


  1. Have you tried a different SSID?
  2. Have you tried using a different router?
  3. Does the issue only happens when using 5Ghz or also when using 2.4Ghz? 
  4. Have you tried using the drivers provided by Dell? 


Best regards, 


Deivid A.  

Intel Customer Support Technician 


Ersin
Beginner
697 Views

1- Yeah. I've tried.

2- No. I am alone where I am.

3- Yeah. The problem is 5Ghz. I have now restarted the computer. Constant connection error. After 9 minutes it was able to connect to the network.

In general, it does not cause problems on a 2.4Ghz connection.

I am using TP-Link RE200 router.

RE200.png

 

4- Yeah. I refreshed all drivers. I also tried the driver provided by intel. The problem persists. 

 

I tried by selecting 802.11ac from hardware settings. that didn't happen either.

123456.png

Ersin
Beginner
665 Views

Can you help?

I can see 5ghz broadcast. but I'm having trouble connecting.

DeividA_Intel
Moderator
650 Views

Hello Ersin, 



In other to help you further, please try/provide the following:



1. Were you able to connect to the 5GHz network on Windows 10?


2. Can you try to connect to the 5GHz network via hotspot (using your phone if possible)?


3. Have you reported this behavior with the laptop manufacturer?


4. Check if the 5GHz option is enabled at the BIOS.


5. Try a clean install of the Intel driver>

- Diver: https://www.intel.com/content/www/us/en/download/19351/windows-10-and-windows-11-wi-fi-drivers-for-i...

- Steps: https://www.intel.com/content/www/us/en/support/articles/000022173/wireless/intel-wireless-products....


6. Try the steps from the following article:

- https://www.intel.com/content/www/us/en/support/articles/000005585/wireless/legacy-intel-wireless-pr...

 




Regards,    


Deivid A. 

Intel Customer Support Technician 


Ersin
Beginner
623 Views

I was using a TP-Link RE200 router. I threw this device away. Now I have bought a 'Mi Router AX1800' device with wifi6 support.

https://www.mi.com/global/product/mi-aiot-router-ax1800/

 

Now my problem has been fixed. With this device I am able to connect to 5ghz broadcasts. But I can't use routers that aren't wifi6.

When I go somewhere else, I will try it on other devices.

DeividA_Intel
Moderator
614 Views

Hello Ersin, 



I am glad to hear that the issue was fixed by using a compatible router. The full features of the "AX" technology can be used only if the router also supports this technology.


Also, do not forget to use the driver from DELL and also check with them for the features supported by their laptop. Please let me know if you still need further assistance, otherwise, I will close this thread.





Regards,  


Deivid A.  

Intel Customer Support Technician


Ersin
Beginner
602 Views

I have a connection problem with routers and modems that do not have Wifi6. I will try it on non-WiFi6 devices as soon as possible and provide information.

DeividA_Intel
Moderator
589 Views

Hello Ersin, 



I do appreciate the information provided, I will wait for the results of your test. Do not hesitate to let me know if you need further assistance.




Regards,  


Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
554 Views

Hello Ersin,  


  


Were you able to check the previous post? Please let me know if you need more assistance.   


  


Regards,  


Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
540 Views

Hello Ersin,  


  


We have not heard back from you, so we will close this inquiry. If you need further assistance or if you have additional questions, please create a new thread and we will gladly assist you.  



Also, I recommend you to check with DELL for instructions and drivers for your machine.

  


Regards,  


Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
525 Views

Hello Ersin, 



As an addition to my previous post, I would like o to provide you with these last recommendations:



1. Settings for 802.11ax Connectivity:

- https://www.intel.com/content/www/us/en/support/articles/000057574/wireless/intel-wireless-products....

2. Try to check if the settings are properly set at the router.

3. Check if the router has the latest firmware available installed.

4. Check with DELL about the system and its capabilities.




Regards,  


Deivid A. 

Intel Customer Support Technician 


Reply