Community
cancel
Showing results for 
Search instead for 
Did you mean: 
imold
Beginner
1,537 Views

Intel(R) Wifi Link 5300 AGN - "Allow this device to wake the computer" grayed out

We have about 600 HP EliteBook 8530p laptops for the students to use. The laptops have this Intel(R) Wifi Link 5300 AGN wireless NIC onboard. I have updated the drivers countless times to the latest. Sometimes driver only, sometimes full package. The wireless works fine once you log in but we are trying to get the "Allow this device to wake the computer" option enabled under the device's Power Management tab in Device manager.

We deploy apps via GPOs prelogon and this feature needs to be enabled in order for this to happen. We also have some laptops that had the 6300 AGN with a similar issue but was able to enable the option by updating the driver.

I worked with an Intel support rep but we were not able to enable the option on this 5300 AGN. He suggested I try this community because there might be a way to enable it via some registry setting changes but he was not allowed to endorse the hacking of the registry.

Does anyone know what needs to be changed to enable this option on the 5300 AGNs

Any help would be greatly appreciated.

0 Kudos
5 Replies
Kevin_M_Intel
Employee
198 Views

Hi ijmolder,

I am sorry for the trouble but we appreciate the feedback on this and I will help you to find the solution.

Please note that I will check some more information about this but in the meantime, can you please do the following?

  1. Run all Microsoft Updates.
  2. You mentioned you have installed the latest driver so just in case, uninstall it again and reinstall it.
  3. Update BIOS of the computer.

I would also like you to run the following tool:

http://www.intel.com/support/siu.htm http://www.intel.com/support/siu.htm

This tool will run a test and generate a code that I can check from my side and will show all system configurations and this will be very helpful for our investigation purposes. So please, run it and copy and paste the code.

Kevin M

imold
Beginner
198 Views

I ran it and the Reference number is 0266 6457

I do not understand but it says under Basic Wireless that no Wireless Networking Product was found but I am sending you this via wireless. Or is this not what you were looking for?

Let me know what else you need.

Kevin_M_Intel
Employee
198 Views

Thank you for the information. Checking on this I see you have the latest driver installed for this version. Note that this option may be changeable with a driver fix but it is important to say that this is a legacy product so there may be a delay on developing new drivers for this product.

Kevin M

BBoe
Beginner
198 Views

Hi any news here?

I have a 5100 AGN where I want to enable Wake On LAN.

Thanks

jbenavides
Honored Contributor II
198 Views

The Wake on Wireless LAN feature was recently added to current systems. One of the requirements is that the wireless adapter and other components must support https://www-ssl.intel.com/content/www/us/en/architecture-and-technology/smart-connect-technology.htm... Intel® Smart Connect Technology.

You can find more information about this in the http://www.intel.com/support/services/smartconnect/sb/CS-033105.htm Intel® Smart Connect Technology Frequently Asked Questions.

The Intel® WiFi Link 5100 and Intel® Ultimate N WiFi Link 5300 are considered legacy adapters (launched in 2008) and were released before Intel® Smart Connect Technology was supported, so these two adapters are not capable of using WoWLAN.

In order to know if a PC supports this technology, it is recommended to check with the computer manufacturer, as Intel® Smart Connect Technology requires a select Intel® processor, Intel® software and BIOS update, Intel® Wireless adapter, and Internet connectivity. Solid-state memory or drive equivalent may also be required. Depending on system configuration, your results may vary.

Reply