Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
7299 Discussions

Intel Wi-Fi 6 AX200 (Gig+) Desktop Kit Randomly Stopped Working

ExchangeBandit
Beginner
468 Views

Morning Folks, 

 

I've had the Intel Wi-Fi 6 AX200 (Gig+) Desktop Kit installed in my PC for months and yesterday it randomly stopped working, and ceased to show up on my device manager for both the Wifi & Bluetooth.  Tried reinstalling drivers to no avail. 

It's been installed and functioning perfectly for months, and out of the blue, on boot up yesterday the PC isn't recognizing the card anymore. Not sure what to do.  

Note:  I had to use a key adapter for the connection, but everything has been installed and working without issue, and the PC hasn't moved an inch, so I cannot think of why the connection would break somehow. (Here's the adapter: Sintech M.2 M-Key M.2 Key E Module,NGFF WiFi Card to M.2 Key M Adapter Card Compatible for Intel 7260,8260,9260)


Second Note:  My USB wifi adapter works flawlessly (AC 1300M USB WiFi Adapter, 2.4G/5G Wireless WiFi Dongle For Windows 11 / 10/ 8/ 7/ XP Mac 10.7 to 10.15 Support Laptop Desktop PC Gaming)


Hoping and praying someone's got a solution?

Running the Following:

MOBO: 
-GIGABYTE Z590 Vision G (LGA 1200/Intel Z590/ATX/3x M.2/PCIe 4.0/USB 3.2 Gen2X2 Type-C/2.5GbE LAN/Motherboard

Processor:

-Intel Core i7-11700K - Core i7 11th Gen Rocket Lake 8-Core 3.6 GHz LGA 1200 125W Intel UHD Graphics 750 Desktop Processor - BX8070811700K


OS: 
Windows 10 Pro 

Memory:

-SAMSUNG 970 EVO PLUS M.2 2280 2TB PCIe Gen 3.0 x4, NVMe 1.3 V-NAND 3-bit MLC Internal Solid State Drive (SSD) MZ-V7S2T0B/AM
-WD Blue 3D NAND 1TB Internal SSD - SATA III 6Gb/s 2.5"/7mm Solid State Drive - WDS100T2B0A

RAM:
-G.SKILL TridentZ RGB Series 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) AMD 3000 Compatible Intel XMP 2.0 Desktop Memory F4-3200C16D-32GTZR

0 Kudos
1 Reply
n_scott_pearson
Super User
459 Views

Hhmmm, it may have simply died (not unheard of). Move the card carrier to another PCIe connector and see if it works there. If it's still not detected, then you may have to look at an RMA to get it replaced.

...S

0 Kudos
Reply