Wireless
Issues related to Intel® Wireless Adapters and technologies
5974 Discussions

Intel Wireless AC 9560 160 MHz Error 10

dante7729
Beginner
556 Views

I've had a recurring issue with my Intel wireless AC 9560. I've been unable to connect to wifi networks and under device manger the network adapter displayed a Code 10 Error. I've done clean installs of the wireless and bluetooth drivers and it seems to fix it for a day or so and the issue resurfaces. Sometimes reinstalling the drivers does nothing. Any ideas where to go from here? Could it be a hardware issue? Thanks. I've also attached a scan report. The wireless adapter is currently working well but I don't expect that to last long.

0 Kudos
10 Replies
Kanny
Beginner
539 Views

Hey there, I just had the same problem, I allways get the same error now and then.

For me, on my Predator Helios 300 worked with a simple windows update. I also tried everything else without any results. Hopefully you have an ethernet cable to be able to update. 

Cheers

dante7729
Beginner
521 Views

As of March 22 the issue has recurred, I've attached a scan from today. A response would be appreciated, thank you.

Alberto_Sykes
Employee
511 Views

dante7729, Thank you for posting in the Intel® Communities Support.


In order for us to provide the most accurate assistance, we just wanted to confirm a few details about your system:

What is the model of the Router?

Is this a new computer?

Was it working fine before?

When did the issue start?

Did you make any recent hardware/software changes?

The wireless card, did you purchased it separately or did it came installed on the computer?

Does the problem happen at home or work environment?


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician


dante7729
Beginner
495 Views

Hi Alberto,

 

Thanks for the response.

My router is from spectrum and its model is TC8717T

I've had this computer for about a year with no issues.

It's been working fine until this issue started about 2-3 weeks ago.

There haven't been and recent hardware/software changes.

The wireless card came installed.

It's happened both on my home and work networks.

 

Hope this helps, thanks again.

Alberto_Sykes
Employee
480 Views

Hi dante7729, Thank you very much for providing that information.


Based on the information showing in the SSU report, we can confirm that currently the Wireless driver install on your system is version: 21.60.0.5.


Just to let you know, we always recommend to install the Wireless driver provided by the manufacturer of the computer, since that driver was heavily customized by them to work with your specific platform.


I looked in MSI's website and the latest Wireless driver they have available is version 21.30.3.2, please try a clean installation of that driver following the instructions in the link below:

https://www.msi.com/Laptop/support/GS65-STEALTH-9SD#down-driver&Win10%2064

https://www.intel.com/content/www/us/en/support/articles/000022173/wireless.html


If the problem persists after that, then we can try a clean installation this time of the Intel® Generic Wireless driver version 22.30.0: https://downloadcenter.intel.com/download/30208/Windows-10-Wi-Fi-Drivers-for-Intel-Wireless-Adapters


If the issue remains, please provide an updated SSU report that reflects the changes done:

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...


Regards,

Albert R.


Intel Customer Support Technician


dante7729
Beginner
470 Views

Hey again Alberto,

I did a clean install of both drivers and the issue still remains. I've attached a scan. Thanks for your help with all this!

Alberto_Sykes
Employee
456 Views

Hi dante7729, You are very welcome, thank you very much for sharing those results.


We are sorry to hear the issue persists after the clean installation of both drivers, we will do further research on this matter, as soon as I get any updates I will post all the details on this thread.


Regards,

Albert R.


Intel Customer Support Technician


Alberto_Sykes
Employee
396 Views

dante7729, I Just received an update on this matter.


Just to let you know, the code 10 error in general terms is a hardware issue related and must be addressed with the manufacturer of the laptop directly:

https://us.msi.com/support


Now, if you are willing to perform more troubleshooting steps with us, please let us know so we can further assist you with this topic.


Regards,

Albert R.


Intel Customer Support Technician


dante7729
Beginner
382 Views

Hi Alberto,

 

Thank you for all your help! I'll contact MSI support to resolve the hardware issue.

Alberto_Sykes
Employee
372 Views

Hi dante7729, You are very welcome, thank you very much for sharing those updates.


Perfect, excellent, they should be able to further assist you with this hardware problem, warranty options from them might be necessary.


Any other inquiries, do not hesitate to contact us again.


Regards,

Albert R.


Intel Customer Support Technician



Reply