Wireless
Issues related to Intel® Wireless Adapters and technologies
6286 Discussions

Intel Wireless-AC 9560 disconnecting from AP

POQDavid
Beginner
755 Views

I have had this problem since Windows 10 and now on a clean install of Windows 11 Pro 64bit it still happening where every time I connect to an AP WIFI would disconnect and reconnect all by itself cause Intel_PIE_Service.exe (PIEServiceNew)

why is this happening and how I can fix it?

 

Device: Asus GL504GW

WIFI: Intel Wireless-AC 9560 160MHz (Driver ver: 22.90.0.5)

OS: Windows 11 Pro 64bit 21H2 (10.0.22000)

Labels (1)
0 Kudos
8 Replies
David_G_Intel
Moderator
731 Views

Hello POQDavid


Thank you for posting on the Intel️® communities. Please share with us the following information:

  • Do you get any Bluetooth issues?
  • Is this issue happening at home, office environment or both?
  • Is this a new computer? If so, have check with your system's OEM for validated drivers or support on known issues related to the symptoms experienced?
  • Is this the original adapter that came pre-installed in your system or have you changed/installed a new adapter recently?
  • Does this happen on different networks?
  • Is this triggered by a certain action or does it happen randomly?
  • Were you able to have you wireless connection in a normal/expected performance before?
  • Have tried other drivers? What version?
  • Have you rebooted your access-point, router, modem?


Regards, 

David G 

Intel Customer Support Technician 


POQDavid
Beginner
717 Views

Do you get any Bluetooth issues?

Nope Bluetooth is 100% ok


Is this issue happening at home, office environment or both?

Yes both


Is this a new computer? If so, have check with your system's OEM for validated drivers or support on known issues related to the symptoms experienced?

Well, my laptop isn't new but the OS is fresh Windows 11 Pro 64bit and I do have the right drivers


Is this the original adapter that came pre-installed in your system or have you changed/installed a new adapter recently?

Nope it's the original adapter


Does this happen on different networks?

It happens with any AP


Is this triggered by a certain action or does it happen randomly?

it's never randomly it's always when I connect to AP and once I do it goes off and reconnects

and it would do that again if i reconnect


Were you able to have you wireless connection in a normal/expected performance before?

Nope it's been like this since Windows 10


Have tried other drivers? What version?

So far all versions gave me the same problem


Have you rebooted your access-point, router, modem?

Yes I do and I am sure my AP is fine

David_G_Intel
Moderator
704 Views

Thanks for the update. Please share with us the Intel® System Support Utility (Intel® SSU) results to investigate:


Regards, 

David G 

Intel Customer Support Technician


POQDavid
Beginner
683 Views

Sorry for the delay here is the SSU file you asked for I hope it helps

David_G_Intel
Moderator
674 Views

Please make sure you're using:

If you use those settings, tried different routers and the issue persists please contact Asus for more steps because there could be an issue with the card or laptop.


Regards, 

David G 

Intel Customer Support Technician


David_G_Intel
Moderator
652 Views

Were you able to check the previous post?  

Let us know if you still need assistance.  

  

Best regards,  

David G.  

Intel Customer Support Technician 


David_G_Intel
Moderator
632 Views

We have not heard back from you, so we will close this thread. If you need any additional information, please submit a new question as this thread will no longer be monitored. 


Best regards,  

David G. 

Intel Customer Support Technician  


POQDavid
Beginner
595 Views

Sorry I didn't had access to my account for some reason was broken where it didn't allow me to login

but I did a lot more testing and noticed when the Network Location Awareness service is enabled and I use my DNSCrypt DNS it makes the WIFI disconnect from the AP and reconnects

the thing is Intel_PIE_Service.exe also restarts when that happens i did sent them a ticket too here

Reply