Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,317 Views

Intel Wireless Display Connection Failure: Win8, lenovo w530, 6300N

Trying to submit this again, as the first time I tried to submit it I received an "unauthorized" error

Like many other users, I am having an issue with Wireless Display with a Lenovo W530 Win 8. I have scoured the communities and tried every solution and driver configuration imaginable. My current driver configuration is as follows: Intel Pro/Wireless 15.5.6 Intel Widi: 3.5.041. My connection process goes like this:

  1. Start WIDI App scan for device.
  2. Click Connect, enter code on screen and run though prompts.
  3. After entering the WPS pin, the TV briefly flashes "Connection Error" before displaying "Security Configuration Successful"
  4. The computer will remain in "Trying to Connect" mode forever, while the TV after a minute or so will return to start up screen.
  5. Connection never finalizes and when trying to connect again, it tells me I have to delete the adapter in "Devices and Printers"
  6. Rinse Wash Repeat

As stated, I have tried going back multiple versions of both drivers to no avail. I have completely turned off firewalls, anti-virus and any other suspected software. I have tried multiple laptops even (w520, w530) and multiple access points (not like it matters)

Any help would be appreciated, I'm pretty much out of options.

Thanks

0 Kudos
2 Replies
idata
Community Manager
93 Views

Hello Bobby, thank you for your post.

The connection errors you are getting do point in the direction of compatibility, most of the TV adapters are not fully compatible with Windows* 8 yet. The idea of installing the Windows* 7 drivers (version 14.3.1) would allow you to connect to these adapters and then update the firmware. To successfully install these drivers you would need to uninstall the current drivers first, see the instructions below:

Intel® Wireless Display won't connect to TV adapter with Microsoft Windows* 8:

http://www.intel.com/support/wireless/wtech/iwd/sb/CS-033909.htm http://www.intel.com/support/wireless/wtech/iwd/sb/CS-033909.htm

Then the first time you attempt to connect to the adapter it will ask you to follow a couple of steps, which are described below:

http://www.intel.com/support/wireless/wtech/iwd/sb/CS-033843.htm http://www.intel.com/support/wireless/wtech/iwd/sb/CS-033843.htm

I hope this helps.

RKell3
New Contributor I
93 Views

Bobby,

I had members in another forum try to connect print servers to Belkin routers and they would not connect using WPA security. The Belkin has problems determining the difference between WPA-PSK(TKIP) Security(Personal) and WPA-AES. If you from the security to WEP or NO Security, you can connect, correct?

Rick

Reply