Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
2,198 Views

Intel Wireless-N 1030 Horrible Wireless N Speeds When its BlueTooth is Enabled

I am having a problem with my new 50mb wifi conection and wireless N. The Intel Centrino Wireless-N 1030 would connect to my router no problem and get perfect signal strength but I couldnt seem to get aceptible speeds on wireless N Mode on my Cisco DPC3825 router/modem. In fact they were quite pathetic. I could only get a average of .3Mbs on my 50mb connection. Yes Point 3!!!!

If i dissabled Wireless N and used wireless G, the connection would be about 17mbs. After hours of changing settings and playing around with router settings and wifi settings i couldnt get the wireless N to work at even close to acceptible speeds....

In my last attempt to get it to work i decided to go into device manager and dissable the bluetooth device completely on the Intel Centrino Wireless-N 1030 and volia! More than acceptible speeds right away! Solid 48.6Mbs eveytime. Solid connection and super fast I went back to device manager and re enabled the bluetooth and slow slow slow..... Problem came right back! .3 Mbs

Now this sucks cause i like using the bluetooth for my razr bluetooth mouse but turning on the Intel Centrino Wireless-N 1030 bluetooth cripples the Wireless N mode to unusable wifi speed of .3Mbs!

All my drivers are up to date and wirlesss card is in a HP DV6-6195 Any Suggestions?

0 Kudos
10 Replies
Highlighted
Community Manager
49 Views

Well i Just got off the phone with HP and they have advised me that there is nothing wrong with my Wifi card.

 

 

There rep stated that because the Intel Centrino Wireless-N 1030 is a 2in1 bluetooth/Wireless Card that the speed is limited when using both bluetooth and Wireless N at the same time.

 

 

I asked then why did my bluetooth and older 25 mb connection Wireless N router/modem work together fine? He stated that because i am trying to now use it on a high power broadband 50mb connection Wireless N router/modem and that the little 2in1 isnt powerfull enough to handle the 50 mb speeds and bluetooth together at the same time and is why it is causing problems.

 

 

Ive heard that these little wireless cards are not that great. So what he said sounds like it makes sence.

 

 

What do you guys think? sound right or was he giving me the old "Dump the call and get the customer off the phone trick"???
0 Kudos
Highlighted
Community Manager
49 Views

Hi

I got a HP DV7-6192 win7 64bit with Wireless-N 1030 card .

I have excatly the same problem.

All is fine when the bluetooth is disabled the network connection status speed is 300mbps with a "real" tranfer rate between 10MPS & 15MPS GREAT !!!.

Unfortunalty when the bluetooth is enabled the network connection status speed is 150mbps with a "real" transfer rate between 900 KPS & 1.1MPS. SU***

BTW my router is set on 40MHZ on 2.4GHz channel width for band (WPA2-PSK)

Have you figure out what's going on ?

I tryed all the drivers on earth from Intel and HP !!! always same behaviour

It drives me nuts

0 Kudos
Highlighted
Community Manager
49 Views

Hi

I have the same problem. I switch off BT and wireless start working with full speed.

Is there still no any drivers to repair it??

I've DELL XPS L502X Intel Core i7-2670QM

0 Kudos
Highlighted
Community Manager
49 Views

Is there an Intel support person here?

Some bios/chip/software/hardware here prevents this card from using N wireless.

I baought a Fujitsu lifebook A seriies, disabling the BT improved the speed however the speed is still very law compared to my other computer at homes which used different wireless cards.

Since there are so many reports about this problem, with different vendors, I guess Intel people should be looking at it. \

0 Kudos
Highlighted
Community Manager
49 Views

I had just returned a laptop to HP because of problems related to its Intel 4965agn card (and possibly the mobo); constant disconnects. HP sent me a brand new laptop in the DV7 series, great specs. It arrives, I spend hours getting it setup, and finally try the wifi. Turns out it is the Intel Useless-N 1030, with supposedly 300mbps down and 150 up. Indicated down speed averaged 100, but when I did a web speed test got only about 30 (my Internet connection exceeds 60). And this is before I try BT.

Amazing - I return a laptop because of unusable wifi, and look what I get.

I'm trying to bet HP to replace the 1030 with a true 300mbps combo card (in the Intel 5000 series). Oddly, it turns out that the new laptop only has 2 antenna wires while the 3 year old one I returned had 3. What a way to cheap out.

0 Kudos
Highlighted
Community Manager
49 Views

I had the same problem with my dv6 - 6141eo but then I found out that if you use driver version 14.0.3.3 there is no problems, don´t update yet.

Now I can use my wireless bluetooth hp-mouse and the internet at the same time without slow internet.

0 Kudos
Highlighted
Community Manager
49 Views

I have the same problem! only did not have the chance to turn off the bluetooth dongle:

I have a MSI Slim X460 with the same Intel Wireless-N 1030 Card and if i connect to wireless N networks, I do get an ip adres but can't do anything else. When i turn of the Wireless N functionality in the device manager it i can connect and use wireless-G.

But what can you do about it? Go to laptop manifacturer and ask them if you can return your laptop for another laptop?

i will try to contact MSI and ask them if i can exchange my laptop with another one because i think this is absurt.

Why is nobody from intel responding to take the blame for creating such a shitty product?

0 Kudos
Highlighted
Community Manager
49 Views

Please stop reading if you are looking for a solution to this issue. Shared frustration and puzzlement follows.

I have a newly purchased HP Pavilion Notebook with this Intel wireless-N 1030 card. I am experiencing the same issue, g mode works but Wireless N does not. Unfortunately the disable bluetooth option did not help. It just moved ISP upload test from failure to 0.8 Mbps when my other laptop uploads at 2.6 Mbps. The download rate is all over the map.

My driver release is 14.2.0.10 - I assume this is some HP wrapped version of the intel driver as I was unable to update my driver to the version on the intel website.

Interestingly enough it still surfs the web with the only show stopper issue being I can't make attachments to email in gmail or yahoo.

g mode stinks because I'm paying for a 50 Mbps download rate service. Wireless G speed tests are capped around 17 Mbps. I see a lot of posts in other places where people get rail roaded into using g and they feel it is a permanent workaround. I hope they aren't paying for excess Mpbs from their ISP after capping their bandwidth on the wifi.

HP has offered a mail in diagnosis and repair after taking customer executed troubleshooting to the limit. I had to remove and replace the modem and do a system restore. What a waste of time.

In my reading on wireless-N it is apparently more noise immune because it has the 2.4G or 5G carrier. From the options on my gateway I'm not sure it supports 5G carrier. I think it only has 2.4G carrier. It is a Cisco DCP3825.

If my assumption is true, I'm curious if there is a correlation with the 2.4G vs 5G carrier. For example does a 5G carrier take the wifi card out of the noise region.

I honestly don't know if the 5G carrier is something down the road in terms of deployment or if they are around. Lots of standards have features which aren't implemented and I'm not interested in being an expert or even knowledgable in this stuff. Things we buy are expected to work.

0 Kudos
Highlighted
Community Manager
49 Views

I have the same problem with a Netgear WNR834B. I have a new Dell L502X laptop that came with the 6230 that wouldn't connect past 54G. After long tedious discussions with Dell they sent me a N 1030 to try. Same problem! I have disabled Bluetooth and maximized power setting for the 1030.

Based on another post I turned on WMM in my router. The speed between the router and 1030 went to max of 243G but was very erratic and my download speeds went from 12G to 2G? Turned WMM off download speeds went back to 12 and connect speed back to 54G.

My old inspiron XP based with a D-link DWA-652 card has no trouble connecting @ 270G. There is obviously a problem with these Intel cards because this issue is on Dell and HP forums.

0 Kudos
Highlighted
Community Manager
49 Views

I fixed my problem!!!!!!! .... after let msi change the ******* wireless card . But nevermind that! it's the power saving option!

ControlPanel-->Hardware and Sound-->Power Options--> Edit/Change Plan Settings --> Change Advanced power settings

set Wireless Adapter Settings On Battery and Plugged in to "Maximum Performance"

w00t so happy!

0 Kudos