Issues related to Intel® Wireless Adapters and technologies
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
6086 Discussions

Intel Wireless-N 7260 dies randomly with error 5007


I am having a long-lasting issue with Intel Wireless-N 7260 installed in my Thinkpad Yoga, OS Windows 8 x64. The card randomly dies with no reason. I always get 2 messages with code 5007 from NetWNb64 in windows journals, that are often followed by some 5032. Both messages are not described.

At first, the card cannot see any wireless network. Sometimes restarting the driver from device manager helps. Sometimes the card disappears completely from the system, and there are almost no chances for it to appear after the next boot. Sometimes BSOD happens, which states "DRIVER_POWER_STATE_FAILURE".

I've tried to swap wireless module with the same installed in another Thinkpad Yoga, owned by my friend. The problem remained. I managed to replace the motherboard in the service center, but the problem is still here.

The same problem happens in Linux system on the same machine. Linux module iwlwifi dumps the following messages into syslog:

1058:[ 1568.093799] iwlwifi 0000:04:00.0: Failed to load firmware chunk!

1059:[ 1568.093805] iwlwifi 0000:04:00.0: Could not load the [0] uCode section

1060:[ 1568.093812] iwlwifi 0000:04:00.0: Failed to start RT ucode: -110

If the card disappears, no operation system can find it. There are two solutions:

1) Remove the card and install it back (just replug it back in the same slot).

2) Restore windows OS (I did it once and it helped).

I've tried to upgrade drivers (different packages from lenovo site and intel site), upgrade BIOS, but this was useless.

Can somebody please explain me, what does the message 5007 mean? For me, it looks like a firmware error.

What should I do to make wifi work?

Is there a good replacement card that can be fit instead of 7260, that has no problems?


P.S. What's the point of loading firmware into wireless module with the OS driver? Why can't it be placed there once and for all, like any other device?

0 Kudos
6 Replies
Honored Contributor II

Hello anton_7c3,

The behavior you describe can be caused by different reasons, please follow these actions to address some of the possibilities:

1- Get a clean install of the WiFi drivers.

- Download the Wireless driver 17.14.0 from your PC manufacturer, or you may use the generic driver version from https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProdId=3716 Intel Download Center.

- Go to device manager and "Uninstall" the Intel® Wireless-N 7260, mark the check box to "Delete the driver software for this device".

- Install the driver 17.14.0 you recently downloaded.

- Go to device manager, on the wireless adapter properties, under the Power Management Tab, mark the check box "Allow the computer to turn of this device to save power".

2- Disable the Windows feature "Fast Start-up" - "Hybrid Boot", as this may cause this issue.

We were not able to find the detailed description of the Windows* errors received. If the persists after these actions, you might want to check with Microsoft for any applicable system updates, or to get the details about the event.


I've tried to clean-reinstall drivers as you have suggested. Lenovo offers intel driver v17.0.2.5. Let's see, what's going to happen next.

Fast startup is already disabled long ago, as well as fast BIOS startup.


Nope. The same stuff after some days. Two errors from NETwNb64 with error code 5007, then four with 5032 and my wifi is prettymuch dead. It can't see any networks.

Manually turning the adapter off and on through device manager solved the problem, but this looks like just the beginning.

Moreover, the notebook got into sleep mode and back around 10-15 times a day with everything OK, then I came home, put it on the table, turned it on and... the device has disappeared! It appeared after another boot and lasted for something like 2 hours. It died when I was playing offline game (kinda resource-intensive). Maybe the overheat can trigger it?

I have to stick around with an external wifi module form TP-Link (which is, BTW, just $10 and works perfectly). If this bug continues to appear, I'll find a way to put TP-Link inside the notebook and throw the hell away Intel wifi.

Honored Contributor II

Hello Anton_7c3,

In this situation, you can try the clean install of the wireless driver again, but this time using the generic driver version 17.14.0 available from Intel® Download Center as mentioned in my previous post.

Version 17.14.0 has improvements for this type of behavior and the driver v17.0.2.5 is actually 6 versions behind the current one, so it is worth to try this before considering further options.


I've tried to install the latest drivers. The pack is v17.14.0, but the driver in this package is actually

This doesn't help as well. After the notebook was in sleep mode for 2 days, it woke up with no sign of wifi module. It looks like it's completely dead, and no OS can find it. No messages in logs, nothing.

Some useful stuff that was found after boot is an error from NDIS with code 10317, that tells that miniport Intel(R) Wireless-N 7260 ({8a0f9ac7-5a9c-4a66-ad0b-b975f270fe2b}) was unable to switch to operational power mode (close translation, the original message is in russian: "На мини-порту Intel(R) Wireless-N 7260 ({8a0f9ac7-5a9c-4a66-ad0b-b975f270fe2b}) произошло событие Неустранимая ошибка: мини-порту не удалось перейти в режим операционного энергопотребления").

Here are the details:


-Provider[ Name]Microsoft-Windows-NDIS[ Guid]{CDEAD503-17F5-4A3E-B7AE-DF8CC2902EB9}


[ SystemTime]2015-02-22T10:03:07.832608600Z</tbod...
Honored Contributor II

Anton_7c3, please go to Control Panel - Device manager, on the wireless adapter properties, under the Power Management Tab, and confirm to enable the option (put a check-mark) "Allow the computer to turn of this device to save power".

Check with the PC manufacturer and make sure you are using the most recent BIOS, as well as other applicable system drivers.

Review the configuration of your Windows Power plan, under the advanced settings, and make sure your Wireless Adapter is set to Maximum Performance when On battery and if Plugged In.