Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RTetz
Beginner
1,077 Views

Intel dual band AC 7265: Very slow connection

I habe a new Asus Zenbook ux305 with Intel dual band AC 7265 wireless card.

The Wlan-router is able of 802.11 b/g/n up to 300 Mbit/s, 802.11 ac up to 1,3 Gbit/s. No big flat, no large distance from notebook to router, no concrete walls).

 

I installed the latest driver for the AC 7265 (v 18.20.0.9).

I disabled bluetooth.

I set transmit power to 5 (highest)

Wireless Mode to 6. 802.11a/b/g

HT Mode to VHT

Channel Width to 20 MHz

Roaming Aggressiveness to 1. Lowest

Ad Hoc QoS Mode to WMV disabled

 

With the AC 7265 I get connection speeds around 40-160 Mbit/s 50% of the time, and less than 40Mbit/s 50% of the time (right now 5-20 Mbit/s).

 

With a mid 2009 Macbook (Extreme 802.11a/b/g/n) I get connection speeds of 200-300 Mbit/s 95% of the time.

 

This is not only a little disappointing for the new and superfast Wlan ac from intel. Any suggestions?

Tags (1)
0 Kudos
1 Reply
ASouz7
Honored Contributor II
121 Views

Hello Rate,

Intel recommends that you always use the latest drivers provided by your computer manufacturer: http://www.intel.com/support/oems.htm Computer Manufacturer Support Even though our drivers on our https://downloadcenter.intel.com/ Intel® Download Center may be newer, there is a probability that they may not be compatible with your system considering the modifications the OEM does on the wireless adapter in order to meet their system requirements.

1 - Firewall and antivirus configurations may also impact directly on the connectivity, please check the seetings in order to discard any possible interference.

2 - Disable the Power Saving Functions: Go to Control Panel >> Power Options >> Set the High Performance and apply to default settings.

3 - Considering you already set the Transmit Power to 5. Highest we advise that you check the Change Plan Settings >> Change the Advanced Power Settings >> Wireless Adapter Settings >> Paower Saving Mode and make sure both on Battery and Plugged in are set to Maximum Performance.

4 - Change the wireless channel - Changing your wireless channel might help increase range and performance specially if you have neigboring networks set on the same channel or interferences from other electronics. There are third-party products that can check channel usage such as the http://www.vistumbler.net/ Vistumbler or http://www.metageek.com/products/inssider/ inSSDer - *Note: These links are being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

5 - Regarding Channel Width, The higher speeds of wireless N and AC can only be achieved by using the 40MHz wide channels. For wireless N (and possibly wireless AC), the default channel-width set on routers is only 20MHz. But you can login to the control panel of the router and in the wireless settings change the channel-width to auto 20/40MHz.

6 - Please also verify if your router is running the latest firmware as it may contain fixes that might help improve your experience.

Alternatively, you can also check the solutions below:

http://www.intel.com/support/wireless/sb/CS-030709.htm?wapkw=wifi+recommended+settings Wireless Networking — What are the Recommended Settings for 802.11n Connectivity?

http://www.intel.com/support/wireless/wlan/sb/CS-034658.htm Intel® Wi-Fi Products — Quick Checks That Might Improve or Fix Connection Issues

http://www.intel.com/support/wireless/wlan/sb/CS-025332.htm Intel® Wi-Fi Products — Resolving Wi-Fi Network Connection Issues

http://www.intel.com/support/wireless/wlan/sb/CS-030282.htm Intel® Wi-Fi Products — Why am I Not Able to Connect at 300 Mbps with My 802.11n Device?

http://www.intel.com/support/wireless/sb/CS-025344.htm Wireless Networking — What Are the Supported Wi-Fi Channels for IEEE* 802.11n 40 MHz?

Reply