Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,525 Views

N mode not working in Intel n 7260

Я пытаюсь настроить N mode в ноутбуке Sony VAIO SVF 15N190X. В настройках Wireless Mode есть только b, b/g, g. N режим отсутствует.

Драйвер обновлял: 18.33.11.2.

QoS mode: WWM enable.

Метод шифрования роутера WPA 2 - AES.

HT mode - enable.

Что можно сделать? Помогите пожалуйста.

0 Kudos
7 Replies
Highlighted
Community Manager
11 Views

Hello AP_101,

 

 

According to our translation tools, you're having issues to set your wireless adapter to 802.11n mode.

 

 

On the Wireless Mode options for the https://www.intel.com/content/www/us/en/support/articles/000005585/network-and-i-o/wireless-networki... wireless adapter advanced settings, the option should be set to "802.11a, 802.11b, and 802.11g" (it won't show 802.11n here). HT mode is the option used to enable 802.11n.

 

 

As long as the router is streaming in 802.11n, the adapter should have no problems connection to it. What's the exact problem, are you able to see the network but can't connect to it? Or can't find 802.11n networks at all?

 

 

In order to better assist you, we would like to gather some more information. Please download and run the https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91... Intel® System Support Utility and share the resulting report with us.

 

 

To enable file attachments, you will need to switch to the advanced editor mode while replying.

 

 

Best regards,

 

Eugenio F.
0 Kudos
Highlighted
Beginner
11 Views

В настройках режима соединения вообще нет N mode! Смотрите фото.

In the connection mode settings, there is no N mode at all! See the photo.

0 Kudos
Highlighted
Community Manager
11 Views

Hello AP_101,

As mentioned in our previous message, the Wireless Mode (or connection mode) setting doesn't include 802.n ("N") as an option. To enable 802.11n, select the highest value for Wireless Mode and enable HT Mode.

You can confirm this in the following article describing the advance settings for Intel® Wireless Adapters:

- https://www.intel.com/content/www/us/en/support/articles/000005585/network-and-i-o/wireless-networki... Advanced Intel® Wireless Adapter Settings

In case you want to check your current 802.11 protocol in use, just open a command prompt and type the following command: netsh wlan show interfaces. The procol will show as Radio Type.

Best regards,

 

Eugenio F.
0 Kudos
Highlighted
Beginner
11 Views

Hello.

1. I have alredy enable HT mode.

2. I dont see N mode in Menu if I enabled 20 MGz only in Channel Width. But after enable 20 MGz, speed of connection bigger from 50 to 130 Mb/sec.

0 Kudos
Highlighted
Beginner
11 Views

This rezult of test.

0 Kudos
Community Manager
11 Views

Hello AP_101,

 

 

Thanks for your reply.

 

 

The results show some discrepancy between the Radio Type (802.11g) and the connection rate (144.4 Mbps). The maximum speed for 802.11g is 54 Mbps, but your system is negotiating with the router at 144.4 Mbps, which matches 802.11n speeds.

 

 

From the adapter side, we recommend leaving the channel width at 20 MHz only. Setting it to Auto may provide a wider bandwidth, but the connection will be more stable at 20 MHz.

 

 

On the router, please test the following:

 

 

- Disable QoS settings and test your connection.

 

- Make sure the firmware is up to date.

 

- Reset it to factory settings and configure it again.

 

 

Please let us know how it goes.

 

 

Best regards,

 

Eugenio F.
0 Kudos
Highlighted
Community Manager
11 Views

Hello AP_101,

 

 

We haven't heard back from you in a while. Has your issue been resolved?

 

 

Best regards,

 

Carlos A
0 Kudos