Community
cancel
Showing results for 
Search instead for 
Did you mean: 
VHans
Beginner
2,529 Views

Only 54Mbps with Intel Centrino Advanced-N 6205

I have a Intel Centrino Advanced-N 6205 in my laptop.

When I connect to three different N routers I only get 54mbps connection.

I have read a lot of other cases regarding this and tried everything of settings both in the routers and for the WLAN card, but the speed does not change.

I have set the 20/40MHz to Auto on both freq.band on the router, activated 802.11N only on the 5,4Ghz band, enabled N mode on the network card, used WPA2/AES security on the router.

But when I select 802.11N only on the router the laptop want connect at all and when I start the Intel software for the networkcard it says that the network is an A network and it want connect at all.

When I set the router to combined G and N it connects, but gets only 54Mbps so I guess it connects as a G network. I have tried this on three different routers (Dlink DIR-655 (only 2,4Ghz), Dlink DIR-826L and a Netgear WNDR3700.

I uses the latest drivers from Intel for the WLAN card and runs on Windows 8.1 on my laptop.

Tried to use both Windows and Intel software without any difference.

 

Anyone that can help me?

0 Kudos
6 Replies
VHans
Beginner
131 Views

WMM mode is enabled on the routers as well...

Jose_H_Intel1
Employee
131 Views

I understand your router uses WPA2/AES. You may want to verify that the profile used in your computer by Windows* or by Intel® Proset Wireless Software is correctly configured since using a different security setting such as WPA2/TKIP or WPA2/[TKIP+AES] may cause this issue.

http://www.intel.com/support/wireless/wlan/4965agn/sb/cs-025643.htm Intel WiFi Products; Data rate will not exceed 54 Mbps when WEP or TKIP encryption is configured

In case the issue persists it might be better to try with the connection as unsecured and that way you will see if it that makes a difference.

VHans
Beginner
131 Views

I have checked options in both Windows settings and in the Intel Pro software, but they are set to WPA2 / AES.

I have also disabled security on the router, but still gets 54Mbit connection.

But I`m a bit unsure with the network card settings in the device manager. In wireless mode it shows 6 options. But non of them are a N network.

And when I check for wireless networks that is available with the Intel Pro software it recognize the N network as an A network.

It cant see any N networks at all. Only G and A.

Jose_H_Intel1
Employee
131 Views

The Wireless Mode drop down menu has six options which include 802.11a/b/g. There is another property named 802.11n Mode which can be Enabled or Disabled. Is it possible that you modified your system with the Intel® Proset's Administrator Tool?

http://www.intel.com/support/wireless/wlan/sb/CS-025393.htm Intel� Wi-Fi Products; What are the advanced Wi-Fi adapter settings?

VHans
Beginner
131 Views

The property 802.11n Mode is Enabled.

No, I havent modified the system with the Intel Proset Admin tool.

And I have checked all the settings in the Advanced settings for the network adapter.

Is there any possibility to fix this with the Intel Proset Admin Tool?

Jose_H_Intel1
Employee
131 Views

You may create a new package, save and execute it to try to overwrite the settings in your system.

http://www.intel.com/support/wireless/wlan/sb/CS-025785.htm Intel� Wi-Fi Products; Accessing the Administrator Tool

http://www.intel.com/support/wireless/wlan/sb/CS-031157.htm Intel� Wi-Fi Products; User Guide: Intel� PROSet/Wireless WiFi v13.0 (PDF)

Reply