Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,247 Views

Problem with intel centrino wireless-n 1030

I bought an HP computer 3 weeks ago that comes with an intel centrino wireless-n 1030 card. 3 days ago it started randomly disconnecting my wireless connection, i noticed that when going to the device manager my card dissapears, if i restart the computer the card appears again but then suddenly dissapears after using it.

This happens randomly sometimes at 5 mins sometimes at 4 hours.

¿Do someone have the same issue? ¿Any idea on what to do?

I installed the most recent driver but didn't fix the problem

Tags (1)
0 Kudos
3 Replies
Highlighted
Community Manager
68 Views

It seems that you have an integration issue or a wifi adapter that is not working properly in a hardware level, the recommendation is to install the latest driver from the manufacturer's website or you can try the latest generic version at the following link:

http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Wireless+Networking&Product... http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Wireless+Networking&Product...

If the issue persists please contact the system manufacturer for further assistance.

0 Kudos
Highlighted
Community Manager
68 Views

I have Dell Vostro 131 with N1030.

I loose connection in N mode only (like you, randomly). B/G works OK.

Also I always loose connection when another wi-fi computer enters to network.

In this case I loose connection forever. Unitl to disconnect--connect by hand.

I changed drivers, notebook location (relative router), played shaman, budda, christian music.

No matter.

I guess Intel must increase programmer's salary.

0 Kudos
Highlighted
Community Manager
68 Views

I have the same problem in my Dell XPS l502x. I don´t know why but when the wireless is connected after a while (it could be minutes or hours) the card is disconnected. When i go to the device manager there is no Intel Centrino Wireless-N 1030 appears, but when i restart the laptopt it appears. I tried to update the drivers but it still persist. Also tried the MBV2000@intel.com solution but doesn´t work.

 

0 Kudos