Wireless
Issues related to Intel® Wireless Adapters and technologies
6420 Discussions

VOIP Issues with Wi-Fi 6 AX201

KJ1999
Beginner
367 Views

Hi all

We have a significant number of Dell 5520's with this WiFi card built in. All of them without fail have an issue with choppy/clipping VOIP on the ounbound channel. This is on pretty much any wireless connection. It sounds like jitter/packet loss but the Wi-Fi connection is solid. No other issues. 

 

So far affected VOIP:

- Puzzel Contact Centre (WebRTC)

- UC-One (Cisco Broadsoft)

- WebEx

 

We've isolated the issue to Wi-Fi specifically:

- Local recordings and tests are fine

- Fine over ethernet

 

Diganostics using Puzzel WebRTC testing seems to indicate spikes in latency causing jitter. We have this on no other desktop or laptop (several hundred) and the issue is unique to these laptops. 

 

Things tried so far to address:

- Upgrade all drivers, firmware, patches etc

- Downgrade all drivers

- Disabled all other adapters in the BIOS as well as various other elements

- Disabled all power management

- Disable all AV and firewall

- Changed all adatper advanced settings

- Rebuilt from scratch with a fresh Windows install

 

Has anyone else had this issue or similar and if so how did they resolve

Thanks

 

0 Kudos
5 Replies
Jean_Intel
Moderator
340 Views

Hello KJ1999,

 

Thank you for posting on the Intel️® communities.  

 

To have a better understanding of your issue, please provide me with the following:

  • When did it start to happen?
  • Is there any other laptop model with the same wireless adapter?
  • What is the driver version installed on the system?
  • What other driver's version do you have tried?
  • What Operating System version are you using?
  • Was there a hardware or software update before the issue started?
  • What is the model of the Access points you are using?

 

Best regards, 

Jean O.  

Intel Customer Support Technician

 

KJ1999
Beginner
325 Views

Hi Jean. Thanks for the response. Answers below

  • When did it start to happen? - Since we bought the laptops
  • Is there any other laptop model with the same wireless adapter? - Not that we have
  • What is the driver version installed on the system? - Driver package 22.120.1 from the Intel website
  • What other driver's version do you have tried? - The one that comes with the laptop
  • What Operating System version are you using? - Windows 10 21H2.
  • Was there a hardware or software update before the issue started? - No. This happens straight out of the box
  • What is the model of the Access points you are using? - Lots! Its happening on every wireless AP/router connect to

Thanks

Jean_Intel
Moderator
315 Views

Hello KJ1999,


I want to confirm if you have experienced any other performance issues with your Internet connection. 


Also, you mentioned that you tried the driver that came with the laptop; however, have you tried installing the latest Driver from Dell? The latest driver available for your product is 22.100.0.3. The best thing to do is to use the drivers provided by the system manufacturer (OEM) or through Windows Update to eliminate the potential impact caused by loading non-custom drivers. This driver can be found here (https://www.dell.com/support/home/en-us/product-support/product/latitude-15-5520-laptop/drivers)



Best regards, 

Jean O. 

Intel Customer Support Technician


Jean_Intel
Moderator
303 Views

Hello KJ1999,


I hope you are doing fine.


Were you able to check the previous post?

Let us know if you still need assistance.


Best regards, 

Jean O.  

Intel Customer Support Technician


Jean_Intel
Moderator
298 Views

Hello KJ1999,

 

I hope you are doing fine.

 

I have not heard back from you. So we will close this thread. If you need any additional information, submit a new question, as this thread will no longer be monitored.

 

Best regards.

Jean O. 

Intel Customer Support Technician.


Reply