Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7567 Discussions

Very slow upload speed with intel wifi 6 ax200

Milanche
Novice
17,913 Views

Hello!

I'm using a pc (windows 10 home) with MSI B550 gaming carbon wifi motherboard with built in intel wi-fi 6 AX200. I'm on a wifi network with TP-Link AX6000 router. The problem is that I have very low (feels like artificially limited) UPLOAD speed. No problems with DOWNLOAD speed. (every device is with the latest firmware/drivers).

Sitting at the same place with my iphone 11 pro max i'm getting speeds as shown on the picture.

What could be wrong..?

Thanks!

 

SSID: MIKSU
Протокол: Wi-Fi 6 (802.11ax)
Тип безопасности: WPA2-Personal
Диапазон сети: 5 ГГц
Канал сети: 36
Скорость линии (прием и передача): 1201/1201 (Mbps)
Локальный IPv6-адрес канала: fe80::38fc:b6b:ad31:7ff%2
IPv4-адрес: 192.168.0.101
DNS-серверы IPv4: 192.168.0.1
Изготовитель: Intel Corporation
Описание: Intel(R) Wi-Fi 6 AX200 160MHz
Версия драйвера: 22.50.1.1
Физический адрес (MAC): AC-12-03-D6-3B-4D

0 Kudos
1 Solution
Milanche
Novice
17,897 Views

SOLVED!

In the MSI Center software (that comes with the motherboard) there is a feature called LAN manager. Turned it of and everything works perfectly!!!

View solution in original post

9 Replies
Milanche
Novice
17,900 Views

del

0 Kudos
Milanche
Novice
17,898 Views

SOLVED!

In the MSI Center software (that comes with the motherboard) there is a feature called LAN manager. Turned it of and everything works perfectly!!!

Sutrisno
Beginner
17,293 Views

I literally made an account just to say thanks. I literally spend 500-700 euros to upgrade my Wi-Fi as the performance was getting worse and I thought it initially was my router / setup.

But finally thanks to you I found out the problem as well. It was LAN manager from MSI Dragon centre... turned it off and voila.
Blazing fast WiFi speeds. REALLY happy.. Thank you so much!

Milanche
Novice
17,137 Views
You’re welcome my dear friend
0 Kudos
SeePayne
Beginner
13,554 Views

Wow! I've been trying to figure out why my upload speeds have been practically nonexistent for months now. I bought a MSI graphics card back in September. I'll be honest, this article kept popping up in my searches every time and I always dismissed it because I had forgotten I downloaded and installed Dragon Center after I installed the gpu. So,  I just went into the software, turned off the LAN mananger and boom! Upload speeds restored! So thank you for this helpful piece of info. I feel stupid now for dismissing this article now lol

Milanche
Novice
13,486 Views
0 Kudos
DeividA_Intel
Employee
17,869 Views

Hello Milanche, 

  


Thank you for posting on the Intel® communities.   



I am glad to know that you noticed the source of the issue, and tracked it to the configuration at the MSI tool.


Also, I recommend you to get in contact with the motherboard manufacturer to get more details of your computer and tools if needed.




Regards,  

   

Deivid A. 

Intel Customer Support Technician 



0 Kudos
DmitryKrasnov
Beginner
17,276 Views

Привет.

 

Smart Connect - выключи 

5ггц выставляешь канал 44 или выше
160мгц
на адаптере \
2,4 - а
5 - ax
предпочитать  5гц
 
и так я 2400 мб сек / ax200 / 3,4млс  пинг
0 Kudos
Milanche
Novice
17,263 Views

Спасибо. Но выше описал в чем была причина у меня.

0 Kudos
Reply