Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7567 Discussions

Wi-Fi 6 AX201 160MHz

WWHC
Beginner
8,102 Views

I am getting a code10 error in device manager. I have been through the process of uninstalling and reinstalling drivers and suspect that the problem may lie with the windows vwifbus driver in Windows. Is there any way that I can check whether the hardware is functioning without having to use the windows driver?

0 Kudos
5 Replies
IntelSupport
Community Manager
8,090 Views

Hello WWHC


Thank you for posting in the Intel Community. 


·        What is the Intel® wireless adapter model?

·        Does the wireless adapter cam pre-installed on the system?

·        Try the steps on Code 10 in Device Manager for Bluetooth or Wireless device.

·        In order to help you better, I would like to gather more information about the configuration you have on the computer. Please attach to this thread the TXT file the Intel® System Support Utility will generate: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

·        Steps to save the report:

1-     Run the utility.

2-     Click on “Scan” to get the scanned system.

3-     Once the scan is complete click on “next”.

4-     Use the “save” option, save the report to your desktop.

5-     To attach a file, you can use the option Drag and drop here or browse files to attach on the response box.


Reference link:

Code 10 in Device Manager for Bluetooth or Wireless device

https://www.intel.com/content/www/us/en/support/articles/000031150/network-and-i-o/wireless-networking.html


Regards,

Leonardo C.


Intel Customer Support Technician


0 Kudos
Shagun
Beginner
4,617 Views
  • The Intel Wireless adapter model is Wi-Fi 6 AX201 160MHz.
  • I updated to Windows 11 after which this issue started. I have reinstalled Windows 10 hoping it would fix but it did not. So yes, it was pre-installed. 
  • I tried those steps - they did not help. 
  • The TXT file is attached.
0 Kudos
IntelSupport
Community Manager
8,071 Views

Hello WWHC


Have you collected the information requested?


Regards,

Leonardo C.


Intel Customer Support Technician


0 Kudos
IntelSupport
Community Manager
8,036 Views

Hello WWHC

 

We have not heard back from you but I would like share with you that if the issue persist we recommend reaching the system manufacture to evaluate the system.

We will close this inquiry. If you need further assistance, please post a new question.

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

 

0 Kudos
UgoChaka
Beginner
7,915 Views

I had such a problem with drivers from win10. Update the driver forcibly to these:

https://www.intel.com/content/www/us/en/search.html?ws=typeahead#q=intel%20wi-fi%206%20ax201&t=Downloads&layout=table

0 Kudos
Reply