Community
cancel
Showing results for 
Search instead for 
Did you mean: 
urbanweb
Beginner
446 Views

Wi-Fi 6E AX210 160MHz Hotspot issue

Hi all,

 

I hope someone can assist.  I have recently purchased an MSI GE66 Raider.  The wireless card in this laptop is the 6E AX210 160mhz.   

I had the following issue out of the box, and also after completely removing all the drivers, and installing the latest 22.20.0.6 drivers.  

I can connect to 2.4 & 5ghz ap's with out issue.  I have tested on 3 different ap's, the main one being a tp-link AX3000 wi-fi 6 router. 

 

I am running Windows 10 home 64bt build 19042.804, completely up to date.   

The issue:

 

When I create a 2.4ghz hotspot, windows appears to allow it, but no devices can successfully connect.  When I try and create a 5ghz hotspot it will not let me.  I get "The selected network band isn't available.  Select a different band and try again."

I have left all the adapter settings as default, but have tried changing various, with no effect. 

At the request of MSI support, I followed their process for removal and re-install of the drivers, as well as updated the bios (it was already the latest). 

I also removed third party network tool Killer Control Center (only applies to ethernet control, but did it regardless). 

Any pointers, or assistance would be greatly appreciated - I really need the 5ghz hotspot working!

Many thanks,

Matt

 

urbanweb_0-1613043510268.png

 

0 Kudos
19 Replies
Khun_Doug
New Contributor III
424 Views

Urbanweb,

I have a similar setup as you. Same OS revision and wireless connection over 5 GHz, but my Wi-Fi adapter is the AX200. I was able to toggle on and off the hot spot on both specific bands, and "Any available".

One thing I saw from some research was a reference to the Preferred band setting for your Wi-Fi adapter. I did look and mine is set to No preference. Would you look at the setting on your Wi-Fi adapter and see how that option is set.

If you still are running into problems, please download and run the Intel System Support Utility. Use the default settings, save the scan, and upload the file. The SSU will provide hardware detail on your PC, including network settings. The link to the SSU is here: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

urbanweb
Beginner
422 Views

Hi,

 

Thanks for your reply.

 

I have tried every band setting on the router.  It is currently set to auto.  Makes no difference.  (I have tried with the laptop on three different access points, as well as wired connection). 

 

 

Khun_Doug
New Contributor III
416 Views

I'm not sure what you mean when you say you tried three different access points. I am trying to get a clear image of your network. I believe what you are telling us is there are multiple access points available for you to connect to, all working at the same time, and you have tried linking to each of those and using that connection you are then unable to create a mobile hotspot. Is my interpretation correct? If not, help me to better understand the setup.

Have you tried using a static IP on your Wi-Fi connection and gateway?  Your SSU report indicates you are getting a DHCP address on the 192.168.0.x network. Try changing from DHCP to a static IP for the IP address and gateway, and most likely also the Preferred DNS Server. You may need to contact someone that manages the access points you are connecting to be sure you have a safe IP address to use.

 

 

urbanweb
Beginner
412 Views

I have 3 AP'a available.  all can broadcast 5ghz.  I could connect my asus laptop to any of these, and broadcast a 5ghz hotspot.  I no longer have this laptop to check the wifi card model though. 

I am basically want to connect to the TP-Link Archer AX3000, which is acting as an AP plugged into my router.  (the router can itself broadcast 5ghz, which is one of the test ap's I've used).

 

It was working without issue on other laptops, and I have also tried at a friends house, who is setup on the same way.  He can broadcast a 5ghz hotspot, (ax200), I cannot on his network. 

 

Just to explain,  the reason for wanting to do this is so I can get a fast wireless connection t a VR headset.  

Khun_Doug
New Contributor III
400 Views

Urbanweb,

You don't mention of the 6E AX210 was the original wireless adapter in the laptop, or if this was some type of upgrade. I neglected to inquire on this earlier.

I understand your network setup better. Anyone reading this can more easily fill in the blanks. As an aside, I could have opted to have a cable modem with built-in wireless. But a dedicated router with or without wireless is more likely to have many more features, and a better radio for units with Wi-Fi.

All that being said, I request you to have Windows do a network reset. In Settings, Network status, you should see a link for Network reset. The laptop will log you out. I let mine sit for some time in order the reset to complete. You'll know the reset was completed when you need to reconnect to your TP-Link AP. After that, try your tests again.

 

urbanweb
Beginner
391 Views

Hi,

I have made no upgrades to the hardware.  It is as purchased last Sunday,  

The network settings have been reset.  I still get the same network band is not available message when trying to create a 5ghz hotspot.  I did successfully create, and join a 2.4ghz hotspot though.

Could it relate to restrictions in place in certain countries relating to 5ghz?  I am in the UK, and I have checked all the regional settings I can find are set to the UK.  Grasping at straws now!

 

Thanks for your time, and efforts.

Khun_Doug
New Contributor III
384 Views

Urbanweb,

I did some reading on 5 GHz in the UK. From what I read, there are plenty of channels available. The 5 GHz specifications are indeed different than in the US, as is true for other parts of the world. Obviously the 5 GHz bands are working or you wouldn't be able to connect to your TP-Link router.

I have two suggestions. First, does your VR headset support Bluetooth connectivity? I don't know if that would allow enough bandwidth, but you could try using Bluetooth as your hotspot and have the VR headset connect to it. The second suggestion would be to acquire a USB Wi-Fi device that supports 5 GHz. Try using the USB device as the hotspot device. Using this option would create a dedicated WI-Fi device just to host the hotspot activity (thr VR headset), freeing the AX 210 to handle all your other network traffic.

 

urbanweb
Beginner
382 Views

Hi Khun Doug

 

Thank you for you suggestion.  my scenario requires a 5ghz connection.  I can get round the problem, but I don't want to have to do that. 

I wont be buying another device to do the job the AX210 should do.  I will continue to search for a solution. 

Many thanks for your time and effort in assisting me, it is greatly appreciated. 

Sebastian_M_Intel
Moderator
368 Views

Hello urbanweb, 

 

Thank you for posting on the Intel® communities.   

 

I would like to clarify that the hotspot feature is handled by the Operating System (OS) and not our wireless card and drives; as you could see, a network reset fixed your issue for the 2.4 GHz band at least. 

 

On the other hand, there are indeed some country-specific regulatory limitations, but they do not seem to apply to UK https://www.intel.com/content/www/us/en/support/articles/000029083/wireless.html  

 

However, you should be able to use hotspot on 5GHz by connecting to an AP on the approved 5GHz (passive) channels for the country before initializing the hotspot. Have you checked with your ISP or AP manufacturer to make sure you are using the approved channels for it? You should also check that the firmware is up to date on this device. 

 

You could also use the recommended Settings for 802.11ax Connectivity and see if that fixes your problem: https://www.intel.com/content/www/us/en/support/articles/000057574/wireless/intel-wireless-products....  

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician


urbanweb
Beginner
354 Views

Hi Sebastian,

Thank you for your reply.  I have tried the laptop connected to various routers/ap's (of which other laptops can create a 5ghz hotspot). 

I was able to create a 5ghz on my old laptop without issue, noting has changed with the home router setup.  On my home router, the settings are as per the settings in the link.  Please can you advise further?  

Are there any registry location settings that could be restricting this?  

 

Thanks for your help. 

 

 

Khun_Doug
New Contributor III
345 Views

Urbanweb,

I did some research to determine of Microsoft had some registry tweaks or any method of managing the mobile hotspot channel(s). In short, what I discovered is that there is nothing. I even looked at third party tools that implement mobile hotspots, only to discover the same thing. The closest thing I found was the manual steps to create the mobile hotspot using netsh commands.  You can see your mobile hotspot settings by looking at "netsh wlan show hostednetwork". But in all of this, I found nothing that allows the mobile hotspot configuration to specify band channels. That seems to be left to the realm of hardware routers.

I do have something for you to try as a test. Have you tried connecting the laptop to a 2.4 GHz AP and leave the 5 GHz portion unused. Then try creating the mobile hotspot to see if the OS will permit 5 GHz access.

One other thing that hasn't been discussed is looking at the BIOS of the laptop. Is there any setting that deals with the AX210 adapter? You may want to reach out to the manufacturer and get their input on this.

 

urbanweb
Beginner
340 Views

Hi Khun_Doug

 

Yes, I've tried leaving it set to "Any available", and the hotspot is 2.4ghz regardless of the AP I'm connected to.  I have also checked the bios, and there is nothing there I can see. 

Hopefully Sabastian can provide me with further insight in to what's causing the card to act in this way.  Clearly works well for connecting to a 5ghz ap. 

Sebastian_M_Intel
Moderator
317 Views

Hello urbanweb,  

  

Thank you for the outcome.  

  

Please allow us to review this behavior internally.  

  

Once we have more information to share, we will post it on this thread. Kindly wait for a response.    

 

Regards,  

  

Sebastian M   

Intel Customer Support Technician


urbanweb
Beginner
269 Views

Hi Sebastian,

 

Any news on this?  I've spent a good couple of hours with Microsoft support in relation to this, in case it was to do with the way Windows 10 handles the hotspot.  They are adamant it's an intel issue.  

I was able to create a 5ghz hotspot on another laptop with an AX200, so I'm sure I should be able to do this? 

 

Khun_Doug
New Contributor III
263 Views

Urbanweb,

It is worth mentioning that the AX210 adapters include support for the new 6 GHz allotments. Wome places are referring to these as WiFi 6E. In essenence, there are 3 new blocks of RF spectrum in the 6 GHz range that will for more AC and AX channels, thereby alleviating 5 GHz congestion. Naturally the 6 GHz connections only work with routers that support the additional radio bandwidth. As of this writing, Asus only has one, and you practically need a home equity loan to buy it. Regardless, it appears that Wi-Fi 6E does not differientiate the 6 GHz channels from 5 GHz channels, they seem to be lumped all together and referenced as 5 GHz.

I did some further checking and learned that UK and USA along with a good portion of the rest of the world all seem to be onboard with these being used without license. However, it could be that since the 5 GHz and 6 GHz bands are lumped together, the driver is somehow flagging the 5 GHz band as not allowed because there are 6 GHz channels included. And it might actually be that a PC is not permitted to become a mobile hotspot in the 6 GHz bands. I don't know that degreee of detail about the 6 GHz allocations and rules. And incidentally, this would explain why other devices that have 5 GHz capability can act as a hotspot, such as your previous laptop, as well as all the devices I tested here.

Now this is not a sanctioned operation by any means. If you were so inclined, you could find another adapter that is pin compatible with the AX210 adpater you already have, but one that does not have any 6 GHz support. Change out the AX210 for the new adpater, and see if that resolves the trouble.

I hope this helps.

 

urbanweb
Beginner
241 Views

Hi Khun_Doug,

Thanks for your reply. The laptop in brand new, I don't want to be swapping the factory fitted wifi card. As far as MSI is concerned, it should work. (There support is terrible, they say just return the laptop to a service centre).
Khun_Doug
New Contributor III
231 Views

Urbanweb,

I completely understand your reluctance to modify the laptop. And I can appreciate your experience with technical support being less than helpful. My idea was just a suggestion. I do, however, have another idea that does not require modifying the laptop. I don't know what type of link the VR headset makes, but I would think it is AC at best. Have you considered adding a USB wireless AC adapter, and then use that as the hotspot for the headset? I just tested an Asus USB-AC68, and it created a 5 GHz hotspot without issue.

 

urbanweb
Beginner
223 Views

Hi Khun Doug,

 

Thanks for your suggestion.  I can get round the issue in various ways.  My issue here is that I shouldn't have to.  The device should do what be able to do this,  but it cannot for some reason.  

It would be much more convenient for the ax210 to do what its advertised to be able to do, which as a consumer, we are entitled to. 

Many thanks,

Matt

Alberto_R_Intel1
Employee
190 Views

Urbanweb, I just received an update on this matter.


After reviewing the case, we determined and came to the conclusion that the best thing to do in this case will be to have the system checked with the OEM as this doesn't seem to be related to driver issues according to the extensive troubleshooting that was done.


Regards,

Albert R.


Intel Customer Support Technician