Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
119 Views

Wi-Fi AX201 160mhz not works after last update 21.120.0

Hello, I have installed last update 21.120.0 (and also the last one 21.120.2.1), 

and from then immidiately my Wi-fi card not works ( code 10 - can`t turn on the device - win10pro - fully updated ),

I have uninstalled drivers with option delete driver and I have installed previously driver from may 2020, but it works for only a short time, and still don`t work. 

What can I do with this?  Thanks.

 

Labels (1)
0 Kudos
4 Replies
Highlighted
96 Views

Hello Adamomax, 

 

Thank you for posting on the Intel® communities.   

 

In order to better assist you, please provide the following information about your system: 

 

1. Run the Intel® System Support Utility (Intel® SSU) and attach the report generated:  

  • Open the application, check the "Everything" box, and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".   
  • Click on the menu where it says "Summary" to change to "Detailed View".   
  • To save your scan, click on "Next", then "Save".   
  • Use the option under the reply window to attach the report to the thread (Drag and drop here or browse files to attach).  

 

2. Are you having issues with Wi-Fi, Bluetooth, or both? 

3. Is this the original adapter that came pre-installed in your system or have you changed/installed a new adapter recently? 

 

You can try these suggestions in the meantime (you can access this link for more instructions):

 

  1. Perform a cold reboot (hold the power button until the PC powers off). 
  2. For laptops, reseat the battery if possible (remove and reinstall). Refer to your system manufacturer (OEM) for guidance. 
  3. Find the Intel Bluetooth or Wireless(Wi-Fi) device in Device Manager and perform a clean driver installation using the latest driver, and then reboot the PC. 
  4. Try a hard shut down (shut down and remove power and battery from the device), wait for a couple of minutes, and turn on the PC. 
  5. Load BIOS defaults. Refer to your OEM for guidance on settings/updates. 

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician  


0 Kudos
Highlighted
53 Views

Hello Adamomax,  

 

Were you able to check the previous post and get the information requested? Please let me know if you need more assistance.   

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician  


0 Kudos
Highlighted
Beginner
39 Views

Hello Sebastian,

thanks for your replay,

 

it seems ti be working, but I only installed a driver once again, I need to check it for a couple days (sametimes it works also, and then no) 

probably it was a problem with ESET antyvirus - option HIPS, It also block a new creative drivers, but I`m not sure.

 

Best regards

Adam

0 Kudos
Highlighted
12 Views

Hello Adamomax,   

 

Thank you for the update. 

 

In that case, we will be looking forward to hearing back from you. Please remember that for Code 10, we recommend the following steps (you can access this link for more instructions): 

 

  1. Perform a cold reboot (hold the power button until the PC powers off).  
  2. For laptops, reseat the battery if possible (remove and reinstall). Refer to your system manufacturer (OEM) for guidance.  
  3. Find the Intel Bluetooth or Wireless(Wi-Fi) device in Device Manager and perform a clean driver installation using the latest driver, and then reboot the PC.  
  4. Try a hard shut down (shut down and remove power and battery from the device), wait for a couple of minutes, and turn on the PC.  
  5. Load BIOS defaults. Refer to your OEM for guidance on settings/updates.  

 

As mentioned on the website, in case the issue persists it is recommended to check with the OEM (Original Equipment Manufacturer) of your system for further support.  

 

Regards,   

   

Sebastian M   

Intel Customer Support Technician   


0 Kudos