Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SBurc
Novice
1,738 Views

Wi-Fi issues with ASRock J4205-ITX + Intel 8265

Jump to solution

Hello,

I have a strange Wi-Fi issue with ASRock J4205-ITX and Intel 8265 M.2 card:

1. Wi-Fi card is available just after cold boot, after reboot/restart Wi-Fi card is not recognized and is unavailable. This happens both on Linux and Windows 10.

2. Bluetooth is working fine, even after reboot/restart.

Wi-Fi and Bluetooth is enabled in BIOS, BIOS version is newest. I previously own an Intel 7260 card and it was working just fine, but speeds were pretty low, that's why I've upgraded to newer card.

Any one had similar problems or know the cause?

Thank you,

Best Regards!

0 Kudos
1 Solution
TGłow
Novice
140 Views

Hi,

I've contacted ASrock support and they provided me the beta bios which solved the problem. sburczy - open a support case at ASrock and let them know that you have the issue. They will probably provide you the bios that will solve the problem.

View solution in original post

7 Replies
idata
Community Manager
140 Views

Hello sburczy,

 

 

Here are the main recommendations we can provide based on your description of the issue:

 

 

- Make sure you are using the latest drivers for your Wireless Adapter in Windows*:

 

 

https://downloadcenter.intel.com/download/26653/Wireless-Intel-PROSet-Wireless-Software-and-Drivers-... Intel® PROSet/Wireless Software and Drivers for Windows® 10* [19.50.1]

 

https://downloadcenter.intel.com/download/26779/Wireless-Intel-Wireless-Bluetooth-Software-for-Windo... Intel® Wireless Bluetooth® Software for Windows® 10* [19.60.0]

 

 

- Linux driver support is done in the https://wireless.wiki.kernel.org/en/users/Drivers/iwlwifi Linux community page, you can check their website, or the document "http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005511.html Linux* Support for Intel® Wireless Adapters" for more information and to get the latest drivers and firmware.

 

 

- Go to Windows® Power options and Disable Fast Startup (Hybrid boot) from the system settings.

 

 

Regards,

 

Jonathan B.
SBurc
Novice
140 Views

This is the same issue as in

idata
Community Manager
140 Views

Hello sburczy,

 

 

The behavior described is similar to the one reported in the other thread.

 

 

Please let us know the results after the recommended actions, also, you might want to check with the http://www.intel.com/content/www/us/en/support/topics/OEMs.html Computer Manufacturer Support if this PC has any limitation regarding supported wireless adapters.

 

 

Regards,

 

Jonathan B.
TGłow
Novice
141 Views

Hi,

I've contacted ASrock support and they provided me the beta bios which solved the problem. sburczy - open a support case at ASrock and let them know that you have the issue. They will probably provide you the bios that will solve the problem.

View solution in original post

idata
Community Manager
140 Views

Hello tomeq,

Thanks for the update, this is a very useful piece of information.

sburczy , if possible, check with the OEM and let us know if this works for you as well.

Regards,

 

Jonathan B.
SBurc
Novice
140 Views

Hello,

Thank you, I've already got it thru support channel - it works for me without any problems :)!

Best Regards,

idata
Community Manager
140 Views

Hello sburczy,

 

 

We are glad to know that the BIOS update resolved the issue and your system is working fine.

 

We will now consider this issue as resolved.

 

 

Regards,

 

Jonathan B.
Reply