Wireless
Issues related to Intel® Wireless Adapters and technologies
6420 Discussions

Wi-fi Missing [Intel® Wireless-AC 9461] version 22.110.1.1

KriztonCruz
Novice
837 Views

(Laptop) Ethernet and Bluetooth both are fine, my wi-fi suddenly disappeared out of nowhere. first, I check settings then the wi-fi is gone. I run troubleshoot says I need to do a network reset, so I did, after resetting wi-fi still doesn't show both taskbar and settings. My guess is the driver is the problem. anyone can help me how to fix this? Thanks in advance! 

- I update the driver thru the Intel driver support assistant hoping my wifi will be brought back,  it did update it but the wifi still missing.

-Services > WLANAuto config > automatic and running. (Still, wi-fi isn't showing)

-Settings > Network & Internet > Advance network settings > Wi-Fi > Enabled (Still, wi-fi isn't showing)

- I check my network adapters in device manager and Intel® Wireless-AC 9461 > Device status said (Windows has stooped this device because it has reported problems. Code 43)

                  >So Windows decide to reject my driver because my driver reported it has a problem??

My Guess:
+Windows 11 doesn't recognize the driver (vice versa)
+The Driver has the problem

PS: I'm just an average tech guy so if you're going to help me, please explain in simple or by steps. Thanks for the help. appreciate it. 

Here are some pics: 
258778439_671795520847034_30856331262567439.png271975062_4861391547311494_431038850864799282_n.png272462092_2263740467266217_578735482854686913_.png

0 Kudos
5 Replies
DeividA_Intel
Moderator
797 Views

Hello KriztonCruz,  

  


Thank you for posting on the Intel® communities. I understand you are having issues with your Intel® Wireless-AC 9461. 

  


In order to better assist you, please provide the following:  


1. Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system.  

2. Is this the original adapter that came pre-installed on your computer or did you change/install the adapter to this one?   

3. Was the Intel® Wireless-AC 9461 working before the driver update?

4. Have you performed any changes at the BIOS prior to the issue?

5. Have you checked with the laptop manufacturer for instructions?



Regards,  

Deivid A. 

Intel Customer Support Technician 


KriztonCruz
Novice
772 Views

Hello, Deivid A

I ask some Help in IT groups and this solution works.

-I uninstall the current version of the wifi adapter which is 22.110.1.1 in the device manager then scan for hardware changes after that the adapter appeared device status said (Device working properly) but here's the catch it brings back to the driver version 22.50.0.7

    >so now I'm afraid to update it

No need for help just informing you that this problem is solved
But I'll still answer your questions

1. I also run the SSU before I solve it cause I know you're going to ask for it based on the different discussions I read.
I'll send it here if you are curious what is the cause of the problem. 

2. Yes, this is the original adapter. didn't open the laptop and switch cards. didn't try to override with a different adapter.

3. Yes, before this crash happen I was on my discord using wi-fi.

4. I never change anything in BIOS, cause I don't know how to do it.

5. No

 


I really appreciate your help. Thank you,
KriztonCruz.
Intel User

KriztonCruz
Novice
792 Views

.

DeividA_Intel
Moderator
747 Views

Hello KriztonCruz, 



I am glad to know that you were able to fix the issue and also thanks for answering the questions. Since you were able to fix the problem I will proceed to close this thread.


However, you can open a new thread in case you face this or any other issues with Intel products.



Best regards, 

Deivid A.  

Intel Customer Support Technician 



DeividA_Intel
Moderator
718 Views

Hello KriztonCruz, 


Based on this behavior and as the last recommendation, I would like to let you know that the best action to take would be to report this issue and behavior to the laptop manufacturer to make sure that you are using the latest drivers and firmware from them.


Also, you can try with the latest Asus drivers:


Thanks for your time and comprehension.



Best regards, 

Deivid A.  

Intel Customer Support Technician 


Reply