Wireless
Issues related to Intel® Wireless Adapters and technologies
6189 Discussions

Wifi 6 AX200 160Mhz adapter not seeing wifi

Mike_russell27
Beginner
821 Views
Hi I purchased my laptop in August of 2021 its a ASUS Zenbook with a pre-installed WIFI 6 AX200 160MHz adapter and do alot of traveling for my work and almost every hotel I have been to I either can't connect to the wifi or can't see it or it connects then disconnects I have tried a bunch of different solutions as in changing it to 2.4thz to only 5ghz and changing its 802.11a/b/c settings as well as its 802.11 n/ac/ax setting and nothing g seems to work I am currently running 22.70.0.6 driver version and have tried at least 4 other versions and still no results I am currently about 20 to 30 feet from the router and cannot even see the network and when I do see it it won't connect I am hoping you have some sort of solution for this a upgrade to a driver or firmware etc. Thanks all help is welcomed I have to send out reports at the end of my days and cannot due to lack of functionality of the adapter this adapter works great while I am home but that's the only place it has worked great????
0 Kudos
6 Replies
Mike_russell27
Beginner
818 Views
Also when I do get a signal and after putting in the password it just says can't connect to this network
stuming
Beginner
730 Views
Hi

I bought an AX200 card which couldn’t see the WiFi network. Despite it being backward compatible it only sees it when I limit it to 802.11a/g/n in Windows Device Manager, and then it works. Only slowly.

Stuart
Mike_russell27
Beginner
683 Views
I am pretty sure I tried that it does see it sometimes or when I take my laptop outside my hotel room it acts like it can't read the signal through walls or something all of my other electronics can see it and connect it now the internet is slow and not that good but still should be able hold a connection specially with a brand new laptop and wifi card plus doing more reading on this card it doesn't seem like it functions very well tons of problems I have read.
DeividA_Intel
Moderator
665 Views

Hello Mike_russell27,  

  


Thank you for posting on the Intel® communities.   

  


In order to better assist you, please provide the following:  


  


1. Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system.  


· Download the Intel® SSU and save the application on your computer:  https://www.intel.com/content/www/us/en/download/18377/25293/intel-system-support-utility-for-window...


· Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".  


· To save your scan, click Next and click Save.  


2. Is the Bluetooth working?


3. Was the issue present out of the box?

  

4. Have you reported the issue to Asus?





Best regards, 


Deivid A.  

Intel Customer Support Technician 


DeividA_Intel
Moderator
613 Views

Hello Mike_russell27, 


  


Were you able to check the previous post and get the information requested? Please let me know if you need more assistance.   


  


Regards,  


Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
544 Views

Hello Mike_russell27, 


  


We have not heard back from you, so we will close this inquiry. If you need further assistance or if you have additional questions, please create a new thread and we will gladly assist you.  


  


Regards,  


Deivid A.  

Intel Customer Support Technician  


Reply