Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Beginner
1,940 Views

Wifi 6 AX200 not connecting to my router 5G

I can see the 5G Wifi of my router but my laptop doesn't connect. To the 2,4G Wifi the laptop is connecting with no problems. Other devices connect to the 5G.

 

I've try to connect using the router's WPS button an also the password that I've copied directly from the router's configuration (so password is correct).

 

The router is a ZTE F680. 5G has mixed 802.11a+802.11n+802.11ac mode with a maximum bandwith of 80Mhz.

 

I got the driver version 21.80.2.1 with date 25/02/2020 (the latest as far I'm concerned).

My SO is a Windows 10 Home with the latest updates.

 

Things I've tried that didn't work:

  • Change the Wifi 6 AX200 mode to 802.11ac and 802.11n
  • Uninstall and install WiFi 21.80.2 driver

 

Any advice would be appreciated!

 

Thanks in advance!

 

0 Kudos
22 Replies
Moderator
363 Views

Hello AVazq11,

 

When having wireless issues, this could be caused by the AP/router, faulty hardware, driver, OS configuration, or even a Windows* update. For this reason, it is recommended to verify the parameters being used in both the client and AP/router.

 

We are glad to know that the issue was resolved. We appreciate your feedback.

 

We will close this thread. If you need further assistance, please start a new thread, and we will be glad to help you.

 

Wanner G.

Intel Customer Support Technician

0 Kudos
Beginner
279 Views

Hi, from Spain,

I have exactly the same problem. I bought a PCI-e Wi-Fi card and install the Intel drivers online, but I don't know why I thought that install the drivers included in the mini-cd of the card could be a good idea. When I uninstalled the old ones and install the last version, the 5G workd at 100%

But a few days ago, suddenly, apparently for no reason, the 5G stopped working, but the 2G is still working fine.

The router has no 801.ax, but it's prepared for Wi-Fi-2.

I also reinstalled Windows 10 Home, with no results. In Xubuntu 20.04 the problem is the same.

A curious thing is that during a little while, Windows "think" that there are connection, but when I try to do a speed test, for example, Windows "realise" that it's wrong. I mean, it's no like the connection doesn't works at all, but it could even works a little before fallen.

I repeat that durign a couple of weeks the card worked perfectly and I was happy with my purchase. But now...

If I find the solution I'll tell you.

Best regards.

0 Kudos
Beginner
267 Views

Hi,

try this driver. I have Windows 10 Home. I remove the card and check the connection by ethernet: perfect in Windows 10 and Xubuntu 20.04.

Then I put again the card without installing any driver and the 5G is working 100%

Don't ask me why: I just find out this solution by trial and error.

So, don't let Intel to install the last driver, but try by yourself differents drivers... Well, I think there are only 3, so it won't take you too many time.

Regards.

 

0 Kudos