Issues related to Intel® Wireless Adapters and technologies
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
6552 Discussions

Wifi adaptor shows no connections are available


I am having a major issue....



I have a samsung laptop with Windows 8.1 (64 bit) and Inten Centrino Advanced-N 6235 network adaptor.



Yesterday morning I was using the laptop as normal at home. I then took it to work and was not able to connect to the internet. When I looked at the network icon in the bottom right it had a little star and said "not connected - connections are available" but when I click on it, the pop up says there are no connections available.



Yesterday evening I took it home and when I switched it on, it connected to the internet straight away, I hoped that it might have fixed itself, but today I have tried again at work and it still says the same. I have gone round the corner to a friend's office who I know have wifi and it still says exactly the same.



I have tried a number of things:



Going into the adaptor setting and checking that it is enabled. Disabling, re-enabling, restarting and still nothing.


Connecting with an ethernet cable I have looked for automatic updates for the driver, this has not improved it


I have since unistalled the driver and reinstalled from the Intel website, still nothing. This driver included the proset manual diagnostics tool. When I run this, it passes the scan test (confirming that there are 7 networks available to connect to) but fails the association test as I have removed all of my previous networks.



I am now completely at a loss and don't know how to fix it, any suggestions?



One extra piece of information worth knowing is that when I got to work yesterday the wifi network I had been connecting to had been re-set and so my logon details had changed, I know this because my phone did not connect either, but I have since resolved this on my phone. When I first went into the adaptor settings the status did say it was trying to connect to this network. Since this wasn't working I instructed the computer to forget this network and have never seen it since!
0 Kudos
1 Reply

Jecwells, thanks for contacting us through the Intel Communities. I am sorry to hear that you are having issues with your system when trying to connect to a network.

These are some suggestions I can give you:

  1. Uninstall driver from device manager and restart the system. It is not necessary to delete the software.
  2. Please check if an Antivirus or Firewall software are blocking you, and they are not letting you connect to the network. They are may be blocking your laptop.
  3. Make sure your MAC address was added to the network at work. You will need to contact your network administrator to check on this.