Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
Bluetooth mouse lag problem on specific systems with 11th Gen Intel processors. See details here.

How to Enable Wi-Fi 6E/ 6GHz Band Using Intel® Wi-Fi 6E AX210 (Gig+)
5648 Discussions

Wifi disconnects AX200

akroeger
Beginner
229 Views

Dear all,

 

bought a new P14s Thinkpad last week. It has the Intel WiFi 6 AX200 integrated. Everything worked fine - also the wifi. I came home a few days ago and suddenly there are issues with my home wifi. 

My home wifi works stable with all my other devices. 

Tried updating, uninstalling, reinstalling, older driver versions - nothing seems to help. Windows scan / lenovo hardware scan are no help. Already switched to a quiet channel, but the same issues still occur. 

Already ran the intel SSU. Please see attached.

Grateful for any help.

BW

AK

0 Kudos
4 Replies
AndrewG_Intel
Moderator
210 Views

Hello @akroeger

Thank you for posting on the Intel® communities.

In order to check this further and assist you better, could you please provide the following information?

 

1- Do you remember if this issue happened after a new Windows update or Wireless/Bluetooth driver update?

2- How often does the disconnection occur? Also, does it reconnect automatically? How long does it take to reconnect?

3- Is there any error message when the issue happens? Do you see any error code or error message under Device Manager >> Network Adapters >> Intel® Wireless Adapter >> Properties?

4- Have you tried a different router or Access point for testing purposes? Maybe one that is AX compatible? Have you rebooted your access-point, router, modem? Please provide details.

5- Have you checked if this issue happens testing only the computer and the router? (no other wireless devices connected to the wireless network during this test).

6- Router / Access point brand, model, and firmware version:

7- How far are you from the router? Are there any objects/walls blocking a straight sight to the device or anything that may cause interference (e.g. wireless phones, microwaves, etc.)?

8- Is the issue happening with both Wireless bands? (2.4GHz and 5GHz?)

 

Best regards,

Andrew G.

Intel Customer Support Technician

AndrewG_Intel
Moderator
181 Views

Hello akroeger

We are checking this thread and we would like to know if you need further assistance. Please do not hesitate to contact us back if you have additional inquiries.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
155 Views

Hello akroeger

We have not heard back from you so we will proceed to close this inquiry now. If you need any additional information, please submit a new question as this thread will no longer be monitored.


If the issue persisted, our last recommendation is to check this further with your computer manufacturer or with your place of purchase for further assistance considering this is a new system so they can provide further debugging and suggestions and even check if it is required a system replacement.

Lenovo* Technical Support*


Best regards,

Andrew G.

Intel Customer Support Technician

*Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel® or any of its products is implied.


AndrewRK
Beginner
142 Views

Dear Intel Community,

I have the same problem. Working from home, my Lenovo P14s works fine with my hotspot but only intermittently disconnects from my router/nodes (Asus RT-AX88u and 2 x RT-AX58u, all wifi 6). I have checked that the routers and driver are up to date, tried sitting close to the routers. 

Thanks for your help.

Andrew

Reply