Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JJBlue
Novice
88 Views

Wireless-AC 9560 verbindet sich nur mit 802.11a/g aber nicht mit ac oder n

Jump to solution
Daten: Windows Rechner (20H2 neuste Updates) Intel(R) Wireless-AC 9560 160Mhz (Version: 22.20.0.6) Fritzbox Router (Protokoll bis AX - WIFI 6) Default/Empfohlene Einstellungen des Treibers: Wireless-Modus 802.11a/b/g: "6. Dual Band 802.11a/b/g" Wireless-Modus 802.11n/ac: "3. 802.11ac" (alles eingestellt wie hier empfohlen: https://www.intel.de/content/www/de/de/support/articles/000024678/network-and-io/wireless.html) Problem: Wenn ich mit meinem Netzwerk verbinde, verbindet es sich im 5GHZ mit Protokoll a und im 2,4GHZ mit Protokoll g anstatt mit n oder ac. Egal ob ich direkt vor dem Router bin oder weit weg. Habe auch versucht die Einstellungen des Treibers zu ändern, ohne Erfolg. Habe auch das Netzwerk komplett entfernt und neu verbunden, als auch den Treiber komplett neu installiert. Habe noch ein alters Gerät mit einer anderen Intel Wifi Karte mit gleichen Einstellungen, aber dieses verbindet sich sogar mit weiter Distanz noch auf n. Wäre dankbar wenn jemand eine Lösung findet. Wenn ihr weitere Details braucht, bitte bescheid geben.
0 Kudos

Accepted Solutions
JJBlue
Novice
33 Views
Found the problem. I deactivate the WPS-Button in my router. If I enable it, it works fine. (https://www.ip-phone-forum.de/threads/windows-10-laptop-meldet-sich-nur-mit-802-11a-54mbits-an-fritz...) CLOSED

View solution in original post

5 Replies
JJBlue
Novice
73 Views

Ich weiß nicht warum es meine neuen Zeilen entfernt hatte. Tut mir leid. Aber kann es nicht bearbeiten.

Tags (1)
0 Kudos
Maria_R_Intel
Moderator
44 Views

Hello JJBlue,


Thank you for posting on the Intel* Community.


Our support is only provided in English. We may not be able to translate the screenshots attached to the thread. To better assist you, we use a translation tool, hence; the translation may not be completely accurate.


Please provide us with the below information:


  • Provide the model of the old wireless card you tested.
  • Is the wireless card an integration you made to your system?


Provide us with the below report:


Intel® System Support Utility (Intel® SSU) 

 

 

Best regards,

Maria R.

Intel Customer Support Technician


0 Kudos
JJBlue
Novice
37 Views

Hello Maria_R_Intel,

Sry, forgot to write in English and sry for my english too.

Is the wireless card an integration you made to your system?
I tested it on a other computer with wireless card (Intel(R) Wireless-AC 9462). It always connect with 802.11n, so I thought the problem is my new computer. But today the other pc has the same problems.

When I connect the computers with the Windows hotspot, it works fine with 802.11n.
The question now is whether my new router (7530AX FritzBox) is the problem? And I don't understand, why Windows with 5GHZ connects to 802.11a although it is not active in the router. I understand when it use a lower protocoll if the computer is far away, but it doesn't work when it is directly in front of the router.

 

Thanks for helping.

0 Kudos
JJBlue
Novice
34 Views
Found the problem. I deactivate the WPS-Button in my router. If I enable it, it works fine. (https://www.ip-phone-forum.de/threads/windows-10-laptop-meldet-sich-nur-mit-802-11a-54mbits-an-fritz...) CLOSED

View solution in original post

Maria_R_Intel
Moderator
29 Views

Hello JJBlue,


We are glad to know you found a solution, thank you for taking the time to share this fix, and hopefully, it may help other community members experiencing similar behavior. Since the thread is now solved, we will proceed to close it.


If you need any additional information, please submit a new question as this thread will no longer be monitored.


Best regards,

Maria R.

Intel Customer Support Technician


0 Kudos