Wireless
Issues related to Intel® Wireless Adapters and technologies
5974 Discussions

ax201 constantly deauthenticating from WiFi(AT&T BGW210-700)

Dmills488
Beginner
335 Views

My ax201 card is constantly disconnecting from WiFi

 

My environment:
-I have a AT&T gateway BGW210-700 on version 2.10.6
-SSID: 2.4GHz in G/N mode, WPA-2
-My client is a HP Elitebook G7 with Windows 10 1909 and an ax201 WiFi card with Intel driver 22.30.0.11

Every time the client sends a probe request it receives a probe response from the AP but then the client immediately sends a Deauthentication request to the AP and the authentication process restarts. I can see this in a monitor mode packet capture from another PC:

image.png

My WLAN-Autoconfig logs show "Wireless Security" constantly stopping and starting. If the authentication doesn't happen successfully within 10 seconds then the client will actually restart the wifi connection.

image001.png
*Note this does not show the disconnects as Wireless Security started back up within 10 seconds.

 

If I connect this client to another AP I do not have the same issue.

If I connect other computers to this AP (including one with an ax210) I do not have the same problem.

I have tried all of the following without any improvement:
-Resetting NIC on client
-Reset AT&T gateway and replaced gateway
-Set authentication to Open
-Set Roaming Aggressiveness to Lowest
-Set Preferred Band to 2.4
-Tried all wireless modes (b/g/n etc)

 

0 Kudos
3 Replies
Alberto_Sykes
Employee
303 Views

Dmills488, Thank you for posting in the Intel® Communities Support.


In order for us to provide the most accurate assistance on this matter, we just wanted to confirm a few details about your system:

What is the model of the Router?

Is this a new computer?

Was it working fine before?

When did the issue start?

Did you make any recent hardware/software changes?

The wireless card, did you purchased it separately or did it came installed on the computer?

Does the problem happen at home or work environment?

Please attach the SSU report so we can verify further details about the components in your platform, please check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician


Alberto_Sykes
Employee
281 Views

Hello Dmills488, I just wanted to check if you saw the information posted previously and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician


Alberto_Sykes
Employee
256 Views

Hello Dmills488, Since I have not heard back from you, we are closing the case, but if you have any additional questions, please post them on a new thread so we can further assist you with this matter.


Regards,

Albert R.


Intel Customer Support Technician



Reply