Community
cancel
Showing results for 
Search instead for 
Did you mean: 
jbarb12
Beginner
1,344 Views

i just bought a ASUS laptop with an INTEL Dual Wireless AC 8260. My connection speeds are .23 What is wrong. my other computers are 30.5 mps on downloads

can anyone tell what is going on. I'm about to bring this computer back and get a different laptop with a different wireless chip in it.

0 Kudos
2 Replies
jbarb12
Beginner
47 Views

when I brought the computer back to bestbuy we did a speed test and it was like nothing was wroung with the wireless adapter. My router is a Linksys AC1900 it shows connected in the wireless setting but the speeds are sloooooow

idata
Community Manager
47 Views

Hello SHOVA,

 

 

We understand you're experiencing slow download speeds while using your new laptop.

 

 

Since you were able to test your system in another network discarding our wireless adapter as the issue, we'll need to look into your router settings to figure out what's going on.

 

 

Please keep in mind you will need to contact Linksys* or your internet service provider (ISP) for support in this area. However, in the spirit of going the extra mile we can still make a few suggestions:

 

 

1. Make sure that your router is running the latest firmware.

 

- https://youtu.be/LjrRrWKJgTQ Updating the Linksys* Router Firmware.

 

2. Make sure that your new laptop isn't being de-prioritized by your router

 

- http://www.linksys.com/my/support-article?articleNum=138353 Overview of the Linksys* Smart Wi-Fi* Router's Media Prioritization settings.

 

- https://youtu.be/qziyrriXeW0?t=73 Linksys* QoS Quality of Service Setup.

 

3. If you're far away from your router or there are several walls between you, make sure to use the 2.4GHz band. If not, the 5GHz band is usually better.

 

 

If this still doesn't help, please run the https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Intel® System Support Utility on that computer while connected to your home network. You will then need to use the "advanced editor" while replying to attach the report generated.

 

 

Best regards,

 

Carlos A.
Reply