Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,554 Views

intel centrino advanced-n 6230 can't see 5ghz & speed for 2.4ghz only 130mbps

I have 2 issues, please someone help me

1. I just upgrade my wireless router to LINKSYS CISCO EA4500 (dual band) and i do have some issue not seeing 5Ghz on my wireless list (i have create SSID for 5Ghz and 2.4Ghz)

My laptop has "intel centrino advanced-n 6230" wireless card and i believed this support dual band (2.4 and 5ghz) but i tried to set many things yet unable to see 5ghz in my wireless list - what could be the problem? (i used my ipad and im able to see 5ghz - so i know i setup everything correctly)

2. IF i connected to 2.4ghz (regarless close to router or 20 feet from the router) i got 130mbps - i read from some forum people able to get 450mbps or 300mbps.

** i have update latest firmware for this software

in my router i have setup Channel width (auto for 5ghz and 2.4ghz) and Channel: auto for both of them and has its own SSID

Please give me advise what can i do so i can see this and also how can i improve my speed for my 2.4ghz as well

Thank You in advance

Tags (2)
0 Kudos
5 Replies
idata
Community Manager
285 Views

Hello owenintel,

Thank you for your post. First in regards to the speed of the connection check the link below for recommendation on settings. Note that in the 2.4GHz spectrum there is the most amount of interference; in this case the speed would decrease. The maximum speed possible with this adapter would be 300Gbps.:

What are the recommended settings for 802.11n connectivity?

http://www.intel.com/support/wireless/sb/CS-030709.htm http://www.intel.com/support/wireless/sb/CS-030709.htm

Now in regards to the 5GHz that cannot be detected by the adapter, most of the Intel® Centrino® Advanced-N 6200 adapters are capable of 5GHz, except for the 622BGHMW model. You might want to check with the laptop manufacturer if the laptop was designed for 5GHz support, for this support they would have needed to go through additional validation and installed a specific 5Ghz antenna.

idata
Community Manager
285 Views

I just had this problem myself. I just discovered I had to change the default settings in the device properties.

Click start ---> right click Computer ----> properties ---> Device Manager ---> Expand Network Adapters ---> Right click Intel(R) Centrino(R) Advanced-N 6230 ---> Advanced Tab ---> Wireless Mode ---> Select 6. 802.11a/b/g.

I don't know what 802.11A has to do with Wireless N, but that worked for me.

TMazu1
Beginner
285 Views

Hello, I've got a very similar issue like an ovenintel. I have configured my WiFi adapter according to recommended settings. I could connect with 5GHz Wifi network but maximum speed is ~100-130Mbps (should be 300Mbps). I have Dell XPS15 (L502X) with windows 10 and newest drivers from Microsoft (15.4.1.1 from 23.01.2013). What could I do to increase speed of my Internet connection to 300Mbps?

P.S.

My smartphone connect with this WiFi network and speedtest.net test show 250-300Mbps. The same speed is showed with laptop connected via ethernet cable so this problem have to be with wireless adapter.

Alek_S_Intel
Employee
285 Views

TomaszMazur,

There could many reasons as to why you are not reaching the desired speed such as applications and tasks running in the background that need to use the wireless connection. As for a wired connection which is through an Ethernet cable you will always get better performance as wireless is always susceptible to interference from other electronic devices such as microwave ovens, cordless phone...etc.

Since you have informed you are using Windows®10, there are a few checkups you can do to the OS level that can improve your experience. This OS comes with a feature called Windows Update Delivery Optimization (WUDO) and it is designed to help users get faster software updates and to perform this action well, it need to use the Internet. This feature acts a lot like torrents. Any computer running this OS version is used as part of a peer-to-peer network to deliver software updates to others, each connected computer distributing a little bit of the files across multiple computers and helping everyone to download updates quickly.

 

This feature comes enabled by default and if you like, you can disable it and this how you can do it.

As a second option, please check the solutions found in these links:

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000006491.html What to Do If You're Unable to Connect at 300 Mbps with Your 802.11n...

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000006042.html Improve Your 802.11n Wireless Performance

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005493.html Quick Checks That Might Improve or Fix Connection Issues

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000006697.html Data Rate Won't Exceed 54 Mbps When WEP or TKIP Encryption is...

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000007044.html Troubleshooting Tips for Intel® Wireless Technology

TMazu1
Beginner
285 Views

I have tried all of this.

- Turn off WUDO

- change 5GHz channel on router to use the best one

- check security settings (WPA2-PSK/AES)

- update driver to the last one from intel site

- check adapter advanced settings

Unfortunatelly the WiFi speed don't want to be better.

I have made some tests right now:

Speedtest check via LAN:

Speedtest check via wifi:

Speedtest check via Smartphone which was placed next to laptop:

I have no idea what else I could do to improve wifi speed.