Wireless
Issues related to Intel® Wireless Adapters and technologies
6305 Discussions

intel wi-fi 6Eax210 160mhz nao conecta rede 5G

hmello
Beginner
834 Views

Bom dia, 

 

Meu Notebook dell 5320 com o wifi da intel intel wi-fi 6Eax210 160mhz atualizado no próprio site da Intel .

porem não conecta na rede 5G , 

Já fui em gerenciador de dispositivo e mudei para o 802.11N , mas continua sem conectar.

 

Podem ajudar?

 

0 Kudos
34 Replies
JosueO_Intel
Moderator
683 Views

Hello hmello,


Thank you for posting on the Intel communities. Our support is only provided in English. We may not be able to translate the screenshots attached to the thread. To better assist you, we use a translation tool, hence; the translation may not be completely accurate.


 In order to have a better understanding of the issue, please share with us the following information: 


  1. Do you get any error codes on the device manager?
  2. Have you tested the drivers provided by the OEM?
  3. Is this the original wireless adapter of the system?
  4. Have you reported this issue with the OEM?


Also, please download and install the Intel System Support Utility (Intel SSU):

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- 

Open the application and select "Everything" click on "Scan" to see the system and device information. By default, Intel SSU will take you to the "Summary View". Click on the menu where it says "Summary" to change to "Detailed View".  

Click on "Next", save the report and attach it to your response.



Regards, 


Josue O.  

Intel Customer Support Technician



hmello
Beginner
634 Views

Boa tarde, 

 

foi feito a remocao dos drives do wifi e instalados pelo proprio site da intell pelo programa de drivers.

e o problema persiste.

 

hmello
Beginner
676 Views
Do you see an error code in device manager?
it doesn't give me error
Have you tried the OEM supplied drivers?
I used the driver installed by Intel itself

Is this the original wireless adapter for the system?
it's pc wifi

Did you report this issue to the OEM?
JosueO_Intel
Moderator
673 Views

Hello hmello,


Thank you for the information provided, remember to also share with us the Intel® SSU report, you can download it here:

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- 


Open the application and select "Everything" click on "Scan" to see the system and device information. By default, Intel SSU will take you to the "Summary View". Click on the menu where it says "Summary" to change to "Detailed View".  


Click on "Next", save the report and attach it to your response.



Regards, 


Josue O.  

Intel Customer Support Technician



hmello
Beginner
650 Views

relatorio enviado

JosueO_Intel
Moderator
646 Views

Hello hmello,


Thank you for sharing the report with us, in this case, we recommend performing a clean install of the latest wireless drivers provided by the system manufacturer since these drivers are customized. Follow these steps:


Check Windows* updates:


• Click the Windows Start button. 

• Click the search and type Windows updates and click on that option.

• Select Check for Updates and ensure you have the latest Windows* version. 


Clean installation of the Wireless Driver:


1- Download the latest customized driver from the Computer Manufacturer Support Websites and save the installer on the computer.

1. Disconnect from the internet to make sure the driver will not be automatically updated by Windows.

3- Uninstall the Intel Wireless driver. To do this, please follow the steps on the link below under these sections:


• Uninstalling the Wi-Fi/Bluetooth® Driver for Your Intel® Wireless Adapter

https://www.intel.com/content/www/us/en/support/articles/000005756.html


4- Restart the computer.

5- Right-click the Windows Start button. Select Device Manager.

6- Repeat steps 3 through 5 until the option to Delete the driver software for this device is greyed out.

7- Install the latest wireless driver provided by the system manufacturer.

8- Once the latest driver has been installed, enable the internet connection again.

If the issue persists, repeat the Clean installation process using the latest Intel® generic wireless driver available at Download Center.


https://www.intel.com/content/www/us/en/download/19351/windows-10-and-windows-11-wi-fi-drivers-for-i...


Also, please try using the recommended settings for AX connectivity, you can check our article "Recommended Settings for 802.11ax Connectivity" in the next link:


https://www.intel.com/content/www/us/en/support/articles/000057574/wireless/intel-wireless-products....



Regards, 


Josue O.  

Intel Customer Support Technician



JosueO_Intel
Moderator
631 Views

Hello hmello,


Thank you for the information provided, please let us know if you were able to check our article with the recommended settings for the wireless card, you can check them here:


For AX connectivity:

https://www.intel.com/content/www/us/en/support/articles/000057574/wireless/intel-wireless-products....


For AC connectivity:

https://www.intel.com/content/www/us/en/support/articles/000024678/wireless.html


Regards, 


Josue O.  

Intel Customer Support Technician



hmello
Beginner
630 Views

mas o notebook continua sem conectar no wifi 5g so conecta no wifi normal.

JosueO_Intel
Moderator
626 Views

Hello hmello,


In this case, please try performing a clean installation for both Bluetooth and the Wi-Fi drivers, you can follow the instructions provided in the previous post. 


For the driver download, please try using the drivers provided by Dell, you can find them here:

https://www.dell.com/support/home/en-cr/product-support/product/latitude-13-5320-2-in-1-laptop/drive...


In case the issue persists with the OEM drivers, please try using the Intel generic driver, you can download them here:


Wi-Fi: https://www.intel.com/content/www/us/en/support/articles/000057574/wireless/intel-wireless-products....


Bluetooth: https://www.intel.com/content/www/us/en/download/18649/intel-wireless-bluetooth-for-windows-10-and-w...



Let me know if the issue persists. 


Regards, 


Josue O.  

Intel Customer Support Technician



JosueO_Intel
Moderator
616 Views

Hello hmello,


Were you able to perform the clean installation for both Wi-FI and Bluetooth?

Let me know if the issue persists. 


Regards, 


Josue O.  

Intel Customer Support Technician



hmello
Beginner
610 Views

Boa tarde, 

 

Fiz a instalação tanto pelo site da dell. como site da intel. e o wifi 5g continua nao conectando.

JosueO_Intel
Moderator
605 Views

Hello hmello,


Thank you for sharing the results of the troubleshooting. In this case please provide me with the following information:


  1. Model of the router being used.
  2. Have you tried using a different router?
  3. Have you tried using a different SSID?


Regards, 


Josue O.  

Intel Customer Support Technician



hmello
Beginner
604 Views

Nao foi testado em outro routeador, mas esse é o de casa.

nao tem como testar em outro 5g

JosueO_Intel
Moderator
603 Views

Hello hmello,


Thank you for the information provided, please share with us the model of the router you are currently using. 


Regards, 


Josue O.  

Intel Customer Support Technician



hmello
Beginner
588 Views

O router é da ALTICE e é o modelo FiberGateway GR241AG

JosueO_Intel
Moderator
586 Views

Hello hmello,


Thank you for the information provided.  


I will proceed to check the issue internally and post back soon with more details. 



Regards, 


Josue O.  

Intel Customer Support Technician



JosueO_Intel
Moderator
579 Views

Hello hmello,


In this case, please provide us with the following information:


  1. Were you able to connect before to the 5Ghz band? If so, when did it stop working?
  2. Please confirm that this is the original wireless adapter that the system included when it was bought?
  3. Is it possible to test other devices in the network and check if they connect to the 5Ghz band?
  4. Is the network being detected and shown by the system? Or is it not being detected at all?


Regarding troubleshooting, please be sure to be running the latest firmware update available for your router. 


Also, please check on your router configuration that the 5GHz band is active and that there are no restrictions for it. In case there aren't any restrictions and the band is active, please try changing the channel of the network. 


Regards, 


Josue O.  

Intel Customer Support Technician



hmello
Beginner
573 Views

o computador antigo conectava na banda 5g.

o computador consegue ver ele tanto que colocamos a senha e nao conecta.

JosueO_Intel
Moderator
568 Views

Hello hmello,


Thank you for the information provided, I will wait for you to be able to get the other information and to try performing the steps provided in the previous post, let us know the results.  


Regards, 


Josue O.  

Intel Customer Support Technician



hmello
Beginner
566 Views

Pode informar qual resposta ficou pendente? respondi tudo acima

Reply