oneAPI Registration, Download, Licensing and Installation
Support for Getting Started questions related to download, Installation and licensing for Intel oneAPI Toolkits and software development tools.
1388 Discussions

Difficulty logging into Intel Community Forums

AONym
New Contributor II
533 Views

To post a message in the forums, you have to be logged in. Logging in has changed from a simple password to a multi-step, time-consuming and error-prone process. Is there any simpler way to do the login procedure.

1) I am asked for my email. Microsoft emails me a 1-time code (email on a different machine, so I have to go get it).

2) I enter the code, and Microsoft asks me to open an Authenticator app on my phone, which gives me a 2-digit code that I have to enter within a few seconds. Then, I have to sign into my phone using the fingerprint sensor, despite the obvious fact that I'm already signed into the phone, else I couldn't use the Authenticator.

3) If I'm lucky and quick, I now am taken to the Intel login page, which after several seconds of displaying different screens gets me logged into Intel forums.

0 Kudos
2 Replies
RahulC_Intel
Moderator
507 Views

Please clear the cache and cookies before you use a browser, like Chrome. It saves some information from websites in its cache and cookies. Clearing them fixes certain problems, like loading or formatting issues on sites.


However, kindly let us know if the issue persists.


0 Kudos
RahulC_Intel
Moderator
453 Views

Hi Ols, unfortunately we were unable to hear back from you. 


If you have any further query, please post a new question as this thread will no longer be monitored by Intel®. 


0 Kudos
Reply