oneAPI Registration, Download, Licensing and Installation
Support for Getting Started questions for Intel oneAPI Toolkits, Intel Parallel Studio XE and Intel System Studio
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
738 Discussions

Distribution for python Installation failure on M1 mac: Sequence execution failed.

junbm91
Beginner
1,260 Views

I tried to install   「Intel oneAPI Base Toolkit, v.2022」.

However, distribution for python cannot be installed.

 

My system is here.

  OS: macOS Monterey

  CPU: Apple M1 Pro

  Memory: 16GB

 

When I installed it on an Intel Mac, it was installed successfully. Might that be a problem with silicon mac process?

I attached the log file and a screenshot of the error message.

0 Kudos
1 Solution
Soumya_M_Intel
Moderator
1,246 Views

Hi junbm91,


Thanks for posting your concern on the forum. Yes, you are correct. It is working on Mac with Intel® CPU Processor since systems based on the below Intel® 64 architectures are supported for Intel® oneAPI Base Toolkit.


  • Intel® Core™ processor family or higher
  • Intel® Xeon® processor family
  • Intel® Xeon® Scalable processor family


We would recommend you use a compatible system for the installation. You may visit the below link for more information on the Intel® oneAPI Base Toolkit System Requirements.


Link: https://www.intel.com/content/www/us/en/developer/articles/system-requirements/intel-oneapi-base-too...


Have a nice day ahead.


Regards,

Soumya


View solution in original post

3 Replies
Soumya_M_Intel
Moderator
1,247 Views

Hi junbm91,


Thanks for posting your concern on the forum. Yes, you are correct. It is working on Mac with Intel® CPU Processor since systems based on the below Intel® 64 architectures are supported for Intel® oneAPI Base Toolkit.


  • Intel® Core™ processor family or higher
  • Intel® Xeon® processor family
  • Intel® Xeon® Scalable processor family


We would recommend you use a compatible system for the installation. You may visit the below link for more information on the Intel® oneAPI Base Toolkit System Requirements.


Link: https://www.intel.com/content/www/us/en/developer/articles/system-requirements/intel-oneapi-base-too...


Have a nice day ahead.


Regards,

Soumya


Soumya_M_Intel
Moderator
1,213 Views

Hi junbm91,


Please let us know if there are any further concerns.


Regards,

Soumya


Soumya_M_Intel
Moderator
1,185 Views

Hi junbm91,


We understand that you might be looking into the issue. However, this is to update you that we have not heard from you on our previous responses. Please reply within the next 24 business hours to keep this thread active.

 

Regards,

Soumya


Reply