oneAPI Registration, Download, Licensing and Installation
Support for Getting Started questions related to download, Installation and licensing for Intel oneAPI Toolkits and software development tools.

Error updating OneAPI with dnf system

rudi-gaelzer
New Contributor I
6,135 Views

System:

Fedora Linux 38

Kernel 6.3.12-200.x86_64

ifort: 2021.9.0

ifx: 2023.1.0

icx: 2023.1.0

 

Unsuccessful attempt to upgrade OneAPI to version 2023.2.

I am using dnf packages and the command

$>sudo dnf upgrade

returns the following error messages:

 

error: rpmdbNextIterator: skipping h#   25203  
Header RSA signature: BAD (header tag 268: invalid OpenPGP signature: Parsing an OpenPGP packet:
 Failed to parse Signature Packet
     because: Signature appears to be created by a non-conformant OpenPGP implementation, see <https://git
hub.com/rpm-software-management/rpm/issues/2351>.
     because: Malformed MPI: leading bit is not set: expected bit 8 to be set in  1101101 (6d))
Header SHA256 digest: OK
Header SHA1 digest: OK
error: rpmdbNextIterator: skipping h#   25203  
Header RSA signature: BAD (header tag 268: invalid OpenPGP signature: Parsing an OpenPGP packet:
 Failed to parse Signature Packet
     because: Signature appears to be created by a non-conformant OpenPGP implementation, see <https://git
hub.com/rpm-software-management/rpm/issues/2351>.
     because: Malformed MPI: leading bit is not set: expected bit 8 to be set in  1101101 (6d))
Header SHA256 digest: OK
Header SHA1 digest: OK
The downloaded packages were saved in cache until the next successful transaction.
You can remove cached packages by executing 'dnf clean packages'.
Error: An rpm exception occurred: package not installed

1 Solution
Juhi_B_Intel
Moderator
4,217 Views

The team has informed me that they have fixed this issue and you should be able to use the 2024.0 release with Fedora 38.

Can you please test and let me know if you can still see this issue?


View solution in original post

0 Kudos
33 Replies
Barbara_P_Intel
Moderator
3,615 Views

This is an installation question. I'll move this post to the Intel Forum that specializes in installation issues.

0 Kudos
ben0
Beginner
3,562 Views

I still get this same error when trying to update OneAPI with dnf system on the current Fedora Core versions (the default, 38).

As stated in another post: It can be fixed easily by Intel, just a matter of putting the correct key online.

A month later, are there any news on this?

0 Kudos
rudi-gaelzer
New Contributor I
3,479 Views

Still waiting for someone from Intel to acknowledge and give some reply to this problem.

0 Kudos
rudi-gaelzer
New Contributor I
3,478 Views

Still waiting for someone from Intel to acknowledge and give some reply to this problem.

0 Kudos
Dan78
Novice
3,449 Views

I have exactly same problem. It seems that they key for OneAPI repository is expired. Does Intel have any plan to update the key or any other key should be used?

Thanks

 

0 Kudos
ben0
Beginner
3,342 Views

Got tired and looked into the problem myself. Here's a solution that worked for me.

Starting with Fedora 38, SHA-1 signed packages are not accepted anymore. And even when using with "dnf upgrade --nogpgcheck ...", if the old packages are still present on the system, the --nogpgcheck will fail.

So... After deleting all the old packages.rpm and the old key, I was then able to install the new versions without any problem. (I didn't care for the old versions.):

# list the installed keys
rpm -q gpg-pubkey --qf '%{NAME}-%{VERSION}-%{RELEASE}\t%{SUMMARY}\n'
# delete the Intel key
rpm -e gpg-pubkey-7e6c5dbe-5d91bb57
# delete all the previously installed intel-oneapi packages
rpm -e --nosignature $(dnf list intel-oneapi* | grep intel-oneapi | cut -d' ' -f1`)
# install the new current versions
dnf install intel-basekit.x86_64

0 Kudos
rudi-gaelzer
New Contributor I
3,340 Views

Great!

I'll wait a couple of days.  If no one from Intel decides to jump in and offer this or another solution, I'll try that myself.

Thanks.

0 Kudos
catvm
Beginner
3,199 Views

what do you do on step 3 after running the command?

 

sorry I don't really understand rpm and dnf that well

0 Kudos
ben0
Beginner
3,169 Views

Perhaps I could have better commented my previous intervention ...

- The goal of the steps 1 and 2 is to remove the already installed packages that are signed with the old SHA-1 key.

- The dnf command on step 3 is to install fresh versions of the oneAPI packages signed with a new key.

 

The procedure for installing using yum/dnf/zypper is described at

https://www.intel.com/content/www/us/en/docs/oneapi/installation-guide-linux/2023-2/yum-dnf-zypper.html

but you may also install the packages using other various installation possibilities: https://www.intel.com/content/www/us/en/developer/articles/guide/installation-guide-for-oneapi-toolkits.html

After installation (and to answer @catvm question), how to use the the oneAPI Toolkit is described at https://www.intel.com/content/www/us/en/docs/oneapi-base-toolkit/get-started-guide-linux/2023-2/overview.html

0 Kudos
catvm
Beginner
3,160 Views

when I am running "rpm -e --nosignature $(dnf list intel-basekit* | grep intel-basekit | cut -d' ' -f1`)"

I am getting this promt window. what do I do here?

catvm_0-1692235663186.png

 

0 Kudos
ben0
Beginner
3,139 Views

Apologies... There's a superfluous backtick (`) that should not have been there ("-f1`" should simply be "-f1").

Here's the correct line for step 3:

rpm -e --nosignature $(dnf list intel-oneapi* | grep intel-oneapi | cut -d' ' -f1)

0 Kudos
catvm
Beginner
3,109 Views

sorry for annoying you so much...

 

I keep getting this error:

error: package intel-oneapi-ccl.x86_64 is not installed
error: package intel-oneapi-ccl-2021.1.1.x86_64 is not installed
error: package intel-oneapi-ccl-2021.10.0.x86_64 is not installed
error: package intel-oneapi-ccl-2021.2.0.x86_64 is not installed
error: package intel-oneapi-ccl-2021.3.0.x86_64 is not installed
error: package intel-oneapi-ccl-2021.4.0.x86_64 is not installed
error: package intel-oneapi-ccl-2021.5.0.x86_64 is not installed
error: package intel-oneapi-ccl-devel-2021.1.1.x86_64 is not installed
error: package intel-oneapi-ccl-devel-2021.10.0.x86_64 is not installed
error: package intel-oneapi-ccl-devel-2021.2.0.x86_64 is not installed
error: package intel-oneapi-ccl-devel-2021.3.0.x86_64 is not installed
error: package intel-oneapi-ccl-devel-2021.4.0.x86_64 is not installed
error: package intel-oneapi-ccl-devel-2021.5.0.x86_64 is not installed
error: package intel-oneapi-clck-2021.1.1.x86_64 is not installed
error: package intel-oneapi-clck-2021.2.0.x86_64 is not installed
error: package intel-oneapi-clck-2021.2.2.x86_64 is not installed
error: package intel-oneapi-clck-2021.3.0.x86_64 is not installed
error: package intel-oneapi-clck-2021.4.0.x86_64 is not installed
error: package intel-oneapi-clck-2021.5.0.x86_64 is not installed
error: package intel-oneapi-common-licensing-2021.1.1.noarch is not installed
error: package intel-oneapi-common-licensing-2021.3.0.noarch is not installed
error: package intel-oneapi-common-licensing-2021.4.0.noarch is not installed
error: package intel-oneapi-common-licensing-2023.2.0.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-2021.1.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-2021.1.2.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-2021.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-2021.3.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-2021.4.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-2022.0.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-2023.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-2023.2.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-2021.1.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-2021.1.2.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-2021.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-2021.3.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-2021.4.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-2022.0.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-2023.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-2023.2.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2021.1.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2021.1.2.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2021.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2021.3.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2021.4.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2022.0.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2022.0.2.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2022.1.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2022.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2022.2.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2023.0.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2023.1.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2023.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-32bit-2023.2.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-common-2021.1.1.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-common-2021.1.2.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-common-2021.2.0.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-common-2021.3.0.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-common-2021.4.0.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-common-2022.0.1.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-common-2023.2.0.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-common-2023.2.1.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-2021.1.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-2021.1.2.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-2021.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-2021.3.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-2021.4.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-2022.0.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-2023.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-2023.2.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2021.1.1.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2021.1.2.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2021.2.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2021.3.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2021.4.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2022.0.1.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2022.0.2.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2022.1.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2022.2.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2022.2.1.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2023.0.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2023.1.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2023.2.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-and-cpp-classic-runtime-32bit-2023.2.1.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-2021.1.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-2021.1.2.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-2021.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-2021.3.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-2021.4.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-2022.0.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-2023.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-2023.2.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2021.1.1.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2021.1.2.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2021.2.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2021.3.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2021.4.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2022.0.1.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2022.0.2.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2022.1.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2022.2.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2022.2.1.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2023.0.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2023.1.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2023.2.0.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-classic-fortran-shared-runtime-32bit-2023.2.1.i686 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-common-2021.1.1.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-common-2021.1.2.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-common-2021.2.0.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-common-2021.3.0.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-common-2021.4.0.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-common-2022.0.1.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-common-2023.2.0.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-common-2023.2.1.noarch is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-runtime.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-runtime-2021.1.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-runtime-2021.1.2.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-runtime-2021.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-runtime-2021.3.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-runtime-2021.4.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-runtime-2022.0.1.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-runtime-2023.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-dpcpp-cpp-runtime-2023.2.1.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-2021.1.1.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-2021.1.2.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-2021.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-2021.3.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-2021.4.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-2022.0.1.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-2023.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-2023.2.1.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2021.1.1.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2021.1.2.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2021.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2021.3.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2021.4.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2022.0.1.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2022.0.2.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2022.1.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2022.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2022.2.1.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2023.0.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2023.1.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2023.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-32bit-2023.2.1.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-common-2021.1.1.noarch is not installed
error: package intel-oneapi-compiler-fortran-common-2021.1.2.noarch is not installed
error: package intel-oneapi-compiler-fortran-common-2021.2.0.noarch is not installed
error: package intel-oneapi-compiler-fortran-common-2021.3.0.noarch is not installed
error: package intel-oneapi-compiler-fortran-common-2021.4.0.noarch is not installed
error: package intel-oneapi-compiler-fortran-common-2022.0.1.noarch is not installed
error: package intel-oneapi-compiler-fortran-common-2023.2.0.noarch is not installed
error: package intel-oneapi-compiler-fortran-common-2023.2.1.noarch is not installed
error: package intel-oneapi-compiler-fortran-runtime.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-runtime-2021.1.1.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-runtime-2021.1.2.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-runtime-2021.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-runtime-2021.3.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-runtime-2021.4.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-runtime-2022.0.1.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-runtime-2023.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-runtime-2023.2.1.x86_64 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2021.1.1.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2021.1.2.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2021.2.0.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2021.3.0.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2021.4.0.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2022.0.1.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2022.0.2.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2022.1.0.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2022.2.0.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2022.2.1.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2023.0.0.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2023.1.0.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2023.2.0.i686 is not installed
error: package intel-oneapi-compiler-fortran-runtime-32bit-2023.2.1.i686 is not installed
error: package intel-oneapi-compiler-shared-2021.1.1.x86_64 is not installed
error: package intel-oneapi-compiler-shared-2021.1.2.x86_64 is not installed
error: package intel-oneapi-compiler-shared-2021.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-shared-2021.3.0.x86_64 is not installed
error: package intel-oneapi-compiler-shared-2021.4.0.x86_64 is not installed
error: package intel-oneapi-compiler-shared-2022.0.1.x86_64 is not installed
error: package intel-oneapi-compiler-shared-2023.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-shared-2023.2.1.x86_64 is not installed
error: package intel-oneapi-compiler-shared-32bit-2021.1.1.i686 is not installed
error: package intel-oneapi-compiler-shared-32bit-2021.1.2.i686 is not installed
error: package intel-oneapi-compiler-shared-32bit-2021.2.0.i686 is not installed
error: package intel-oneapi-compiler-shared-32bit-2021.3.0.i686 is not installed
error: package intel-oneapi-compiler-shared-32bit-2021.4.0.i686 is not installed
error: package intel-oneapi-compiler-shared-32bit-2022.0.1.i686 is not installed
error: package intel-oneapi-compiler-shared-32bit-2022.0.2.i686 is not installed
error: package intel-oneapi-compiler-shared-32bit-2022.1.0.i686 is not installed
error: package intel-oneapi-compiler-shared-32bit-2022.2.0.i686 is not installed
error: package intel-oneapi-compiler-shared-32bit-2022.2.1.i686 is not installed
error: package intel-oneapi-compiler-shared-32bit-2023.0.0.i686 is not installed
error: package intel-oneapi-compiler-shared-32bit-2023.1.0.i686 is not installed
error: package intel-oneapi-compiler-shared-32bit-2023.2.0.i686 is not installed
error: package intel-oneapi-compiler-shared-32bit-2023.2.1.i686 is not installed
error: package intel-oneapi-compiler-shared-common-2021.1.1.noarch is not installed
error: package intel-oneapi-compiler-shared-common-2021.1.2.noarch is not installed
error: package intel-oneapi-compiler-shared-common-2021.2.0.noarch is not installed
error: package intel-oneapi-compiler-shared-common-2021.3.0.noarch is not installed
error: package intel-oneapi-compiler-shared-common-2021.4.0.noarch is not installed
error: package intel-oneapi-compiler-shared-common-2022.0.1.noarch is not installed
error: package intel-oneapi-compiler-shared-common-2023.2.0.noarch is not installed
error: package intel-oneapi-compiler-shared-common-2023.2.1.noarch is not installed
error: package intel-oneapi-compiler-shared-common-runtime-2021.1.1.noarch is not installed
error: package intel-oneapi-compiler-shared-common-runtime-2021.1.2.noarch is not installed
error: package intel-oneapi-compiler-shared-common-runtime-2021.2.0.noarch is not installed
error: package intel-oneapi-compiler-shared-common-runtime-2021.3.0.noarch is not installed
error: package intel-oneapi-compiler-shared-runtime-2021.1.1.x86_64 is not installed
error: package intel-oneapi-compiler-shared-runtime-2021.1.2.x86_64 is not installed
error: package intel-oneapi-compiler-shared-runtime-2021.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-shared-runtime-2021.3.0.x86_64 is not installed
error: package intel-oneapi-compiler-shared-runtime-2021.4.0.x86_64 is not installed
error: package intel-oneapi-compiler-shared-runtime-2022.0.1.x86_64 is not installed
error: package intel-oneapi-compiler-shared-runtime-2023.2.0.x86_64 is not installed
error: package intel-oneapi-compiler-shared-runtime-2023.2.1.x86_64 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2021.1.1.i686 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2021.1.2.i686 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2021.2.0.i686 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2021.3.0.i686 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2021.4.0.i686 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2022.0.1.i686 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2022.0.2.i686 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2022.1.0.i686 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2022.2.0.i686 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2022.2.1.i686 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2023.0.0.i686 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2023.1.0.i686 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2023.2.0.i686 is not installed
error: package intel-oneapi-compiler-shared-runtime-32bit-2023.2.1.i686 is not installed
error: package intel-oneapi-daal.x86_64 is not installed
error: package intel-oneapi-daal-devel.x86_64 is not installed
error: package intel-oneapi-dal.x86_64 is not installed
error: package intel-oneapi-dal-2021.1.1.x86_64 is not installed
error: package intel-oneapi-dal-2021.2.0.x86_64 is not installed
error: package intel-oneapi-dal-2021.3.0.x86_64 is not installed
error: package intel-oneapi-dal-2021.4.0.x86_64 is not installed
error: package intel-oneapi-dal-2021.5.1.x86_64 is not installed
error: package intel-oneapi-dal-2023.2.0.x86_64 is not installed
error: package intel-oneapi-dal-common-2021.1.1.noarch is not installed
error: package intel-oneapi-dal-common-2021.2.0.noarch is not installed
error: package intel-oneapi-dal-common-2021.3.0.noarch is not installed
error: package intel-oneapi-dal-common-2021.4.0.noarch is not installed
error: package intel-oneapi-dal-common-2021.5.1.noarch is not installed
error: package intel-oneapi-dal-common-2023.2.0.noarch is not installed
error: package intel-oneapi-dal-common-devel-2021.1.1.noarch is not installed
error: package intel-oneapi-dal-common-devel-2021.2.0.noarch is not installed
error: package intel-oneapi-dal-common-devel-2021.3.0.noarch is not installed
error: package intel-oneapi-dal-common-devel-2021.4.0.noarch is not installed
error: package intel-oneapi-dal-common-devel-2021.5.1.noarch is not installed
error: package intel-oneapi-dal-common-devel-2023.2.0.noarch is not installed
error: package intel-oneapi-dal-daal4py-2021.3.0.x86_64 is not installed
error: package intel-oneapi-dal-daal4py-2021.4.0.x86_64 is not installed
error: package intel-oneapi-dal-daal4py-2021.5.1.x86_64 is not installed
error: package intel-oneapi-dal-daal4py-2023.2.0.x86_64 is not installed
error: package intel-oneapi-dal-devel-2021.1.1.x86_64 is not installed
error: package intel-oneapi-dal-devel-2021.2.0.x86_64 is not installed
error: package intel-oneapi-dal-devel-2021.3.0.x86_64 is not installed
error: package intel-oneapi-dal-devel-2021.4.0.x86_64 is not installed
error: package intel-oneapi-dal-devel-2021.5.1.x86_64 is not installed
error: package intel-oneapi-dal-devel-2023.2.0.x86_64 is not installed
error: package intel-oneapi-dal-scikit-learn-intelex-2021.3.0.x86_64 is not installed
error: package intel-oneapi-dal-scikit-learn-intelex-2021.4.0.x86_64 is not installed
error: package intel-oneapi-dal-scikit-learn-intelex-2021.5.1.x86_64 is not installed
error: package intel-oneapi-dal-scikit-learn-intelex-2023.2.0.x86_64 is not installed
error: package intel-oneapi-dev-utilities-2021.1.1.x86_64 is not installed
error: package intel-oneapi-dev-utilities-2021.10.0.x86_64 is not installed
error: package intel-oneapi-dev-utilities-2021.2.0.x86_64 is not installed
error: package intel-oneapi-dev-utilities-2021.3.0.x86_64 is not installed
error: package intel-oneapi-dev-utilities-2021.4.0.x86_64 is not installed
error: package intel-oneapi-dev-utilities-2021.5.1.x86_64 is not installed
error: package intel-oneapi-dpcpp-cpp-2021.1.1.x86_64 is not installed
error: package intel-oneapi-dpcpp-cpp-2021.1.2.x86_64 is not installed
error: package intel-oneapi-dpcpp-cpp-2021.2.0.x86_64 is not installed
error: package intel-oneapi-dpcpp-cpp-2021.3.0.x86_64 is not installed
error: package intel-oneapi-dpcpp-cpp-2021.4.0.x86_64 is not installed
error: package intel-oneapi-dpcpp-cpp-2022.0.1.x86_64 is not installed
error: package intel-oneapi-dpcpp-cpp-2023.2.0.x86_64 is not installed
error: package intel-oneapi-dpcpp-cpp-2023.2.1.x86_64 is not installed
error: package intel-oneapi-dpcpp-ct-2021.1.1.x86_64 is not installed
error: package intel-oneapi-dpcpp-ct-2021.2.0.x86_64 is not installed
error: package intel-oneapi-dpcpp-ct-2021.3.0.x86_64 is not installed
error: package intel-oneapi-dpcpp-ct-2021.4.0.x86_64 is not installed
error: package intel-oneapi-dpcpp-ct-2023.2.0.x86_64 is not installed
error: package intel-oneapi-dpcpp-debugger-10.0.0.x86_64 is not installed
error: package intel-oneapi-dpcpp-debugger-10.1.1.x86_64 is not installed
error: package intel-oneapi-dpcpp-debugger-10.1.2.x86_64 is not installed
error: package intel-oneapi-dpcpp-debugger-10.2.4.x86_64 is not installed
error: package intel-oneapi-dpcpp-debugger-2023.2.0.x86_64 is not installed
error: package intel-oneapi-eclipse-ide.x86_64 is not installed
error: package intel-oneapi-eclipse-ide-2021.1.1.x86_64 is not installed
error: package intel-oneapi-eclipse-ide-2021.2.0.x86_64 is not installed
error: package intel-oneapi-embree.x86_64 is not installed
error: package intel-oneapi-embree-3.12.0.x86_64 is not installed
error: package intel-oneapi-embree-3.12.2.x86_64 is not installed
error: package intel-oneapi-embree-3.13.0.x86_64 is not installed
error: package intel-oneapi-embree-3.13.1.x86_64 is not installed
error: package intel-oneapi-embree-3.13.2.x86_64 is not installed
error: package intel-oneapi-embree-3.13.3.x86_64 is not installed
error: package intel-oneapi-embree-3.13.4.x86_64 is not installed
error: package intel-oneapi-embree-3.13.5.x86_64 is not installed
error: package intel-oneapi-embree-4.0.1.x86_64 is not installed
error: package intel-oneapi-embree-4.1.0.x86_64 is not installed
error: package intel-oneapi-icc-eclipse-plugin-cpp-2022.0.1.noarch is not installed
error: package intel-oneapi-icc-eclipse-plugin-cpp-2023.2.0.noarch is not installed
error: package intel-oneapi-icc-eclipse-plugin-cpp-2023.2.1.noarch is not installed
error: package intel-oneapi-ilit.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-a10gx-s10sx.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus19.4.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus19.4-part2.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus20.2.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus20.2-part2.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus20.3.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus20.3-part2.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus20.4.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus20.4-part2.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus21.1.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus21.1-part2.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus21.2.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus21.2-part2.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus21.3.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus21.3-part2.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus21.4.x86_64 is not installed
error: package intel-oneapi-intelfpgadpcpp-custom-platforms-quartus21.4-part2.x86_64 is not installed
error: package intel-oneapi-iot-eclipse-plugins.noarch is not installed
error: package intel-oneapi-iot-eclipse-plugins-2021.1.1.noarch is not installed
error: package intel-oneapi-iot-eclipse-plugins-2021.2.0.noarch is not installed
error: package intel-oneapi-iot-eclipse-plugins-2021.3.0.noarch is not installed
error: package intel-oneapi-iot-eclipse-plugins-2021.4.0.noarch is not installed
error: package intel-oneapi-iot-eclipse-plugins-cfg.noarch is not installed
error: package intel-oneapi-ipp.x86_64 is not installed
error: package intel-oneapi-ipp-2021.1.1.x86_64 is not installed
error: package intel-oneapi-ipp-2021.2.0.x86_64 is not installed
error: package intel-oneapi-ipp-2021.3.0.x86_64 is not installed
error: package intel-oneapi-ipp-2021.4.0.x86_64 is not installed
error: package intel-oneapi-ipp-2021.5.1.x86_64 is not installed
error: package intel-oneapi-ipp-2021.9.0.x86_64 is not installed
error: package intel-oneapi-ipp-32bit.i686 is not installed
error: package intel-oneapi-ipp-32bit-2021.1.1.i686 is not installed
error: package intel-oneapi-ipp-32bit-2021.2.0.i686 is not installed
error: package intel-oneapi-ipp-32bit-2021.3.0.i686 is not installed
error: package intel-oneapi-ipp-32bit-2021.4.0.i686 is not installed
error: package intel-oneapi-ipp-32bit-2021.5.1.i686 is not installed
error: package intel-oneapi-ipp-32bit-2021.5.2.i686 is not installed
error: package intel-oneapi-ipp-32bit-2021.6.0.i686 is not installed
error: package intel-oneapi-ipp-32bit-2021.6.1.i686 is not installed
error: package intel-oneapi-ipp-32bit-2021.6.2.i686 is not installed
error: package intel-oneapi-ipp-32bit-2021.7.0.i686 is not installed
error: package intel-oneapi-ipp-32bit-2021.8.0.i686 is not installed
error: package intel-oneapi-ipp-32bit-2021.9.0.i686 is not installed
error: package intel-oneapi-ipp-common-2021.1.1.noarch is not installed
error: package intel-oneapi-ipp-common-2021.2.0.noarch is not installed
error: package intel-oneapi-ipp-common-2021.3.0.noarch is not installed
error: package intel-oneapi-ipp-common-2021.4.0.noarch is not installed
error: package intel-oneapi-ipp-common-2021.5.1.noarch is not installed
error: package intel-oneapi-ipp-common-2021.9.0.noarch is not installed
error: package intel-oneapi-ipp-common-devel-2021.1.1.noarch is not installed
error: package intel-oneapi-ipp-common-devel-2021.2.0.noarch is not installed
error: package intel-oneapi-ipp-common-devel-2021.3.0.noarch is not installed
error: package intel-oneapi-ipp-common-devel-2021.4.0.noarch is not installed
error: package intel-oneapi-ipp-common-devel-2021.5.1.noarch is not installed
error: package intel-oneapi-ipp-common-devel-2021.9.0.noarch is not installed
error: package intel-oneapi-ipp-devel-2021.1.1.x86_64 is not installed
error: package intel-oneapi-ipp-devel-2021.2.0.x86_64 is not installed
error: package intel-oneapi-ipp-devel-2021.3.0.x86_64 is not installed
error: package intel-oneapi-ipp-devel-2021.4.0.x86_64 is not installed
error: package intel-oneapi-ipp-devel-2021.5.1.x86_64 is not installed
error: package intel-oneapi-ipp-devel-2021.9.0.x86_64 is not installed
error: package intel-oneapi-ipp-devel-32bit.x86_64 is not installed
error: package intel-oneapi-ipp-devel-32bit-2021.1.1.x86_64 is not installed
error: package intel-oneapi-ipp-devel-32bit-2021.2.0.x86_64 is not installed
error: package intel-oneapi-ipp-devel-32bit-2021.3.0.x86_64 is not installed
error: package intel-oneapi-ipp-devel-32bit-2021.4.0.x86_64 is not installed
error: package intel-oneapi-ipp-devel-32bit-2021.5.1.x86_64 is not installed
error: package intel-oneapi-ipp-devel-32bit-2021.5.2.x86_64 is not installed
error: package intel-oneapi-ipp-devel-32bit-2021.6.0.x86_64 is not installed
error: package intel-oneapi-ipp-devel-32bit-2021.6.1.x86_64 is not installed
error: package intel-oneapi-ipp-devel-32bit-2021.6.2.x86_64 is not installed
error: package intel-oneapi-ipp-devel-32bit-2021.7.0.x86_64 is not installed
error: package intel-oneapi-ipp-devel-32bit-2021.8.0.x86_64 is not installed
error: package intel-oneapi-ipp-devel-32bit-2021.9.0.x86_64 is not installed
error: package intel-oneapi-ippcp.x86_64 is not installed
error: package intel-oneapi-ippcp-2021.1.1.x86_64 is not installed
error: package intel-oneapi-ippcp-2021.2.0.x86_64 is not installed
error: package intel-oneapi-ippcp-2021.3.0.x86_64 is not installed
error: package intel-oneapi-ippcp-2021.4.0.x86_64 is not installed
error: package intel-oneapi-ippcp-2021.5.0.x86_64 is not installed
error: package intel-oneapi-ippcp-2021.8.0.x86_64 is not installed
error: package intel-oneapi-ippcp-32bit.i686 is not installed
error: package intel-oneapi-ippcp-32bit-2021.1.1.i686 is not installed
error: package intel-oneapi-ippcp-32bit-2021.2.0.i686 is not installed
error: package intel-oneapi-ippcp-32bit-2021.3.0.i686 is not installed
error: package intel-oneapi-ippcp-32bit-2021.4.0.i686 is not installed
error: package intel-oneapi-ippcp-32bit-2021.5.0.i686 is not installed
error: package intel-oneapi-ippcp-32bit-2021.5.1.i686 is not installed
error: package intel-oneapi-ippcp-32bit-2021.6.0.i686 is not installed
error: package intel-oneapi-ippcp-32bit-2021.6.1.i686 is not installed
error: package intel-oneapi-ippcp-32bit-2021.6.2.i686 is not installed
error: package intel-oneapi-ippcp-32bit-2021.6.3.i686 is not installed
error: package intel-oneapi-ippcp-32bit-2021.7.0.i686 is not installed
error: package intel-oneapi-ippcp-32bit-2021.8.0.i686 is not installed
error: package intel-oneapi-ippcp-common-2021.1.1.noarch is not installed
error: package intel-oneapi-ippcp-common-2021.2.0.noarch is not installed
error: package intel-oneapi-ippcp-common-2021.3.0.noarch is not installed
error: package intel-oneapi-ippcp-common-2021.4.0.noarch is not installed
error: package intel-oneapi-ippcp-common-2021.5.0.noarch is not installed
error: package intel-oneapi-ippcp-common-2021.8.0.noarch is not installed
error: package intel-oneapi-ippcp-common-devel-2021.1.1.noarch is not installed
error: package intel-oneapi-ippcp-common-devel-2021.2.0.noarch is not installed
error: package intel-oneapi-ippcp-common-devel-2021.3.0.noarch is not installed
error: package intel-oneapi-ippcp-common-devel-2021.4.0.noarch is not installed
error: package intel-oneapi-ippcp-common-devel-2021.5.0.noarch is not installed
error: package intel-oneapi-ippcp-common-devel-2021.8.0.noarch is not installed
error: package intel-oneapi-ippcp-devel-2021.1.1.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-2021.2.0.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-2021.3.0.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-2021.4.0.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-2021.5.0.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-2021.8.0.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-32bit.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-32bit-2021.1.1.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-32bit-2021.2.0.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-32bit-2021.3.0.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-32bit-2021.4.0.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-32bit-2021.5.0.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-32bit-2021.5.1.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-32bit-2021.6.0.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-32bit-2021.6.1.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-32bit-2021.6.2.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-32bit-2021.6.3.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-32bit-2021.7.0.x86_64 is not installed
error: package intel-oneapi-ippcp-devel-32bit-2021.8.0.x86_64 is not installed
error: package intel-oneapi-ispc.x86_64 is not installed
error: package intel-oneapi-ispc-1.16.1.x86_64 is not installed
error: package intel-oneapi-ispc-1.17.0.x86_64 is not installed
error: package intel-oneapi-ispc-1.18.0.x86_64 is not installed
error: package intel-oneapi-ispc-1.18.1.x86_64 is not installed
error: package intel-oneapi-ispc-1.19.0.x86_64 is not installed
error: package intel-oneapi-ispc-1.20.0.x86_64 is not installed
error: package intel-oneapi-itac-2021.1.1.x86_64 is not installed
error: package intel-oneapi-itac-2021.10.0.x86_64 is not installed
error: package intel-oneapi-itac-2021.2.0.x86_64 is not installed
error: package intel-oneapi-itac-2021.3.0.x86_64 is not installed
error: package intel-oneapi-itac-2021.4.0.x86_64 is not installed
error: package intel-oneapi-libdpstd-devel-2021.1.1.x86_64 is not installed
error: package intel-oneapi-libdpstd-devel-2021.1.2.x86_64 is not installed
error: package intel-oneapi-libdpstd-devel-2021.2.0.x86_64 is not installed
error: package intel-oneapi-libdpstd-devel-2021.3.0.x86_64 is not installed
error: package intel-oneapi-libdpstd-devel-2021.4.0.x86_64 is not installed
error: package intel-oneapi-libdpstd-devel-2021.5.0.x86_64 is not installed
error: package intel-oneapi-libdpstd-devel-2022.2.0.x86_64 is not installed
error: package intel-oneapi-lpot.x86_64 is not installed
error: package intel-oneapi-mkl.x86_64 is not installed
error: package intel-oneapi-mkl-2021.1.1.x86_64 is not installed
error: package intel-oneapi-mkl-2021.2.0.x86_64 is not installed
error: package intel-oneapi-mkl-2021.3.0.x86_64 is not installed
error: package intel-oneapi-mkl-2021.4.0.x86_64 is not installed
error: package intel-oneapi-mkl-2022.0.1.x86_64 is not installed
error: package intel-oneapi-mkl-2023.2.0.x86_64 is not installed
error: package intel-oneapi-mkl-32bit.i686 is not installed
error: package intel-oneapi-mkl-32bit-2021.1.1.i686 is not installed
error: package intel-oneapi-mkl-32bit-2021.2.0.i686 is not installed
error: package intel-oneapi-mkl-32bit-2021.3.0.i686 is not installed
error: package intel-oneapi-mkl-32bit-2021.4.0.i686 is not installed
error: package intel-oneapi-mkl-32bit-2022.0.1.i686 is not installed
error: package intel-oneapi-mkl-32bit-2022.0.2.i686 is not installed
error: package intel-oneapi-mkl-32bit-2022.1.0.i686 is not installed
error: package intel-oneapi-mkl-32bit-2022.2.0.i686 is not installed
error: package intel-oneapi-mkl-32bit-2022.2.1.i686 is not installed
error: package intel-oneapi-mkl-32bit-2023.0.0.i686 is not installed
error: package intel-oneapi-mkl-32bit-2023.1.0.i686 is not installed
error: package intel-oneapi-mkl-32bit-2023.2.0.i686 is not installed
error: package intel-oneapi-mkl-common-2021.1.1.noarch is not installed
error: package intel-oneapi-mkl-common-2021.2.0.noarch is not installed
error: package intel-oneapi-mkl-common-2021.3.0.noarch is not installed
error: package intel-oneapi-mkl-common-2021.4.0.noarch is not installed
error: package intel-oneapi-mkl-common-2022.0.1.noarch is not installed
error: package intel-oneapi-mkl-common-2023.2.0.noarch is not installed
error: package intel-oneapi-mkl-common-devel-2021.1.1.noarch is not installed
error: package intel-oneapi-mkl-common-devel-2021.2.0.noarch is not installed
error: package intel-oneapi-mkl-common-devel-2021.3.0.noarch is not installed
error: package intel-oneapi-mkl-common-devel-2021.4.0.noarch is not installed
error: package intel-oneapi-mkl-common-devel-2022.0.1.noarch is not installed
error: package intel-oneapi-mkl-common-devel-2023.2.0.noarch is not installed
error: package intel-oneapi-mkl-devel-2021.1.1.x86_64 is not installed
error: package intel-oneapi-mkl-devel-2021.2.0.x86_64 is not installed
error: package intel-oneapi-mkl-devel-2021.3.0.x86_64 is not installed
error: package intel-oneapi-mkl-devel-2021.4.0.x86_64 is not installed
error: package intel-oneapi-mkl-devel-2022.0.1.x86_64 is not installed
error: package intel-oneapi-mkl-devel-2023.2.0.x86_64 is not installed
error: package intel-oneapi-mkl-devel-32bit.x86_64 is not installed
error: package intel-oneapi-mkl-devel-32bit-2021.1.1.x86_64 is not installed
error: package intel-oneapi-mkl-devel-32bit-2021.2.0.x86_64 is not installed
error: package intel-oneapi-mkl-devel-32bit-2021.3.0.x86_64 is not installed
error: package intel-oneapi-mkl-devel-32bit-2021.4.0.x86_64 is not installed
error: package intel-oneapi-mkl-devel-32bit-2022.0.1.x86_64 is not installed
error: package intel-oneapi-mkl-devel-32bit-2022.0.2.x86_64 is not installed
error: package intel-oneapi-mkl-devel-32bit-2022.1.0.x86_64 is not installed
error: package intel-oneapi-mkl-devel-32bit-2022.2.0.x86_64 is not installed
error: package intel-oneapi-mkl-devel-32bit-2022.2.1.x86_64 is not installed
error: package intel-oneapi-mkl-devel-32bit-2023.0.0.x86_64 is not installed
error: package intel-oneapi-mkl-devel-32bit-2023.1.0.x86_64 is not installed
error: package intel-oneapi-mkl-devel-32bit-2023.2.0.x86_64 is not installed
error: package intel-oneapi-model-zoo.x86_64 is not installed
error: package intel-oneapi-modin.x86_64 is not installed
error: package intel-oneapi-mpi.x86_64 is not installed
error: package intel-oneapi-mpi-2021.1.1.x86_64 is not installed
error: package intel-oneapi-mpi-2021.10.0.x86_64 is not installed
error: package intel-oneapi-mpi-2021.2.0.x86_64 is not installed
error: package intel-oneapi-mpi-2021.3.0.x86_64 is not installed
error: package intel-oneapi-mpi-2021.3.1.x86_64 is not installed
error: package intel-oneapi-mpi-2021.4.0.x86_64 is not installed
error: package intel-oneapi-mpi-2021.5.0.x86_64 is not installed
error: package intel-oneapi-mpi-devel-2021.1.1.x86_64 is not installed
error: package intel-oneapi-mpi-devel-2021.10.0.x86_64 is not installed
error: package intel-oneapi-mpi-devel-2021.2.0.x86_64 is not installed
error: package intel-oneapi-mpi-devel-2021.3.0.x86_64 is not installed
error: package intel-oneapi-mpi-devel-2021.3.1.x86_64 is not installed
error: package intel-oneapi-mpi-devel-2021.4.0.x86_64 is not installed
error: package intel-oneapi-mpi-devel-2021.5.0.x86_64 is not installed
error: package intel-oneapi-neural-compressor.x86_64 is not installed
error: package intel-oneapi-oidn.x86_64 is not installed
error: package intel-oneapi-oidn-1.2.4.x86_64 is not installed
error: package intel-oneapi-oidn-1.3.0.x86_64 is not installed
error: package intel-oneapi-oidn-1.4.0.x86_64 is not installed
error: package intel-oneapi-oidn-1.4.1.x86_64 is not installed
error: package intel-oneapi-oidn-1.4.2.x86_64 is not installed
error: package intel-oneapi-oidn-1.4.3.x86_64 is not installed
error: package intel-oneapi-oidn-2.0.0.x86_64 is not installed
error: package intel-oneapi-onevpl.x86_64 is not installed
error: package intel-oneapi-onevpl-2021.1.1.x86_64 is not installed
error: package intel-oneapi-onevpl-2021.2.2.x86_64 is not installed
error: package intel-oneapi-onevpl-2021.4.0.x86_64 is not installed
error: package intel-oneapi-onevpl-2021.6.0.x86_64 is not installed
error: package intel-oneapi-onevpl-devel-2021.1.1.x86_64 is not installed
error: package intel-oneapi-onevpl-devel-2021.2.2.x86_64 is not installed
error: package intel-oneapi-onevpl-devel-2021.4.0.x86_64 is not installed
error: package intel-oneapi-onevpl-devel-2021.6.0.x86_64 is not installed
error: package intel-oneapi-openmp.x86_64 is not installed
error: package intel-oneapi-openmp-2021.1.1.x86_64 is not installed
error: package intel-oneapi-openmp-2021.1.2.x86_64 is not installed
error: package intel-oneapi-openmp-2021.2.0.x86_64 is not installed
error: package intel-oneapi-openmp-2021.3.0.x86_64 is not installed
error: package intel-oneapi-openmp-2021.4.0.x86_64 is not installed
error: package intel-oneapi-openmp-2022.0.1.x86_64 is not installed
error: package intel-oneapi-openmp-2023.2.0.x86_64 is not installed
error: package intel-oneapi-openmp-2023.2.1.x86_64 is not installed
error: package intel-oneapi-openmp-32bit.i686 is not installed
error: package intel-oneapi-openmp-32bit-2021.1.1.i686 is not installed
error: package intel-oneapi-openmp-32bit-2021.1.2.i686 is not installed
error: package intel-oneapi-openmp-32bit-2021.2.0.i686 is not installed
error: package intel-oneapi-openmp-32bit-2021.3.0.i686 is not installed
error: package intel-oneapi-openmp-32bit-2021.4.0.i686 is not installed
error: package intel-oneapi-openmp-32bit-2022.0.1.i686 is not installed
error: package intel-oneapi-openmp-32bit-2022.0.2.i686 is not installed
error: package intel-oneapi-openmp-32bit-2022.1.0.i686 is not installed
error: package intel-oneapi-openmp-32bit-2022.2.0.i686 is not installed
error: package intel-oneapi-openmp-32bit-2022.2.1.i686 is not installed
error: package intel-oneapi-openmp-32bit-2023.0.0.i686 is not installed
error: package intel-oneapi-openmp-32bit-2023.1.0.i686 is not installed
error: package intel-oneapi-openmp-32bit-2023.2.0.i686 is not installed
error: package intel-oneapi-openmp-32bit-2023.2.1.i686 is not installed
error: package intel-oneapi-openmp-common-2021.1.1.noarch is not installed
error: package intel-oneapi-openmp-common-2021.1.2.noarch is not installed
error: package intel-oneapi-openmp-common-2021.2.0.noarch is not installed
error: package intel-oneapi-openmp-common-2021.3.0.noarch is not installed
error: package intel-oneapi-openmp-common-2021.4.0.noarch is not installed
error: package intel-oneapi-openmp-common-2022.0.1.noarch is not installed
error: package intel-oneapi-openmp-common-2023.2.0.noarch is not installed
error: package intel-oneapi-openmp-common-2023.2.1.noarch is not installed
error: package intel-oneapi-openpgl.x86_64 is not installed
error: package intel-oneapi-openpgl-0.5.0.x86_64 is not installed
error: package intel-oneapi-openvkl.x86_64 is not installed
error: package intel-oneapi-openvkl-0.11.0.x86_64 is not installed
error: package intel-oneapi-openvkl-0.12.0.x86_64 is not installed
error: package intel-oneapi-openvkl-0.13.0.x86_64 is not installed
error: package intel-oneapi-openvkl-1.0.0.x86_64 is not installed
error: package intel-oneapi-openvkl-1.1.0.x86_64 is not installed
error: package intel-oneapi-openvkl-1.2.0.x86_64 is not installed
error: package intel-oneapi-openvkl-1.3.0.x86_64 is not installed
error: package intel-oneapi-openvkl-1.3.1.x86_64 is not installed
error: package intel-oneapi-openvkl-1.3.2.x86_64 is not installed
error: package intel-oneapi-ospray.x86_64 is not installed
error: package intel-oneapi-ospray-2.10.0.x86_64 is not installed
error: package intel-oneapi-ospray-2.11.0.x86_64 is not installed
error: package intel-oneapi-ospray-2.12.0.x86_64 is not installed
error: package intel-oneapi-ospray-2.4.0.x86_64 is not installed
error: package intel-oneapi-ospray-2.5.0.x86_64 is not installed
error: package intel-oneapi-ospray-2.6.0.x86_64 is not installed
error: package intel-oneapi-ospray-2.7.0.x86_64 is not installed
error: package intel-oneapi-ospray-2.8.0.x86_64 is not installed
error: package intel-oneapi-ospray-2.9.0.x86_64 is not installed
error: package intel-oneapi-ospray-studio.x86_64 is not installed
error: package intel-oneapi-ospray-studio-0.10.0.x86_64 is not installed
error: package intel-oneapi-ospray-studio-0.11.1.x86_64 is not installed
error: package intel-oneapi-ospray-studio-0.12.0.x86_64 is not installed
error: package intel-oneapi-ospray-studio-0.12.1.x86_64 is not installed
error: package intel-oneapi-ospray-studio-0.5.0.x86_64 is not installed
error: package intel-oneapi-ospray-studio-0.6.0.x86_64 is not installed
error: package intel-oneapi-ospray-studio-0.7.0.x86_64 is not installed
error: package intel-oneapi-ospray-studio-0.8.0.x86_64 is not installed
error: package intel-oneapi-ospray-studio-0.9.0.x86_64 is not installed
error: package intel-oneapi-pytorch.x86_64 is not installed
error: package intel-oneapi-rkcommon.x86_64 is not installed
error: package intel-oneapi-rkcommon-1.10.0.x86_64 is not installed
error: package intel-oneapi-rkcommon-1.11.0.x86_64 is not installed
error: package intel-oneapi-rkcommon-1.5.0.x86_64 is not installed
error: package intel-oneapi-rkcommon-1.6.0.x86_64 is not installed
error: package intel-oneapi-rkcommon-1.6.1.x86_64 is not installed
error: package intel-oneapi-rkcommon-1.7.0.x86_64 is not installed
error: package intel-oneapi-rkcommon-1.8.0.x86_64 is not installed
error: package intel-oneapi-rkcommon-1.9.0.x86_64 is not installed
error: package intel-oneapi-rkutil.x86_64 is not installed
error: package intel-oneapi-rkutil-1.0.0.x86_64 is not installed
error: package intel-oneapi-rkutil-1.1.0.x86_64 is not installed
error: package intel-oneapi-rkutil-1.2.0.x86_64 is not installed
error: package intel-oneapi-rkutil-1.3.0.x86_64 is not installed
error: package intel-oneapi-rkutil-1.4.0.x86_64 is not installed
error: package intel-oneapi-rkutil-1.5.0.x86_64 is not installed
error: package intel-oneapi-rkutil-1.6.1.x86_64 is not installed
error: package intel-oneapi-rkutil-1.6.2.x86_64 is not installed
error: package intel-oneapi-rkutil-1.7.0.x86_64 is not installed
error: package intel-oneapi-rkutil-1.8.1.x86_64 is not installed
error: package intel-oneapi-runtime-ccl.x86_64 is not installed
error: package intel-oneapi-runtime-compilers.x86_64 is not installed
error: package intel-oneapi-runtime-compilers-32bit.i686 is not installed
error: package intel-oneapi-runtime-compilers-common.noarch is not installed
error: package intel-oneapi-runtime-dal.x86_64 is not installed
error: package intel-oneapi-runtime-dnnl.x86_64 is not installed
error: package intel-oneapi-runtime-dpcpp-cpp.x86_64 is not installed
error: package intel-oneapi-runtime-dpcpp-cpp-32bit.i686 is not installed
error: package intel-oneapi-runtime-dpcpp-cpp-common.noarch is not installed
error: package intel-oneapi-runtime-dpcpp-library.x86_64 is not installed
error: package intel-oneapi-runtime-dpcpp-library-32bit.i686 is not installed
error: package intel-oneapi-runtime-dpcpp-sycl-core.x86_64 is not installed
error: package intel-oneapi-runtime-dpcpp-sycl-cpu-rt.x86_64 is not installed
error: package intel-oneapi-runtime-dpcpp-sycl-fpga-emul.x86_64 is not installed
error: package intel-oneapi-runtime-dpcpp-sycl-fpga-rt.x86_64 is not installed
error: package intel-oneapi-runtime-dpcpp-sycl-gpu-rt.x86_64 is not installed
error: package intel-oneapi-runtime-dpcpp-sycl-opencl-cpu.x86_64 is not installed
error: package intel-oneapi-runtime-dpcpp-sycl-rt.x86_64 is not installed
error: package intel-oneapi-runtime-fortran.x86_64 is not installed
error: package intel-oneapi-runtime-fortran-32bit.i686 is not installed
error: package intel-oneapi-runtime-fortran-common.noarch is not installed
error: package intel-oneapi-runtime-ipp.x86_64 is not installed
error: package intel-oneapi-runtime-ipp-32bit.i686 is not installed
error: package intel-oneapi-runtime-ipp-common.noarch is not installed
error: package intel-oneapi-runtime-ipp-crypto.x86_64 is not installed
error: package intel-oneapi-runtime-ipp-crypto-32bit.i686 is not installed
error: package intel-oneapi-runtime-ipp-crypto-common.noarch is not installed
error: package intel-oneapi-runtime-libs.x86_64 is not installed
error: package intel-oneapi-runtime-libs-32bit.i686 is not installed
error: package intel-oneapi-runtime-mkl.x86_64 is not installed
error: package intel-oneapi-runtime-mkl-32bit.i686 is not installed
error: package intel-oneapi-runtime-mkl-common.noarch is not installed
error: package intel-oneapi-runtime-mpi.x86_64 is not installed
error: package intel-oneapi-runtime-opencl.x86_64 is not installed
error: package intel-oneapi-runtime-openmp.x86_64 is not installed
error: package intel-oneapi-runtime-openmp-32bit.i686 is not installed
error: package intel-oneapi-runtime-openmp-common.noarch is not installed
error: package intel-oneapi-runtime-tbb.x86_64 is not installed
error: package intel-oneapi-runtime-tbb-32bit.i686 is not installed
error: package intel-oneapi-runtime-tbb-common.noarch is not installed
error: package intel-oneapi-runtime-vpl.x86_64 is not installed
error: package intel-oneapi-tbb.x86_64 is not installed
error: package intel-oneapi-tbb-2021.1.1.x86_64 is not installed
error: package intel-oneapi-tbb-2021.10.0.x86_64 is not installed
error: package intel-oneapi-tbb-2021.3.0.x86_64 is not installed
error: package intel-oneapi-tbb-2021.4.0.x86_64 is not installed
error: package intel-oneapi-tbb-2021.5.0.x86_64 is not installed
error: package intel-oneapi-tbb-32bit.i686 is not installed
error: package intel-oneapi-tbb-32bit-2021.1.1.i686 is not installed
error: package intel-oneapi-tbb-32bit-2021.10.0.i686 is not installed
error: package intel-oneapi-tbb-32bit-2021.2.0.i686 is not installed
error: package intel-oneapi-tbb-32bit-2021.3.0.i686 is not installed
error: package intel-oneapi-tbb-32bit-2021.4.0.i686 is not installed
error: package intel-oneapi-tbb-32bit-2021.5.0.i686 is not installed
error: package intel-oneapi-tbb-32bit-2021.5.1.i686 is not installed
error: package intel-oneapi-tbb-32bit-2021.6.0.i686 is not installed
error: package intel-oneapi-tbb-32bit-2021.7.0.i686 is not installed
error: package intel-oneapi-tbb-32bit-2021.7.1.i686 is not installed
error: package intel-oneapi-tbb-32bit-2021.8.0.i686 is not installed
error: package intel-oneapi-tbb-32bit-2021.9.0.i686 is not installed
error: package intel-oneapi-tbb-common-2021.1.1.noarch is not installed
error: package intel-oneapi-tbb-common-2021.10.0.noarch is not installed
error: package intel-oneapi-tbb-common-2021.3.0.noarch is not installed
error: package intel-oneapi-tbb-common-2021.4.0.noarch is not installed
error: package intel-oneapi-tbb-common-2021.5.0.noarch is not installed
error: package intel-oneapi-tbb-common-devel-2021.1.1.noarch is not installed
error: package intel-oneapi-tbb-common-devel-2021.10.0.noarch is not installed
error: package intel-oneapi-tbb-common-devel-2021.2.0.noarch is not installed
error: package intel-oneapi-tbb-common-devel-2021.3.0.noarch is not installed
error: package intel-oneapi-tbb-common-devel-2021.4.0.noarch is not installed
error: package intel-oneapi-tbb-common-devel-2021.5.0.noarch is not installed
error: package intel-oneapi-tbb-devel-2021.1.1.x86_64 is not installed
error: package intel-oneapi-tbb-devel-2021.10.0.x86_64 is not installed
error: package intel-oneapi-tbb-devel-2021.2.0.x86_64 is not installed
error: package intel-oneapi-tbb-devel-2021.3.0.x86_64 is not installed
error: package intel-oneapi-tbb-devel-2021.4.0.x86_64 is not installed
error: package intel-oneapi-tbb-devel-2021.5.0.x86_64 is not installed
error: package intel-oneapi-tbb-devel-32bit.x86_64 is not installed
error: package intel-oneapi-tbb-devel-32bit-2021.1.1.x86_64 is not installed
error: package intel-oneapi-tbb-devel-32bit-2021.10.0.x86_64 is not installed
error: package intel-oneapi-tbb-devel-32bit-2021.2.0.x86_64 is not installed
error: package intel-oneapi-tbb-devel-32bit-2021.3.0.x86_64 is not installed
error: package intel-oneapi-tbb-devel-32bit-2021.4.0.x86_64 is not installed
error: package intel-oneapi-tbb-devel-32bit-2021.5.0.x86_64 is not installed
error: package intel-oneapi-tbb-devel-32bit-2021.5.1.x86_64 is not installed
error: package intel-oneapi-tbb-devel-32bit-2021.6.0.x86_64 is not installed
error: package intel-oneapi-tbb-devel-32bit-2021.7.0.x86_64 is not installed
error: package intel-oneapi-tbb-devel-32bit-2021.7.1.x86_64 is not installed
error: package intel-oneapi-tbb-devel-32bit-2021.8.0.x86_64 is not installed
error: package intel-oneapi-tbb-devel-32bit-2021.9.0.x86_64 is not installed
error: package intel-oneapi-tensorflow.x86_64 is not installed

0 Kudos
Juhi_B_Intel
Moderator
2,836 Views

Hi Everyone

I would like to apologize for late reply on this thread, due to some system issues, this issue did not get escalated.

I would like to tell you that we are looking at this issue and working on fixing it ASAP. I will update once the issue is fixed.


0 Kudos
rudi-gaelzer
New Contributor I
2,829 Views

Thanks for the reply.  I was still waiting for an official fix, keeping the suite at the latest successful version.

 

0 Kudos
Juhi_B_Intel
Moderator
2,808 Views

You should be able to now install the supported release version of 2023.2 with a clean Fedora 38 system. Can you tell if this resolves your issue? or Was it something else you were looking for?

Note that Fedora 38 is only supported on 2023.2 release and compiler 2023.2.1 Patch.

I would also suggest running  run yum clean all/dnf clean all command before trying to make sure there are no caching issues.


0 Kudos
rudi-gaelzer
New Contributor I
2,786 Views

Negative.  In my case is not a fresh installation, but an update.

Doing:

$>sudo dnf clean all

$> sudo dnf upgrade

Imported the new key: 

Importing GPG key 0x53D04109:
Userid     : "CN=Intel(R) Software Development Products"
Fingerprint: E9BF 0AFC 46D6 E8B7 DA58 82F1 BAC6 F0C3 53D0 4109
From       : https://yum.repos.intel.com/intel-gpg-keys/GPG-PUB-KEY-INTEL-SW-PRODUCTS.PUB
Is this ok [y/N]: y
Key imported successfully

But still got an error:

Running transaction check
error: rpmdbNextIterator: skipping h#   24660  
Header RSA signature: BAD (header tag 268: invalid OpenPGP signature: Parsing an OpenPGP packet:
 Failed to parse Signature Packet
     because: Signature appears to be created by a non-conformant OpenPGP implementation, see <h
ttps://github.com/rpm-software-management/rpm/issues/2351>.
     because: Malformed MPI: leading bit is not set: expected bit 8 to be set in  1101101 (6d))
Header SHA256 digest: OK
Header SHA1 digest: OK
error: rpmdbNextIterator: skipping h#   24660  
Header RSA signature: BAD (header tag 268: invalid OpenPGP signature: Parsing an OpenPGP packet:
 Failed to parse Signature Packet
     because: Signature appears to be created by a non-conformant OpenPGP implementation, see <h
ttps://github.com/rpm-software-management/rpm/issues/2351>.
     because: Malformed MPI: leading bit is not set: expected bit 8 to be set in  1101101 (6d))
Header SHA256 digest: OK
Header SHA1 digest: OK
The downloaded packages were saved in cache until the next successful transaction.
You can remove cached packages by executing 'dnf clean packages'.
Error: An rpm exception occurred: package not installed

0 Kudos
Juhi_B_Intel
Moderator
2,765 Views

Thanks, let me follow up with my team and get back to you.


0 Kudos
Juhi_B_Intel
Moderator
2,760 Views

@Rudi Do you know which packages were not installed?


0 Kudos
rudi-gaelzer
New Contributor I
2,752 Views

None.  The error reports a bad header signature, before any package is installed.  I guess it means the header of the first rpm package it tries to install...

0 Kudos
Dan78
Novice
2,740 Views

I also get same problem:

 

Running transaction check
error: rpmdbNextIterator: skipping h# 12104
Header RSA signature: BAD (header tag 268: invalid OpenPGP signature: Parsing an OpenPGP packet:
Failed to parse Signature Packet
because: Signature appears to be created by a non-conformant OpenPGP implementation, see <https://github.com/rpm-software-management/rpm/issues/2351>.
because: Malformed MPI: leading bit is not set: expected bit 8 to be set in 1000110 (46))
Header SHA256 digest: OK
Header SHA1 digest: OK
error: rpmdbNextIterator: skipping h# 12104
Header RSA signature: BAD (header tag 268: invalid OpenPGP signature: Parsing an OpenPGP packet:
Failed to parse Signature Packet
because: Signature appears to be created by a non-conformant OpenPGP implementation, see <https://github.com/rpm-software-management/rpm/issues/2351>.
because: Malformed MPI: leading bit is not set: expected bit 8 to be set in 1000110 (46))
Header SHA256 digest: OK
Header SHA1 digest: OK
The downloaded packages were saved in cache until the next successful transaction.
You can remove cached packages by executing 'dnf clean packages'.
Error: An rpm exception occurred: package not installed

 

Nothing is installed in my case.

 

0 Kudos
Reply