oneAPI Registration, Download, Licensing and Installation
Support for Getting Started questions related to download, Installation and licensing for Intel oneAPI Toolkits and software development tools.
1329 Discussions

Intel Fortran Compiler installation starts with an empty screen

saikonobiwa
New Contributor I
2,198 Views

Greetings,

I am trying to install Fortran Compiler on a Win 11 machine (specifications below). The installer starts with a windows saying it's going to check the system requirements (see the screenshot attached). When I click on "continue" I get an empty window (a completely white rectangle) about half the size of the screen, centred on the centre of the screen. Nothing happens. I can only get rid of it via Task Manager --> kill process.

I have tried both the online and the offline installer.

Does anybody have an idea of what's going on and why?

Thank you in advance for any help you may provide.

 

=== PC specifications ====

Processor Intel(R) Core(TM) i3-9100F CPU @ 3.60GHz 3.60 GHz
Installed RAM 8.00 GB
System type 64-bit operating system, x64-based processor
Edition Windows 11 Pro
Version 21H2
OS build 22000.1455
Experience Windows Feature Experience Pack 1000.22000.1455.0

0 Kudos
1 Solution
saikonobiwa
New Contributor I
2,137 Views

Follow back. After replacing the graphic card (NVIDIA 730 instead of 210) the problem is solved. It was thus really related to the graphic card.

I hope this information may be useful for other users who might have the same issue.

View solution in original post

0 Kudos
6 Replies
ArpanB_Intel
Moderator
2,178 Views

Hi Massimo, please share the below information with us>


- Version of Microsoft Visual Studio installed along with it's build version

- Other versions of Intel® Parallel Studio XE or Intel® oneAPI already installed on the system

- Installation Log files.

The default path for a log file for a oneAPI installation is: C:\Program Files (x86)\Intel\oneAPI\logs

The default path for a log file for a Parallel Studio XE installation is: %temp%\pset_tmp_PSXE<version>_<username>


We would like to know.


0 Kudos
saikonobiwa
New Contributor I
2,173 Views

Thank you for  your answer, here is what I have found.

 

Visual Studio:

Microsoft Visual Studio Community 2022
Version 17.4.4
VisualStudio.17.Release/17.4.4+33213.308
Microsoft .NET Framework
Version 4.8.04161

Installed Version: Community

Visual C++ 2022 00482-90000-00000-AA451
Microsoft Visual C++ 2022

ASP.NET and Web Tools 17.4.326.54890
ASP.NET and Web Tools

Azure App Service Tools v3.0.0 17.4.326.54890
Azure App Service Tools v3.0.0

C# Tools 4.4.0-6.22608.27+af1e46ad38d900023f8b1a2839484e471ece1502
Microsoft JVM Debugger 1.0
NuGet Package Manager 6.4.0
Syntax Visualizer 1.0
Test Adapter for Boost.Test 1.0
Test Adapter for Google Test 1.0
TypeScript Tools 17.0.10921.2001
TypeScript Tools for Microsoft Visual Studio

Visual Basic Tools 4.4.0-6.22608.27+af1e46ad38d900023f8b1a2839484e471ece1502
Visual F# Tools 17.4.0-beta.22512.4+525d5109e389341bb90b144c24e2ad1ceec91e7b
Microsoft Visual F# Tools

Visual Studio IntelliCode 2.2

Other versions of Intel® Parallel Studio XE or Intel® oneAPI already installed on the system

None on this PC. It's brand new.

 

Installation Log files.

I have no log files because the installation cannot start (the installer is a blank screen).

 

I have tried on two other PCs, and it works. I attach a screenshot of the installer window I can see on another PC. On this one, the installer window is completely blank (a white rectangle). Moving the mouse over it, I can see the arrow changing to a hand in a couple of places, but I cannot see anything on the window.

I wonder if my issue is related to the graphic card (NVIDIA Geofore 210, according to Device Manager), although I have no other visualisation issues.

I'm puzzled....

 

0 Kudos
ArpanB_Intel
Moderator
2,161 Views

Massimo, you could try disabling 3D video acceleration on your system running Windows 11 and then restart the installation.


0 Kudos
saikonobiwa
New Contributor I
2,150 Views

Hi,

I tried, but the 3D video acceleration does not seem to be accessible on my PC.

System > Display > Graphics: nothing

System > Display > Advanced display: nothing

I wonder if my graphic card does not support 3D video acceleration....

Tomorrow morning (local time) a staff from the shop where I bought the PC will try to have a look via TeamViewer. I'll report back any advance.

0 Kudos
saikonobiwa
New Contributor I
2,138 Views

Follow back. After replacing the graphic card (NVIDIA 730 instead of 210) the problem is solved. It was thus really related to the graphic card.

I hope this information may be useful for other users who might have the same issue.

0 Kudos
ArpanB_Intel
Moderator
2,130 Views

Massimo, thank you for sharing the solution with us. We are glad that the information is resolved.


If you have any further queries, please post a new question as this thread will no longer be monitored by Intel®.


0 Kudos
Reply