oneAPI Registration, Download, Licensing and Installation
Support for Getting Started questions related to download, Installation and licensing for Intel oneAPI Toolkits and software development tools.
1380 Discussions

Issue with oneapi 2022.1 deb package dependencies

EajksEajks
Beginner
909 Views

I don't succeed to install the intel-hpckit-runtime-2022.1.1 and intel-hpckit-2022.1.1 packages due to unmet dependencies. Any idea how to solve this issue?

 

#4 6.408 The following packages have unmet dependencies:
#4 6.451 intel-hpckit-runtime-2022.1.1 : Depends: intel-basekit-runtime-2022.1.0 but it is not installable

0 Kudos
3 Replies
Soumya_M_Intel
Moderator
878 Views

Hi EajksEajks,


Thanks for posting your concern on the forum. Please let us know the below details.


  • The operating system complete name and version
  • The installation log file
  • Are you trying an online or offline installation?


The above information would allow us to understand the issue better. Looking forward to your response.


Regards,

Soumya


0 Kudos
Soumya_M_Intel
Moderator
855 Views

Hi EajksEajks,


Please let us know the requested information.


Regards,

Soumya


0 Kudos
Soumya_M_Intel
Moderator
850 Views

Hi EajksEajks,


We understand that you might be looking into the issue. However, this is to update you that we have not heard from you on our previous responses. Please reply within the next 24 business hours to keep this thread active.

 

Regards,

Soumya


0 Kudos
Reply