oneAPI Registration, Download, Licensing and Installation
Support for Getting Started questions related to download, Installation and licensing for Intel oneAPI Toolkits and software development tools.
1382 Discussions

Re: Parallel Studio XE 2020 Composer IVF IDE integration problems

YD2
Beginner
482 Views

As per the table,

19.1.0PSXE 2020macOS* 10.14, macOS*
10.15
Xcode* 10.x,
Xcode* 11.2
VS 2017 15.9
VS 2019 16.3
Windows 10,
or
Windows Server 2019,
Windows Server 2016

 

I try to install IVF 19.1 (PSXE2020) on Windows Server 2019 with IDE Integration in VS2017 15.8.9 (or VS2019 16.0). This doesn't work but both version. On another server, we have installed PSXE2018 on VS2015 and Intel OneAPI 2023 on VS2022 without any issues.  We are still supporting many version of a software that was build with these versions of Fortran. We certified our customer that no tools migrations will occurred during support time frame. Updating Fortran, mean new dlls and potential small differences in the results of our simulations.

0 Kudos
3 Replies
Vipin_Singh1
Moderator
410 Views

Hi Yanick, please note that Intel® has decided that Intel Parallel Studio XE, All Editions, All Versions

are not supported anymore. We urge users to upgrade to the latest version of Intel® developer tools. The unsupported versions do not include the latest functional and security updates. These versions are targeted to be removed after a period.

 

For more information refer to the below link:

 

https://www.intel.com/content/www/us/en/developer/articles/release-notes/oneapi-supported-product-versions.htm, and scroll down to the Unsupported Product Versions. 


0 Kudos
Vipin_Singh1
Moderator
379 Views

Hi Yanick, we have sent you a private message with an update. Please check your community inbox.


0 Kudos
Vipin_Singh1
Moderator
346 Views

Hi Yanick, unfortunately we were unable to hear back from you. If you have any further query, please post a new question as this thread will no longer be monitored by Intel®. 


0 Kudos
Reply