oneAPI Registration, Download, Licensing and Installation
Support for Getting Started questions for Intel oneAPI Toolkits, Intel Parallel Studio XE and Intel System Studio

Require old MKL version 11.0 update 1

Philipp3
Beginner
261 Views

Hello, 

 

I am trying to compile C++ code for a Siemens MRI machine that relies on an old Intel MKL version (11.0 update 1).

I need MKL for both Windows (32bit version for Windows 7, for the scanner console) and Linux (for the control and image reconstruction computer).

 

Is there any way to request old versions from Intel?

 

Here's the version specification from the header file:

#define __INTEL_MKL__ 11
#define __INTEL_MKL_MINOR__ 0
#define __INTEL_MKL_UPDATE__ 1

 

0 Kudos
1 Solution
ArpanB_Intel
Moderator
191 Views

The download file has been internally shared to the user.


Cx internal message:


Thank you, this is extremely helpful!


View solution in original post

3 Replies
ArpanB_Intel
Moderator
235 Views

Hi Philipp, we have contacted you privately to gather some information. Please check your inbox and reply us there as the information is non-public in nature.


ArpanB_Intel
Moderator
192 Views

The download file has been internally shared to the user.


Cx internal message:


Thank you, this is extremely helpful!


ArpanB_Intel
Moderator
191 Views

Philipp, thank you for the confirmation. We are glad that we were able to address your query.


If you have any further queries, please post a new question as this thread will no longer be monitored by Intel®.


Reply