oneAPI Registration, Download, Licensing and Installation
Support for Getting Started questions for Intel oneAPI Toolkits, Intel Parallel Studio XE and Intel System Studio
730 Discussions

oneAPI Base Toolkit installation error on Ubuntu 16.04

Alisa1
Beginner
412 Views

I'm trying to download the base package of oneAPI using a Linux system (VMWare running Ubuntu 16.04, machine hardware architecture i686), the Web and Local distribution, and the online installer but when I try to run the installer shell script, I get the following error-

./bootstrapper: 1: ./bootstrapper: Syntax error: ")" unexpected

What should I be doing to fix this?

 

0 Kudos
1 Reply
Soumya_M_Intel
Moderator
388 Views

Hi Alisa,


Please know, the Ubuntu Version 16.04 is not a compatible Linux distribution for Intel® oneAPI Base Toolkit. You may visit the below link to find the compatible operating system versions:


Link: https://software.intel.com/content/www/us/en/develop/articles/intel-oneapi-base-toolkit-system-requi...


However, do update here if the issue persists in a compatible environment as well.


Regards,

Soumya


Reply