Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
4986 Discussions

DQ57TM, reboots when inserting network cable


Hi all,

I have a DQ57TM mainboard with a CORE i5-650 with two additional NIC's (Intel Gigabit CT Desktop Adapters). My network is connected to the onboard NIC and this has worked fine for several months. One of the additional NIC's is connected to a QNAP and the other is connected to the same switch as the onboard NIC (ofc with a different IP). Furthermore I have two Samsung Spinpoint drives and a large enough PSU to provide all the power. I'm running the latest firmwares and BIOS (0039)

The problem:

Yesterday the mainboard reboot and then a beep, reboot and then a beep, and so on. I hooked up a monitor and when it reboots it doesn't get to the page with the INTEL logo and the "press F2 for BIOS".

I removed the network cables from the additional NIC's and left the onboard NIC connected. Same thing happens, reboot and then one beep, reboot again and then one beep. Doesn't get to the startup INTEL logo page

I removed the two NIC adapters, left the the onboard NIC connected, Still same thing.

But then I removed the network cable from the onboard NIC, turned on the machine and then it booted normally... saw the INTEL logo page, the RAID BIOS and then Windows started.

However, the moment I plugged the network cable into the onboard NIC the system booted again.

So I replaced the network cable of course, I changed the switch, took the mainboard out of the case .. still same problem, the moment I plug in the network cable it boots and stays in a booting loop.

Another thing I noticed, in the BIOS the Onboard LAN setting is set to enabled and grayed out so I can't change it to disable. Don't remember if this was always the case.

Does anyone have an idea how I can solve this?



2 Replies


We have not had similar cases reported nor do we have a known issue with a system rebooting on its own when the network cable is inserted. Besides, having the "On-Board LAN" BIOS option is disabled is not normal. Hence, to begin troubleshooting, I'd recommend the following:

1. Restart your system into BIOS by pressing during the boot process. Once in the BIOS setup utility, press to restore BIOS default settings. Reset any customized BIOS settings. Clear all DMI event logs by setting the option to "Enable", which is located in the Advanced/Event Log Configuration section of the BIOS Setup utility. Press to save the new settings and reboot the system.

2. If the problem continues, clear the CMOS: bioschanges bioschanges

Note: Make sure you leave the battery out for 20 min., at least.

0 Kudos

Hi Salem,

Thx for the feedback. I haven't had the time lately to look into the issue and the strange thing is that the problem seems to have solved itself.

A week ago I turned the machine off and today I thought I'd have a look again and try your suggestion. Before doing so I turned the machine on, plugged the network cable in, and expected it to reboot again ... but it didn't. Just started normally. I haven't changed a thing. Not sure what the happened but appearently it needed the downtime ;-)



0 Kudos