FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5282 Discussions

factory reset of 10AX dev kit

dsun01
New Contributor III
269 Views

Dear Support, 

 

I just got a second hand 10AX dev kit, it's power on, but nothing shows on the little display. 

I connected the usb cable, the quatus programmer can detect the board. and after I select the 10AX115s2, it will show the linked device as in the attached picture, ( so I guess the board may be a good one).  how to reset the board to default factory configuration if this board is a good one? please give me detail instruction or links to procedure. I am not very familiar to this board, and A10 FPGA. 

Appreciate your help.

David Sun

 

 

 new develop board.png

0 Kudos
1 Solution
Farabi
Employee
252 Views

Hello David,


Before we start debugging, I want to to make sure the board you have in hand now.

Could you please confirm if this is the board you have?

link : https://www.intel.com/content/www/us/en/docs/programmable/683526/current/general-description.html


regards,

Farabi


View solution in original post

6 Replies
Farabi
Employee
253 Views

Hello David,


Before we start debugging, I want to to make sure the board you have in hand now.

Could you please confirm if this is the board you have?

link : https://www.intel.com/content/www/us/en/docs/programmable/683526/current/general-description.html


regards,

Farabi


dsun01
New Contributor III
240 Views

Hi Farabi

 

I am very excited get your response, yes, the board is the one you mentioned. 

I attached a picture while the board was powered up.

 

Best Regards,

David

 

dsun01
New Contributor III
205 Views

Hi Intel Support and Expert, 

Is anyone know how to recover this board to the factory status?

hope it is a good board? it cost me more than $1500 from ebay. 

appreciate your help.

David 

dsun01
New Contributor III
204 Views

follow the instruction 

To do a factory reset, follow these steps:
1. Set the board switches to the factory default settings described in ¡°Factory Default Switch Settings".
2. Open GUI application "BoardTestSystem.exe"
a. Launch NIOS II command shell, change to directory *\examples\board_test_system\, and then type in "./BoardTestSystem.exe" to open the GUI
b. Change to directory *\examples\board_test_system\, and then double click "BoardTestSystem.exe" to open the GUI
3. Select "Restore -> Factory Restore".
4. Set the correct board information and then click restore. Please note the restore process takes about 10 minutes.

 

when execute 

BoardTestSystem.exe

a system Error pop up, says

the code execution cannot proceed because mfc100dll was not found, reinstalling the program may fix this problem. 

reinstall which program? 

 

Thank you for help.

David

dsun01
New Contributor III
195 Views

Hi Farabi,

I changed a computer, same win10, for same reason it can run boardtestsystem.exe.

and the board restored to factory successfully. 

 

Thank you very much,

David

Farabi
Employee
181 Views

Hello David,


I’m glad that your question has been addressed, I now transition this thread to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you.


regards,

Farabi


Reply