Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
Announcements
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
1353 Discussions

500 : Internal Server Error when accessing JupyterLab

fadedmaple
New Contributor I
699 Views

I don't know if this is a problem with my account or a maintenance, I have experienced it since yesterday.

2023-03-19 14.37.13.png

0 Kudos
1 Solution
JesusE_Intel
Moderator
550 Views

Hi fadedmaple,

We fixed an issue with your account and were able to launch your Jupyterlab server. Could you please try it again and let us know if you run into the same problem?


Regards,

Jesus


View solution in original post

15 Replies
AlekhyaV_Intel
Moderator
669 Views

Hi,


Thank you for posting in Intel Communities. Internal Server error might be a temporary issue due to DevCloud being very busy and No Jupyter Hub slots being available. Could you please try accessing jupyter after sometime and see if the issue still persists?

And could you please let us know which DevCloud you're using? Is it DevCloud for oneAPI/Edge/FPGA?


Regards,

Alekhya


fadedmaple
New Contributor I
661 Views

Thanks for reply, It still looks inaccessible. I want to use DevCloud for edge

JesusE_Intel
Moderator
635 Views

Hi fadedmaple,


Thanks for reaching out, I checked your account and everything looks good. I'm also able to launch the JupyterLab environment without any issues. What page are you trying to launch the JupyterLab environment? Would you mind providing the URL when you get the error 500?


If you could also try from an incognito browser to ensure it's not a cookies/cache issue.

Use this link: https://www.intel.com/content/www/us/en/developer/tools/devcloud/edge/overview.html


Regards,

Jesus


fadedmaple
New Contributor I
630 Views

Yes, I've used this link before. I just clicked on get started button from the link you provided to try to get in JupyterLab. After logging in it redirected me to https://notebooks.edge.devcloud.intel.com/hub/acs  and I got the error as shown above.  I tried the incognito browser and it didn't work either.

AnaWilliam850
Novice
606 Views
JesusE_Intel
Moderator
615 Views

Thank you for confirming, let me reach out to the development team to look further into your account.

I will provide an update as soon as possible.


fadedmaple
New Contributor I
585 Views

The AnaWilliam850 above looks like a disruptive account or even chatgpt.  In this thread he told people to use nvidia-smi
https://community.intel.com/t5/Intel-DevCloud/GPU-driver/m-p/1468301#M7665

JesusE_Intel
Moderator
551 Views

Hi fadedmaple,

We fixed an issue with your account and were able to launch your Jupyterlab server. Could you please try it again and let us know if you run into the same problem?


Regards,

Jesus


fadedmaple
New Contributor I
545 Views

I just tried, still the same error

JesusE_Intel
Moderator
544 Views

Could you open the page below in an incognito window and click on Get Started under Bare Metal Development? If you run into the same issue in the incognito window, please share a screenshot including URL.

 

https://www.intel.com/content/www/us/en/developer/tools/devcloud/edge/overview.html

 

Regards,

Jesus

fadedmaple
New Contributor I
536 Views
JesusE_Intel
Moderator
511 Views

Ok, sorry about that! Thanks for the screenshot, let me reach out to the development team for further clarification.


Regards,

Jesus


JesusE_Intel
Moderator
408 Views

Hi fadedmaple,


I sent you a private message to your email, could you please check your inbox?


Regards,

Jesus


JesusE_Intel
Moderator
306 Views

Hi fadedmaple,


I've sent you a private message, could you check your email inbox and let me know if you received it?


Regards,

Jesus


JesusE_Intel
Moderator
226 Views

If you need any additional information, please submit a new question as this thread will no longer be monitored.


Reply