Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1712 Discussions

[URGENT] Arria 10 Not Functioning

E-Hong
New Contributor I
1,370 Views

Hi,

 

I recently ran deep learning inference using "HETERO:FPGA,CPU" plugin, but the process fails with error shown below.

EHong_0-1626935085883.png

EHong_1-1626935095233.png

 

It shows that:

ERROR: CL_DEVICE_NOT_FOUND
Location: /home/jenkins/agent/workspace/private-ci/ie/build-linux-ubuntu18/b/repos/fpga-plugin/thirdparty/dla/runtime/core/src/AOCL_Utils.cpp:381
Query for number of devices failed
Error Code: 147
Error Description: Error: Failure due to generic standard exception.
File: /home/jenkins/agent/workspace/private-ci/ie/build-linux-ubuntu18/b/repos/fpga-plugin/thirdparty/dla/runtime/core/src/AOCL_Utils.cpp
Function:
Line #: 381

 

Thank you.

 

0 Kudos
1 Solution
JesusE_Intel
Moderator
1,335 Views

Hi E-Hong,


The FPGA device should be fixed now. I ran inference on it using the benchmarkapp_python as a test. Please give it a try and let me know.


Regards,

Jesus


View solution in original post

0 Kudos
4 Replies
E-Hong
New Contributor I
1,360 Views

Hi, attached with the result from "aocl diagnose" command.

EHong_1-1626948969631.png

 

0 Kudos
JesusE_Intel
Moderator
1,350 Views

Hi E-Hong,


Thank you for providing all the information! I was able to reproduce the issue from my end and have escalated to the development team. I will let you know as soon as I find out more.


Regards,

Jesus


0 Kudos
E-Hong
New Contributor I
1,345 Views

Hi Jesus E,

 

Thanks for the update. Hope to hear from you soon, I am in need of the FPGA for my Final Year Project's viva voce session at 10.00 AM GMT+8 tomorrow.

 

Thank you.

0 Kudos
JesusE_Intel
Moderator
1,336 Views

Hi E-Hong,


The FPGA device should be fixed now. I ran inference on it using the benchmarkapp_python as a test. Please give it a try and let me know.


Regards,

Jesus


0 Kudos
Reply