Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1693 Discussions

can''t access agilex device devcloud fpga

pricilia
Beginner
496 Views

''''

--------------------------------------------------------------------
ICD diagnostics PASSED
--------------------------------------------------------------------
--------------------------------------------------------------------
BSP Diagnostics
--------------------------------------------------------------------
--------------------------------------------------------------------
Warning:
No devices attached for package:
/glob/development-tools/versions/oneapi/2023.1.1/oneapi/de10_agilex
--------------------------------------------------------------------
Vendor: Terasic
MMD INFO : [aclde10_agilex0] PCIe-to-fabric read test failed, read 0xffffffff after 1 attempts

Phys Dev Name Status Information
aclde10_agilex0Failed Board name not available.
Failed initial tests, so not working as expected.
Please try again after reprogramming the device.


Found no active device installed on the host machine.

Please make sure to:
1. Connect the device to the host machine.
2. Install the selected board package and driver via aocl install <board_package_path>.
3. (Optional) Configure the device with a supported OpenCL design.
4. Reboot the machine if the PCI Express link failed.
Please refer to the Getting Started Guide of Intel(R) FPGA SDK for OpenCL(TM) Pro Edition
for more information.

DIAGNOSTIC_FAILED
--------------------------------------------------------------------

sycl-ls got error:
MMD INFO : [aclde10_agilex0] PCIe-to-fabric read test failed, read 0xffffffff after 1 attempts
SYCL Exception encountered: Native API failed. Native API returns: -2 (PI_ERROR_DEVICE_NOT_AVAILABLE) -2 (PI_ERROR_DEVICE_NOT_AVAILABLE)

''''

0 Kudos
1 Solution
2 Replies
pricilia
Beginner
434 Views

what it means is that support is for non-free,but I mean agilex node is in trouble.

0 Kudos
Reply