Intel® FPGA University Program
University Program Material, Education Boards, and Laboratory Exercises
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
1087 Discussions

Corrupt Hash USB Blaster Install

Honored Contributor II

I ran into a strange issue when trying to install USB Blaster on the computers at my school (Yes, I had an administrator enter their password so I could make changes). 


I went through the same process I did on my home computer to install the driver, Device Manager --> Other devices --> USB Blaster/properties --> Update driver --> Browse my computer for driver software --> then selected C:\altera\11.1\quartus\drivers\USB-Blaster 


It worked on my home computer, but on these 6 computers, each of them found the driver, but could not install due to  

some Corrupted Hash file. (sorry, I don't have the error message on hand) 


Has anyone else encountered this issue? :confused: 


Thanks in advance!
0 Kudos
1 Reply
Honored Contributor II

you can go to device manager, right click and "update for driver software".  

Remember to tick delete existing file. 

Then map the same path for the driver C:\altera\11.1\quartus\drivers\USB-Blaster. 


Or you can download the latest usb blaster here 

hope this helps. 


(This message was posted on behalf of Intel Corporation)