Intel® NUCs
Support for Intel® NUC products
12532 Discussions

Dead NUC7i3BNK after BIOS update

TheMasterousMike
Beginner
160 Views

Today I stepped in to the dark domains of Intel hardware and tried to upgrade my NUCs BIOS.

According to the homapage there were a "new" BIOS release 0089 released 2022-11-21 so I thought, why not?? 
Now I know why I shouldn't!

 

First attempt upgrading through F7 did something. Computer started but with strange errors.

(A7) Me FW Downgrade - Request MeSpiLock Failed

Error sending End of Post message ....

 

According to the techs on internet, this could be solved by upgrading the BIOS again, but with the security jumper removed. 
This were tested, with the result in error during the flash and some kind of failing message. 
But on the last row there was a statement that the flash were successful anyway.

 

This is were it all went downhill. Now the computer is NOT turning on anymore. 
I say dead, and I mean dead. The only light I can see is on the mainboard when power is applied.

No lights from the power button, not in standby neither if i push it. No picture on the HDMI post, not even a "hum" from the fan.

 

So, this NUC is now performing as a paper weight.

Digging through internet for a solution I found a release note for this BIOS upgrade which states: -"Supported Flash Devices: WinBond W25Q128JVSIQ 16MB"

I wonder if this is the cause why my upgrade have failed, since my NUC holds a W25Q64FVS1Q chip. 

Is it possible that Intel have made a "misstake" releasing this BIOS upgrade file to unsupported hardware?

 

With regards

 

Mike

0 Kudos
4 Replies
regmar505
Beginner
143 Views

I had the same experience with a NUC8i5BEH during BIOS update (release 0090). The computer does not turn on anymore and only the mother board green led is on. I also tried to remove the yellow jumper but nothing, just dead. Unfortunately the three years warranty was over by few months and Intel did not help me to find a solution.

MRoss5200
Valued Contributor I
49 Views

I just updated an i7 BEK from BIOS 0089 to 0090 using F7 flash without issue. It did pop up a message at the end of the flash saying it was changing sleep from Modern Standby to S3 with a Yes/No question. If you look in the release notes, it does mention that the EC firmware needs to have the system set to S3 for sleep to update properly. After I let it do this, it seemed to boot fine to POST.

 

Then I went back into the BIOS and set Sleep back to Modern Standby and it boot to Windows 10 fine.

If you can't get the system to power on, pull AC power, remove the coin battery, let the system sit unplugged from power for a few minutes. Then plug the battery and AC power back in and see if it will boot again. Sometimes the NVRAM that holds the BIOS data gets corrupted if a flash is interrupted somehow.

regmar505
Beginner
40 Views

Thanks for your message. This is exactly what I did, I unplugged the battery, waited 15 minutes, connected everything back but no sign of life, led power button stays off. I wonder how manufacturer install the BIOS on new computers, is there a way to do the same?

DeividA_Intel
Moderator
79 Views

Hello TheMasterousMike,  


  

Thank you for posting on the Intel® communities.   


  

Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.  



Please keep in mind that this thread will no longer be monitored by Intel.  


Regards,  

Deivid A.  

Intel Customer Support Technician  


Reply