Intel oneAPI Registration
Support for Getting Started questions for Intel oneAPI Toolkits, Intel Parallel Studio XE and Intel System Studio
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
365 Discussions

OneAPI apt repository broken

Collin2
Beginner
324 Views

I get the following error while trying to install package from oneapi repo for ubuntu 20.04:

E: Failed to fetch https://apt.repos.intel.com/oneapi/dists/all/main/binary-amd64/Packages.gz  File has unexpected size (123241 != 123327). Mirror sync in progress? [IP: 104.121.71.94 443]
   Hashes of expected file:
    - Filesize:123327 [weak]
    - SHA512:80dc8b45c540634a5db5954efd0463bad4b7ba0eef2110674bb9da0b47e2a8ba7eba4d5262ef2cda8dd850af56edf6fc358d9957c64ccb1d2eb8c0d8c4be1830
    - SHA256:79ab9a0cf8d5250ae692d076518bca3dbf5bc4c53f21447c7e1111cbc6d4542a
    - SHA1:da79a68c2d2bfa824e3bba9d7da4f63009ee8010 [weak]
    - MD5Sum:085e03ee4b8e19577834b31fdb155692 [weak]
   Release file created at: Tue, 05 Oct 2021 04:36:41 +0000
E: Failed to fetch https://apt.repos.intel.com/oneapi/dists/all/main/binary-all/Packages.gz
E: Some index files failed to download. They have been ignored, or old ones used instead.
0 Kudos
1 Solution
Soumya_M_Intel
Moderator
237 Views

Hi Collin2,


Thanks for your patience while we were checking with our resources. We have tested the apt-repo installation on our end and it works now. There seem to have been an outage. However, it is resolved now. Please try again and let us know if the issue persists. 


Regards,

Soumya


View solution in original post

4 Replies
Soumya_M_Intel
Moderator
281 Views

Hi Collin2,


Thanks for posting your concern on our forum. I am checking on it with our internal team. Please wait for 2-3 business days. We will get back to you as soon as possible.


Regards,

Soumya


Soumya_M_Intel
Moderator
238 Views

Hi Collin2,


Thanks for your patience while we were checking with our resources. We have tested the apt-repo installation on our end and it works now. There seem to have been an outage. However, it is resolved now. Please try again and let us know if the issue persists. 


Regards,

Soumya


View solution in original post

Soumya_M_Intel
Moderator
143 Views

Hi Collin2,


Please let us know if there are any further concerns.


Regards,

Soumya


Soumya_M_Intel
Moderator
105 Views

Hi Collin2,


We understand that you might be looking into the issue. However, this is to update you that we have not heard from you on our previous responses. Please reply within the next 24 business hours to keep this thread active.

 

Regards,

Soumya


Reply