Nios® V/II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® V/II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
12579 Discussions

NIOSII error: 'Error starting gdbserver' and 'wsl' is not recognized

rMa1
Beginner
835 Views

I encounter an error in NIOS II when download elf to FPGA, My Quartus are installed under Windows, without Ubuntu. Do you have this error, ‘error starting gdbserver and wsl is not recognized as attached figures?

0 Kudos
1 Solution
BoonBengT_Intel
Moderator
821 Views

Hi @rMa1,

 

Thank you for posting in Intel community forum and hope this message find you well.
Starting from version 19.1, Nios SBT would required WSL to work, and it seems that you might have missed the installation of WSL.
Please do refer to the link here to do so, and let us know if that helps.

 

Best Wishes
BB

View solution in original post

0 Kudos
2 Replies
BoonBengT_Intel
Moderator
822 Views

Hi @rMa1,

 

Thank you for posting in Intel community forum and hope this message find you well.
Starting from version 19.1, Nios SBT would required WSL to work, and it seems that you might have missed the installation of WSL.
Please do refer to the link here to do so, and let us know if that helps.

 

Best Wishes
BB

0 Kudos
BoonBengT_Intel
Moderator
789 Views

Hi @rMa1,

 

Good to know that it is working now, this thread will be transitioned to community support. If you have new queries, please feel free to open a new thread to get support from Intel experts, and we would be right with you. Otherwise, the community users will further help you with doubts in this thread.

 

Best Wishes
BB

0 Kudos
Reply