Processors
Intel® Processors, Tools, and Utilities
14494 Discussions

13900ks stuck at 4.3ghz and cannot get to default settings

Petrariu
Beginner
464 Views
I have an 13900ks with 64gb drr5 5200mhz.
I have tried to overclock the cpu to 6.1ghz in the past by watching a youtube video, and it worcked kinda fine but it was getting cinda hot so i switch it to deufault in intel extreme tunining.
After a couple month(today) I switched it back to the profile with 6.1ghz so i can compare it with the stock one in 3dmark benchmark but when i tried to switch it back to default setting it sed that. An error occurred while proposing profile "Default". So i deleted all of my profiles (i don't think that i should have done that) and i reseted the setting in bios
After doing that and unistaling and reinstaling the intel extreme tunning app it said that it was stock at 6.0ghz but cpuz said that it was 6.0ghz for five minutes and the all of tne cores blocked to 4.3ghz. I even started a all cores test at 3dmark benchmark and all the cores 5.6ghz 5mintes and then blocked at 4.3ghz
When i did the 6.1 ghz i got 36554 point ( i think that is a littel low compered to the stock one) and the second test that a did after the bios reset and all of that and it even said stock i got 3300 points .
When i try to switch to default profile i have an error and not only that but i now have 30 frames lower on every game i play.
I will attach a photo off the error.
Please intel help me repear the probleme because i want to use my cpu best power( i mean i want it back stock because i suck at overclocling)
0 Kudos
3 Replies
JayB_Intel
Moderator
417 Views

Hi Petrariu,


Thank you for posting in the Intel® Communities Support.


Please take note that if the system was overclocked, including voltage/frequency beyond the processor supported specifications, your processor voids warranty.


However, for us to further understand the situation, I would like to request for the following as we would conduct further investigation as well about your concern. Please see below for your reference:


  1. Please download and run this tool, Intel® System Support Utility (link below) so I can help check your system info and assist us with troubleshooting. Once finished downloading, open the tool, click on scan (leave the default items checked), click next, then save the system information to a .txt file. Please provide us the .txt file.
    1. https://www.intel.com/content/www/us/en/download/18377/25293/intel-system-support-utility-for-windows.html?v=t
  2. Collect Intel XTU Logs
    1. Open Registry Editor 
    2. Find HKEY_USERS\.DEFAULT\Software
    3. Create a new Key named “Intel” under that node (if it doesn’t already exist)
    4. Create a new Key named “XTU” under the “Intel” node (if it doesn’t already exist)
    5. Create a new DWORD value under the “XTU” node called “LoggingLevel” with value 4
    6. Restart the XTU Service, or restart the computer. 
    7. Start XTU and reproduce issue
    8. Share us the new XtuCore logs available in C:\ProgramDate\Intel\Intel Extreme Tuning Utility\Logs


If you can share with us a video showing that the CPU is going from 5.6Ghz and then got stuck at 4.3Ghz for analysis.



Best regards,

Jay B.


0 Kudos
JayB_Intel
Moderator
384 Views

Hi Petrariu,


Were you able to check the previous post? Let us know if you still need assistance.



Best regards,

Jay B.


0 Kudos
JayB_Intel
Moderator
340 Views

Hello Petrariu,



As I have not heard back from you regarding on our last comment post, we will close this inquiry now. If you need further assistance, please submit a new question as this thread will no longer be monitored.


Best regards,

Jay B.



0 Kudos
Reply