Processors
Intel® Processors, Tools, and Utilities
14801 Discussions

intel 14900k crashes

Khaled26
Beginner
1,645 Views

hello, 
i have intel i9 14900k k with Aours master x rev 1.1 and have a lot of crashes with rendering, i updated the bios to f6i was latest update on the website and activated the intel bassline profile it gives more stability but less performance and the weird thing they removed the update from the web site is the update before was a scam or what!! ! right now i don't know  what to do i need the performance i paid for and without crashes and what about the update i download and used it is a a scam !!!

0 Kudos
1 Solution
zzetta
New Contributor II
1,438 Views
It is safe. Just make sure you go with increments of 1. So if the default value is 40 on IA AC, you first try with 41. If the test fails you go 42 and so on.

View solution in original post

0 Kudos
20 Replies
zzetta
New Contributor II
1,635 Views

Flash F3 BIOS, the one from late august, load defaults, enable xmp profile and report back please.

0 Kudos
Khaled26
Beginner
1,548 Views

thanks for this i appreciate your reply, did you try this?!  will give the performance and stability?!  because this my work pc and the try and error will cost me some time, when i got the motherboard, it was on f4 bios and was unstable right not its stable but not the same performance 

0 Kudos
zzetta
New Contributor II
1,541 Views
I have a similar gigabyte board and flashing back to an earlier bios fixed all the issues and now I have even more performance. Make sure you restore defaults after you flash the bios, then you can enable xmp. Report back please
0 Kudos
Khaled26
Beginner
1,528 Views

thanks, will try it and report back 

0 Kudos
Khaled26
Beginner
1,496 Views

i flashed back to f 3 the performance is back but the crashes are back too not blue screen yet but some crashes with rendering i tested the same file on another pc with rayzen 3900x and it is working fine, will keep testing before until i get back f 6i  , and another question this update on gigabyte site f6i and now it's not available they removed for some reason!!

0 Kudos
zzetta
New Contributor II
1,477 Views
I'm sorry that it didn't fix the crashing issue.

F6i was probably removed because the baseline profile was not following Intel's guideline.

The only thing you can do now is to flash the latest available bios, and correct AC loadliine value yourself.
0 Kudos
zzetta
New Contributor II
1,465 Views
0 Kudos
Khaled26
Beginner
1,449 Views

thank you i will try it out and whenever i enable xmp i run to power cycle one from hard boot, despite of activating hynix profile of xmp 5200 maybe its wrong profile i have crosair vengance 5200 48 gbx4 kit

0 Kudos
Khaled26
Beginner
1,448 Views

just i hope your solution doesn't shorten the processor life its safe right  !

 

0 Kudos
zzetta
New Contributor II
1,439 Views
It is safe. Just make sure you go with increments of 1. So if the default value is 40 on IA AC, you first try with 41. If the test fails you go 42 and so on.
0 Kudos
Khaled26
Beginner
1,430 Views

cool thanks will try and report you back

 

0 Kudos
zzetta
New Contributor II
1,404 Views

btw, it shouldn't take much tries. For me it was stable at 43 IA AC. Default was 0.4. Make sure you do these changes with BIOS on defaults. 

0 Kudos
Khaled26
Beginner
1,276 Views

hello again its stable now on 45  is it ok and safe to be on 45 !?  on 41 pc freeze and 42 just the app crashes and on 43 triggered kernal trap bsod on 44 triggered irql bosd , it was crashing when i open the render and stop it than start it again immediately, so the processor run and stop this trigger the error but on 45 stable and didn't happen until now 

0 Kudos
zzetta
New Contributor II
1,270 Views
First of I'm happy that you managed to fix the crashes.

Yes it is safe, but make sure you don't mess with another voltage settings. Leave the bios on default settings, only activate xmp and change the ac loadline value if needed. This is the safest way to fix the instability because you get to keep the vdroop for the processor by not messing with llc.

If it crashed on 44 and it's stable on 45, I'm pretty sure you are on the edge of stability. So if it will crash later, don't worry, just up one tick and test again. You are doing great.
0 Kudos
Khaled26
Beginner
1,243 Views
Many thanks man hope its still stable untill the offical fix, one last question if you dont mind whenever i enable xmp i run to power cycle once from hard boot because of it i have crosair vengance 5200 mghz 48x4 kit in the bios its read as haynix somthing like that so i choose haynix 5200 xmp profile but this problem happen like i choosed wrong profile so i disabled it
0 Kudos
zzetta
New Contributor II
1,203 Views
The only kit that works with that board at 4x48gb is CMK192GX5M4B5200C38 ver.3.53.02. If you have anything other than that, 4x48 will be pretty much not possible with xmp on. You could select xmp then lower the frequency manually to 4800mhz.

BTW are you using the latest available bios? That kit might be validated for a newer bios.
0 Kudos
Khaled26
Beginner
1,134 Views
Thank you will test it out
0 Kudos
Khaled26
Beginner
1,114 Views

yes f5 for mother board , and yes the ram is 192 kit but i will check the number

0 Kudos
Khaled26
Beginner
649 Views

hello man, did you know if the new bios update f6 or f7a on gigabyte website solved the problem or not?!

0 Kudos
zzetta
New Contributor II
645 Views
I have no idea, but you can try it, and if it fails you can use the same method.
0 Kudos
Reply